Får ikke optimal kvalitet med coax kanal

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke optimal kvalitet med coax kanal

    Hei. Har testet en del nå og funnet ut at kvaliteten på lyden er langt bedre hvis jeg bruker forsterkerens 6 analoge kanaler som jeg kobler rett til pcen ved hjelp av 3 phono -> minijack kabler. Jeg får samme volumet ved ca. -30db her som jeg får hvis jeg har -20db ved bruk av de andre kanalene på forsterkeren (som f.eks. CD eller DVD). Lyden er også bedre og det føles ut som høytalerne (spesielt suben) jobber mye lettere. Jeg vil gjerne ha det slik for å justere volum og slikt på pcen er jo mye enklere (har jo alle kanalene liggende ved volumkontrollen nede i høyre hjørnet), men jeg har jo ikke muligheten til å endre noen instillinger på forsterkeren! Jeg får ikke gjort noe som helst og det er tydelig at instillingene skal fåregå gjennom pcen (eller det mediet du har koblet til) og at forsterkeren kun sender den lyden den får rett ut til høytalerne. Jeg tror ikke at det er noe delefrekvens mellom høytalerne og suben heller, noe som frusterer meg litt. Er det noen som kunne hjulpet meg? Entet ved å få lyden bedre ved bruk av Coax eller finne en løsning for å dele frekvensen mellom sub og frontene?

    Takker for svar

  2. #2
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skulle gjerne hatt litt hjelp på emnet. Jeg har funnet ut at jeg kommer inn på menyen hvis jeg trykker på selve forsterkeren (ikke fjernkontrollen), men instillingene gir ingen effekt :S Å høre suben arbeide i (antagelig) 200hz og ned og tydelig høre at den kommer fra hjørnet fra rommet er ikke så behagelig.

  3. #3
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Plecto
    Skulle gjerne hatt litt hjelp på emnet. Jeg har funnet ut at jeg kommer inn på menyen hvis jeg trykker på selve forsterkeren (ikke fjernkontrollen), men instillingene gir ingen effekt :S Å høre suben arbeide i (antagelig) 200hz og ned og tydelig høre at den kommer fra hjørnet fra rommet er ikke så behagelig.
    Skulle gjerne gitt deg noen råd, men jeg er usikker på hva som er problemet.

    Forslår at du poster på nytt på en av HTPC trådene (lengre ned)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •