Yamaha RX-V740RDS - ingen lyd extern subwoofer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-V740RDS - ingen lyd extern subwoofer

    Hei der!
    Er en - relativt lykkelig eier av nevnte receiver, men er ikke i stand til å få lyd i min externe aktive subwoofer. Mener å ha prøvd alle triksene i manualen og noen til, men ingen suksess. Ei heller ser utgangene til ekstern amp til å funke. Gode råd mottas med takk!!

  2. #2
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Svarer selv, jeg! Det ser ut til at de externe utgangene på receiveren krever egen forforsterker før de kan gå inn på den externe forsterkeren. Hadde tilfeldigvis en gammel sådann liggende og det viste seg å gjøre susen. Er det vanlig på denne type receivere? At signalene herfra må gjennom forforsterker?

  3. #3
    Active Terminator sin avatar
    Medlem siden
    Sep 2003
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmmm... høres merkelig ut. Kva slags sub har du?

  4. #4
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm jeg har Yamaha og bruker ikke noen form for forforsterker på sub-utgangen.

    Mvh

  5. #5
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar - men jeg har forsket videre og tror jeg vet forklaringen:
    Bruker Creative Megaworks 2.1 250D, som består av to høyttalere og en sub. Mao - systemet er beregnet på å brukes i forb. med et lydkort. Fikk lånt meg en 'vanlig' aktiv sub, beregnet for bruk med et hjemmekinoanlegg, og der trengte jeg IKKE forforsterker. Forklaringen må være forskjell i følsomhet på inngangene til de eksterne enhetene. Mao - ikke no' galt med utgangene på Yamaha'en!
    Så da er vel den saken løst - men en nyttig erfaring!

  6. #6
    Intermediate Moho sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,234
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har RX-V640RDS selv, og jeg kjører ativ sub rett ut fra sub-utgangen. Funker fett det. Var nok noe av det du var inne på ja..

  7. #7
    Intermediate Moho sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,234
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har RX-V640RDS selv, og jeg kjører ativ sub rett ut fra sub-utgangen. Funker fett det. Var nok noe av det du var inne på ja..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •