Problemer med Primare SPA21

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Active Dr. Hi-Fi! sin avatar
    Medlem siden
    Sep 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Primare SPA21

    Jeg fikk for et par måneder siden oppgradert min under ett år gamle primare spa21 med siste versjon prosessorkort. Etter dette har den hatt en tendens skifte kilde av seg selv mens den er i bruk. Det som oftest skjer er at den skifter fra DVD til TapeD når jeg ser film. Noen som har en formening om hva dette kan skyldes? Virker for meg som jeg må ta en ny tur til HFC med den!

  2. #2
    Active kefcam sin avatar
    Medlem siden
    Oct 2005
    Poster
    302
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min SPA 21 har av og til en tendens til å endre input når jeg bruker fjernkontrollen til dekoderen min. Bruker du andre fjernkontroller når den skifter. BTW, er skifting av prossessorkort en oppgradering eller feilretting?
    Hvilke nye funksjoner hvis det er en oppgradering?

  3. #3
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva slags oppgradering gjør man ved bytting av prosessorkort?

    altså, nye muligheter, nye funksjoner?

  4. #4
    Active Dr. Hi-Fi! sin avatar
    Medlem siden
    Sep 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterkeren var i utgangspunktet hos primare til rep, men i samme anledning ble også prosessorkortet skiftet til siste verjon, selv om dette var i orden. Dette skulle forbedre lydkvaliteten, men jeg har ikke merket de store forskjellene (utenom at den nå skifter input på egenhånd).

    Har også forsøkt å legge bort alt av fjernkontroller, men det funket ikke.

  5. #5
    Newcomer sirjokke sin avatar
    Medlem siden
    Jun 2006
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kefcam
    Min SPA 21 har av og til en tendens til å endre input når jeg bruker fjernkontrollen til dekoderen min. Bruker du andre fjernkontroller når den skifter. BTW, er skifting av prossessorkort en oppgradering eller feilretting?
    Hvilke nye funksjoner hvis det er en oppgradering?
    Hmm.. Det samme gjør min SPA20 iblant

  6. #6
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvist pc,en min står på med den infarøde porten mot min primare så hender det at den bytter ingang på forsterkeren. Klødde meg litt i huet før jeg ble tipsa på forumet om at slikt kunne forekomme

  7. #7
    Active Dr. Hi-Fi! sin avatar
    Medlem siden
    Sep 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm... kansje det er løsningen.. skal slå av PCèn neste gang dette skjer...

  8. #8
    Newcomer sirjokke sin avatar
    Medlem siden
    Jun 2006
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis TapeD er en inngang du ikke bruker kan du jo også deaktivere den. Vet ikke om det er en smooth løsning akkurat men...

  9. #9
    Active Dr. Hi-Fi! sin avatar
    Medlem siden
    Sep 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være en løsning det, men den skifter litt i random til tider, så om det er løsningen vet jeg ikke...

  10. #10
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min erfaring er at Primares koder ligger litt for nær andre fabrikanter i egen hjemmekino. Projektor og Primare slår blant annet ut samtidig på signalene...

  11. #11
    Active Dr. Hi-Fi! sin avatar
    Medlem siden
    Sep 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok helt sikkert noe i det du sier der Tiger. I går fungerte forsterkeren optimalt igjen og denne gangen var pcèn skrudd av. Er ganske sikker på at disse problemene skyldes signaler som påvirker forsterkeren.

  12. #12
    Newcomer sirjokke sin avatar
    Medlem siden
    Jun 2006
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ikke bruker den infrarøde porten på PC'en kan du jo deaktivere denne i enhetsbehandling. Evt sette en liten tapebit på selve øyet

  13. #13
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann

    Fikk min Spa 21 for et par dager siden, og er noe jeg ikke får helt til.

    Når jeg skal spille lyd fra cdspilleren, eller en analog signalkilde får jeg ikke brukt subben. Noen som kan hjelpe meg med dette?

  14. #14
    Active Dr. Hi-Fi! sin avatar
    Medlem siden
    Sep 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problemet selv. Hvis jeg husker riktig så må du inn i menyen og sette frontene til small samtidig som du setter sub på Yes... Mener det var slik det var. X-over og slikt prøver du deg bare frem til.. Prøv ut og se om ikke dette stemmer..

  15. #15
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei, det funket ikke med frontene på large og sub på yes, så skal prøve det iløpet av dagen.
    Takk

  16. #16
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gorg
    Heisann

    Fikk min Spa 21 for et par dager siden, og er noe jeg ikke får helt til.

    Når jeg skal spille lyd fra cdspilleren, eller en analog signalkilde får jeg ikke brukt subben. Noen som kan hjelpe meg med dette?
    Du må sette "Bass mode" til EXTRA for at suben skal spille i stereo.

  17. #17
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Funket med å sette frontene til small.

    MEN.. subben blir litt for høy når jeg skal spille musikk, så satt den på -6,0dB, men når jeg switchet til tv og tilbake var den tilbake til 0,0dB..
    Noen måte å fikse dette på, at jeg kan fikse de innstillingene individuellt iforhold til forskjellige kilder. At jeg kan ha 0.0 på film, -6.0 på cd osv.

  18. #18
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp!! Kommer Ikke Inn I Onscreen Menyen Via Composite

    Jeg la merke til da jeg fikk forsterkeren at jeg kun kom inn i onscreen menyen via video1 (ikke video 2) - Nå fungerer ingen av dem... Jeg kan videoswitche et signal ved å sende et composite signal inn og så få det ut via "video1 out", men når jeg trykker på menyknappen kommer bare en liten forstyrrelse i videosignalet men ingen onscreen meny... Noen som har opplevd dette eller har noe forslag? Jeg har ikke componentkabel eller s-videokabel og har derfor ikke prøvd det men uansett skal jo composite video out fungere...

  19. #19
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes å huske at Primare SPA21 er litt sær her, og at du ikke kan få video out dersom du ikke har valgt en input som naturlig nok skal ha video. F.eks. så vil du ikke få bilde ut (menyen) dersom du har valgt CD som input.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •