Er effektforsterker død

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Er effektforsterker død

    Hei,har en gammel sony 55es (ta-n55es) forsterker.
    Har fått et problem etter festen i går hmm.gif
    Den stod på en stund i går og blei noe varm..noe den egentlig blir hver gang etter 15 min spilling.
    Plutselig så kuttet den..ventet da til den ble kald men er like død enda ermm.gif

    Noen som vet om hva dette kan vere?noe jeg eventuelt ka se på selv?

    Har åpnet den og er ikke noe brent eller synlige skader.
    Lukter ikke brent heller.

  2. #2
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser du noen sikringer inni der?
    Er den helt død eller mangler du bare lyd?

  3. #3
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er en sikring inni her og den er like fin..

    Den er helt død..ikke noe lys lengere

  4. #4
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser den fin ut eller har du målt den?

  5. #5
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke så kjempe peilmen har vert oppe med den og det ser fint ut over alt..
    Vet ikke hvor og hvordan jeg skal måle ting:neutral:

  6. #6
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg tar av strømforsyninga og ser under så er det noe brut stoff det...3 plasser der så ser det ut som det har kokt litt:???:

    Noen som kan si meg hvordan jeg kan feilsøke på den?

  7. #7
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men nå har jeg målt strømforsyningen og det går 226v inn og 0v ut :neutral:
    Så da må det vel vere den?

  8. #8
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Store sjanser for at det er strømforsyninga di da ja. Har du bilder av den innvendig?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  9. #9
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan legger jeg dem inn da?

  10. #10
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da tester jeg

  11. #11
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bump Noen som har peil på dette?

  12. #12
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av amdorintel
    Når jeg tar av strømforsyninga og ser under så er det noe brut stoff det...3 plasser der så ser det ut som det har kokt litt:???:

    Noen som kan si meg hvordan jeg kan feilsøke på den?
    Hvor er det "brune" stoffet som du snakker om?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  13. #13
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Under strømforsyninga

  14. #14
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener du den på det midterste bildet? Det er en transformator, strømforsyninga er bl.a. de fire "ølboksene" og noen komponenter til.

    Har jeg forstått deg slik at du måler 230V mellom lilla og hvit, mens du ikke måler noen spenning mellom sorte og hvite på andre siden? (Litt vanskelig å se på bildene)
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  15. #15
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det stemmer godt.!er 4 ledininger på motsatt side..to sorte og to brune.! der er det ingen strøm som jeg får målt..
    Trudde dette var strømforsyning men kan godt hende jeg tar fell

  16. #16
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom du måler med et multimeter (et som også kan måle ohm) kan du måle hvor mange ohm det er mellom lilla og hvit, og mellom de sorte og brune ?

    Det er mulig at transformatoren har tatt kveld, men den er det relativt enkelt å bytte.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  17. #17
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva skal verdier vere på der da?

  18. #18
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vet ikke hvem av ohm målerne jeg skal bruke men gir inget utsag uansett..noen som vet hvor jeg får taki ny trans?

  19. #19
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du skal ikke måle mange ohm, i nærheten av 0.

    Prøv her Serviceavdelingen AS - Sony butikk om du kan få hjelp.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  20. #20
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men du sier jeg skal ohme mellom ledningene...betyr det at det ikke skal vise utslag?
    hvem av ohminnstillingene skal jeg bruke`?2m,200k,20k,2k,200
    om jeg bruker 200 så viser den 1, noe den også gjør i friluft (luilla hvite)
    På sort og brun så ligger den på 00,6

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •