Offisiell tråd Denon AVR2808, AVR3808 og AVR4308 - Side 53

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 53 av 55 FørsteFørste ... 3 13 23 33 43 49 50 51 52 53 54 55 SisteSiste
Viser resultater 1,041 til 1,060 av 1094
  1. #1041
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det første du må gjøre er og sjekke kablene dine.er det ikke dette så har du et stort problem. Står alle kablene inne riktig har en mistanke om at kablene ikke står riktig. Du må nok bak igjen for og se hva8) som er riktig.8)

  2. #1042
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av geirlor
    Hei.
    Dette er mitt første innlegg i denne tråden, har lest alt da og må si at jeg har lært en del. Har en AVR 3808 kjøpt i mai i år. For et par måneder siden oppdaterte jeg firmware på boksen og så kjørte jeg disse audessy greiene. Fikk en kjempeflott lyd syntes jeg, bedre bass og fyldigere lyd når jeg spilte lavt. Men oppdaget at jeg kan ikke spille veldig høyt lenger. Før hadde jeg litt over halv styrke på volumet når vi så film, nå må jeg helt opp med styrken. Det er da jeg lurer på om jeg har gjort noe feil. Skal oppdatere firmwaren igjen og sette opp audessy på nytt. Er det noe jeg må gjøre med innstillingene før jeg gjør dette? Har en Dali subwoofer. Den har noen innstillinger i bakkant, må jeg gjøre noe med disse? Ellers har jeg to dali i front. To Dynavoice som bakhøyttalere og en senter som heter Eltax. Som dere skjønner er jeg ikke så mye inne på dette. Lurer fælt på hva jeg skal gjøre for å få "volumet" tilbake. Er det noen som kan gi en liten innføring? Jeg resatte ikke recieveren etter at jeg tok oppdateringen, er det det som er feil, eller....?
    Det er mange som har opplevd det samme som deg ved oppgradering fra 3808 til 3808A - så mange at jeg har valgt å ikke gjøre det. Noen liker det nye lydbilde og andre likte det så dårlig at de byttet tilbake 3808, og da måtte de ta den oppgraderet forsterkeren til butikken og få en annen forsterker. Tror ikke du kan nedgradere.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  3. #1043
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke oppgradert til A. Dette skjedde etter den automatiske audessy innstillingen var ferdig. Har nå resatt recieveren og oppdatert firmware. Volumet er nå som det skal være. Har lekt meg litt med innstillingene og er fornøyd med lyden. Skal begynne å leke meg med de manuelle EQ innstillingene, men det skjønner jeg ingenting av enda. Er det noen som har lenker til hvordan man stiller inn dette, slik at jeg kan få en bedre forståelse av hva disse innstillingene innebærer.

  4. #1044
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problemer med oppsett gui denon avr4308

    hei.

    kjøpte en denon 4308 en tid tilbake, men har aldri fått opp GUI på min pioneer plp50".

    problemet er at jeg får rosa striper der menyfeltet skulle være på venstre side.

    jeg har koblet HDMI kabel fra output, port 1 til HDMI på skjemen.

    Noen som har noen gode råd til en som måtte google hva xvYCC var for noe..

    - er det instillingen på tvn som er problemet, eller kan det være instilligene på denon..??

    takk

  5. #1045
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bi-wiring

    Hei.

    Har en Denon reciever 3808, kjøpt i mai i år. To fronthøyttalere Dali Blue 5005 LE. Disse har to terminalpar. Nå har jeg koblet en høyttalerledning på den øverste og en på den nederste terminalen. Disse to ledningene er så koblet sammen på samme utgangsterminal på recieveren. Det er vel dette som kalles Bi-wiring. Da er spørsmålet, er det noen innstillinger som jeg må gjøre på recieveren? Som dere forstår er det ikke så veldig mye jeg kan om dette. Kunne jo godt ha prøvd å lese meg til det, men når man er veldig usikker så er det mye bedre å få svar fra noen som kan dette. På forhånd takk.

    Mvh/geirlor

  6. #1046
    Intermediate Denonbuster sin avatar
    Medlem siden
    Sep 2008
    Poster
    2,513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bi-Wiring: Da bruker du én utgang på hver kanal på receiver(+/-), to sett med kabler, ett til topp, og ett til bunn. Ingen endringer i receiver.

    Bi-Amping: Én forsterkerkanal til topp, én til bunn. Da må du fortelle receiver .at du skal ha bi-amping til frontene. Ikke mulig sammen med 7.1 på 3808

  7. #1047
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for hjelpen. Det kan virke som jeg hørte en viss forskjell. Mere dynamikk i lyden og klarere på en måte. Dette kan også være ønsketenkning. Er ikke spesialist på dette

  8. #1048
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ett problem med min Denon AVR 2808 og Samsung BDP-3600 Blu Ray spiller som er koblet til via HDMI til reciver og HDMI til tv`en.

    Saken er den at når jeg slår på Blu Ray spilleren så klarer ikke reciveren å vise bildet på skjermen. TV`en står en liten stund å gnager og finner ut til slutt at det ikke er noe bildesignal. Slår så av og på reciveren og da fungerer det som oftest.

    Hva kan være feil ? Noe innstillinger på reciveren ? Har ikke problemer med noen andre enheter. Ganske frustrerende igrunn.

  9. #1049
    Intermediate Denonbuster sin avatar
    Medlem siden
    Sep 2008
    Poster
    2,513
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være et "handshake" problem?
    Sjekk all kablingen din, og at alt sitter bra i kontaktene.
    Prøv også å bytt HDMI kabler.

  10. #1050
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Denonbuster
    Kan det være et "handshake" problem?
    Sjekk all kablingen din, og at alt sitter bra i kontaktene.
    Prøv også å bytt HDMI kabler.
    Kan prøve senere å bruke kabelen fra HDPVR dekoderen og se hva som skjer da.
    Kommer tilbake med resultatet.

    Takk for svar!

  11. #1051
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg prøvd å bytte kabel og inngang på reciveren. Men til ingen nytte. Samme er det samme. Når jeg slår på blu ray spilleren kommer det først ett bilde opp, for så å bli svart skjerm og da til slutt kommer tven opp med at den ikke finner noe signal.

    Ser ut til at for å bli kvitt problemet må kjøre HDMI til tven og evt ta lyden derifra og ned til reciveren med optisk kabel.

    Det bør jo ikke bli noe særlig kvalitetstap på å gjøre det på den måten ?

  12. #1052
    Newcomer Cyclops sin avatar
    Medlem siden
    Mar 2007
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stig-Arne: Ser du har Samsung BDP-3600 bluray speller. jeg hadde nesten samme problemet etter jeg feilflasha firmwaren på min BDP-1500 (strømmen klarte selfølgelig å gå akkurat i det den var ca 60% på oppgraderinga). Såååå..... kansje problemet fikser seg hvis du oppgraderer firmwaren på nytt med nyeste?
    Jeg kjører forøvrig min BDP-1500 inn i en 3808 oppgradert til A og nyeste firmware. funker gull.

  13. #1053
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Cyclops
    Stig-Arne: Ser du har Samsung BDP-3600 bluray speller. jeg hadde nesten samme problemet etter jeg feilflasha firmwaren på min BDP-1500 (strømmen klarte selfølgelig å gå akkurat i det den var ca 60% på oppgraderinga). Såååå..... kansje problemet fikser seg hvis du oppgraderer firmwaren på nytt med nyeste?
    Jeg kjører forøvrig min BDP-1500 inn i en 3808 oppgradert til A og nyeste firmware. funker gull.
    Har nyeste FW på spilleren, har vært oppdatert 2 ganger uten at problemet har blitt hverken bedre eller dårligere.
    Og nå når jeg skal sjekke så vil den selvfølgelig ikke koble seg til nett, hverken med kabel eller trådløst.

  14. #1054
    Newcomer KjellG sin avatar
    Medlem siden
    Oct 2006
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  15. #1055
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Har : A 2.04
    01.11

    DSP1 - 36.61
    DSP2 - 39.49

    Har enda problem med nettverk.

    Det henger når det skiftes mellom
    alternativene i nettverket.

    Ting fungerte fint inntil det kom en oppdatering
    i januar.Denne kom etter at jeg leverte feilrapport til HK.

    Før det,i okt-2009 leverte jeg feilrapport om nettverk.
    Da kom det oppgradering som fikset det.

    Oppdateringen i januar gjorde at nettverket ikke fungerte lenger.

    En ny oppdatering,yes!

    Det var den samme som jeg hadde.

    Jeg lurer på om det kommer en stor firmware-oppdatering for oss?

  16. #1056
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Displayet ble svart

    Hei!

    Tror min reciver (Denon 2808)har tatt kvelden. Brukte den på fest til å drive 1 cls15. Tilslutt bare gikk forsterkeren av, akkurat som når den blir for varm. Når jeg skrudde den på igjen så er det grønt lys i "power" ringen. Men ikke noe lys i selve displayet. Mistenker at det er en kanal som har tatt kvelden etc. Eller en sikring som røket i forsterkeren, hvis det er en sikring der da? Noen tips? Skal nok levere den inn i morgen på hfk, hvertfall ringe ned. Noen som har opplevd det samme eller vet hva som er grunnen til dette. Det ble vel spilt 100-112 db, ca. Hvis jeg kommer billig unna så er jeg fornøyd.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  17. #1057
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Backup av innstillinger

    Hei, vil gjerne oppdatere firmware, da jeg pr dags dato ikke kan bruke hodetelefoner uten å måtte skru av bi-amping I menyen, noe som er litt tungvindt.

    Problemet er at jeg ikke får tilgang til webinterfacet samme hva jeg gjør. Finnes det en funksjon som lar meg lagre innstillingene til USB?

  18. #1058
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    [4308] Håp om 3D støtte?

    Får vi en firmwareoppdatering som gir oss 3D pass-through, eller krever det HDMI 1.4 uansett? Må jeg virkelig oppdatere BD spiller, projektor OG receiver?

  19. #1059
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    590
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oyoy71
    Får vi en firmwareoppdatering som gir oss 3D pass-through, eller krever det HDMI 1.4 uansett? Må jeg virkelig oppdatere BD spiller, projektor OG receiver?
    Dette skjer nok neppe, selv om HDMI hardware i 4308 kanskje er god nok til å støtte kravene til 1.4. Er vel bare noen veldig få produsenter som valgte å slippe en slik oppdatering til sine tdligere utgivelser, Denon er foreløbig ikke en av dem.

    Alternativt til å bytte receiver er å oppgradere til en BD spiller med 2 HDMI utganger, en 1.3 for lyd til receiver og en 1.4 til bilde. Flere produsenter skal ha kommet med dette alternativet.

  20. #1060
    Intermediate Trond B sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,547
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denon USA har annonsert en hardware/firmware oppgradering til toppmodellene. Tvilsomt om det kommer til de andre modellene.

    It’s Official! Denon will be offering an upgrade to our flagship A/V Surround components, the AVR-5308CI. The upgrade program will begin in October and will include the following feature enhancements to these already incredible products, ensuring them of being the entertainment centerpiece to their owners’ home.
    What is included in this upgrade


    * Audyssey MultEQ XT32 (including Audyssey Pro)
    * Audyssey DSX Surround Processing
    * Dolby PLIIz Surround Processing
    * 3D Video Pass-through via HDMI
    ​Hi-Fi: Accuphase E-460 | LINN Akurate DS/1 | PMC twenty.26/22/C | REL R-528
    Head-Fi: SONY TA-ZH1ES | SONY MDR-Z1R | AudioQuest DragonFly Red | Bowers & Wikins P7 Wireless | Bowers & Wikins P9 Signature
    AV: SONY KD-65A1 | DENON AVC-A1HDA | SONY UBP-X800

Side 53 av 55 FørsteFørste ... 3 13 23 33 43 49 50 51 52 53 54 55 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •