Denon AVR 1507 - Feil?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon AVR 1507 - Feil?

    Jeg har hatt en Denon AVR 1507 i et halvt år nå,og er strålende fornøyd.Men har et lite problem,når jeg skal skifte lydtype fra stereo (som jeg alltids bruker),til feks. mono music,6 ch surround (forskjellige typer,både musikk og film,5ch stereo,rock arena osv. (dere skjønner poenget) så må jeg slå av reciveren for å få de forskjellige lyd-typene til å funke,noe som er veldig irriterende.

    Samme gjelder subwooferen min,må slå av reciveren i 20-30 sekunder for å få den til å funke.

    Hva er feil?Og hva må gjøres?

    hansy

  2. #2
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som vet noe?Hadde vært evig takkmennelig for tips

  3. #3
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk kabling, ellers hørers det jo ut som noe er feil. Har 2807 selv, og når jeg bytter lydmodus o.l. der kommer lyden etter 1-2 sekunder!

  4. #4
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som det er en feil i receiveren din ja. Det skal går fint å bytte til forskjellige lydmoduser uten at du må slå av receiveren.

    Ble den kjøpt ny er jo dette en garantisak. Du får da ny, eller den blir reparert.

  5. #5
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble kjøpt ny,ja,skal muligens til hifiklubben til helga,så får levere den inn da

    Tror dere garantien er der om man har åpnet opp dekselet på forsterkeren uten å ha rørt noe?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •