problem med sony str-db725

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    May 2006
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problem med sony str-db725

    fekk en sony str-db725 av en kompis for den ikke virket lenger så sjekket eg sikringene så var 2stk sprengt. eg skifta di men når eg setter i kontakten å slår på så ryker sikringene.. det er 2stk på 3amper å 2stk på 4amper. noen så vett hva som er problemet?

  2. #2
    Newcomer Eposman sin avatar
    Medlem siden
    Jun 2007
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikke si meg noen ekspert på dette området. Men det høres veldig ut som en kortsluttning.
    Regner med at du ikke kan se noe smeltet på kortet, eller ved inngangene/terminalene?
    Har koblet fra alt som var tilkoblet?
    Du har prøvd å støvsuge godt?
    Skiftet mellom 8 og 4 ohm og testet om det er noe forskjell?
    Mulig du kan finne ut hvor feilen ligger med et voltmeter, en elektriker, og en god dose tolmodighet.

    Evt kan du få kjøpe min Str-db795 QS til en billig penge, og få med et par audio pro stage 6 (Trykker bra!!) Bilde

  3. #3
    Newcomer
    Medlem siden
    May 2006
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okey, takk for hjelp. får teste dette i mårå

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •