Offisiell tråd Pioneer VSX-LX60/70 - Side 47

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 47 av 48 FørsteFørste ... 7 17 27 37 43 44 45 46 47 48 SisteSiste
Viser resultater 921 til 940 av 947
  1. #921
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut om om det heller er displayet (tven, projen? ) som har problemet med signalet?

    Jeg hadde selv det samme probblemet når jeg tidligere brukte en HD Ready projektor.
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  2. #922
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zooni
    eeh.. mulig det står ett eller annet sted, men støtter lx-60 1080p inn fra ps3. Får bare opp "not support" når jeg setter ps3 til 1080 (ikke no' problem på 720). Er det noen innstilling? (Er ikke så veldig tålmodig når det gjelder å lese seg frem til ting).
    Gå inn i menyen til Pioneeren og sett HDMI til Pass through, og ikke la PS3 stille inn ting automatisk, sett den til 1080p og bekreft dette.

    Kjenner ikke LX60, men hvis den internt selt kun støtter 720p og 1080i, så er det de formatene den sier til PS3 at den takler. Den takler garantert 1080p på pass through. Min AX4 gjorde dette, og hadde disse problemene under handshaken.

  3. #923
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Not support

    Det hender (1 av ca 10 ganger) at min LX-70 blinker "Not support" når jeg setter receiveren i BD-modus (PS3). Ved å skru forsterkeren av og på så forsvinner problemet (inntil neste gang det skjer.....)

  4. #924
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, brukte en overgang HDMI - DVI og brukte DVI inngang på proj., da virket det. Men rett i HDMI inng på proj., "not support". DVI og HDMI er vel det samme, bortsett fra lyd. Dårlig med lyd fra projen uansett;-) .

  5. #925
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zooni
    Hmm, brukte en overgang HDMI - DVI og brukte DVI inngang på proj., da virket det. Men rett i HDMI inng på proj., "not support". DVI og HDMI er vel det samme, bortsett fra lyd. Dårlig med lyd fra projen uansett;-) .
    Rent teknisk så er DVI og HDMI like.

    Men problemet kan være at siden DVI er en PC inngang, så blir den ofte også behandlet som dette, og mange TVer/Projektorer har færre innstillingsmuligheter for disse inngangene.

    DVI har vel også ikke handshake slik som HDMI har, det er muligens dette som skaper problemene for deg? Har du sjekket om det er mulig å skru av det som ofte kalles HDMI CEC i komponentene?

    Det kan i verstefall hende at forsterkeren din internt kun takler 1080i, mens du kanskje sender 1080p igjennom den. Når da prosjektoren spør hva som komponenten har så får den svar 1080i, mens signalet den mottar er 1080p, og den da kan bli forvirret. Men mest sannsynlig så detekterer PJen signalet inn automatisk (ville vært forundret hvis den ikke gjorde det.)

  6. #926
    Intermediate SVS! -man sin avatar
    Medlem siden
    Jan 2005
    Sted
    Fredrikstad
    Poster
    2,629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Displayet kan ikke dimmes lengre!

    Er det noen som vet hva feilen kan være? Plutselig virker ikke knappen på fjernkontrollen som dimmer displayet. Alle de andre knappene fungerer, så jeg mistenker at det er noe galt med receiveren. Flere som har hatt problemet?

    Også øverst til venstre i displayet blinker/ pulserer svakt ordet "Auto" hele tiden mens receiveren er på. Hva kan dette være?

    Og en siste ting. Har satt opp 7.1 høyttalere nå. Er det riktig at ikke all lyd fra BD-plater mikses inn i de to bakkanalene. Spesielt på DTS-HDMA plater får jeg ingen lydmiks bakerst??
    Forsterker: Marantz SR7011
    Høyttalere:
    Klipsch RP280f - RP450C - RP250S - R115SW
    TV:
    Panasonic VT50 Plasma



  7. #927
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av SVS! -man
    Og en siste ting. Har satt opp 7.1 høyttalere nå. Er det riktig at ikke all lyd fra BD-plater mikses inn i de to bakkanalene. Spesielt på DTS-HDMA plater får jeg ingen lydmiks bakerst??
    Det kan nok stemme. Sjekk manualen, det skal stå der om den greier det eller ikke. Men mange av de første greier ikke dette.

  8. #928
    Intermediate SVS! -man sin avatar
    Medlem siden
    Jan 2005
    Sted
    Fredrikstad
    Poster
    2,629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Det kan nok stemme. Sjekk manualen, det skal stå der om den greier det eller ikke. Men mange av de første greier ikke dette.
    Det står at dersom jeg setter den på "on" så skal den gjøre det. Dersom jeg setter den på "auto" skal bakkanalene kun aktiviseres dersom den mottar ekte 7.1-signal. Jeg har satt den til "on". Det virker som om det funker ved TrueHD, men ikke med DTS-HDMA. Ligger det begrensninger i DTS-sporet??
    Forsterker: Marantz SR7011
    Høyttalere:
    Klipsch RP280f - RP450C - RP250S - R115SW
    TV:
    Panasonic VT50 Plasma



  9. #929
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av SVS! -man
    Det står at dersom jeg setter den på "on" så skal den gjøre det. Dersom jeg setter den på "auto" skal bakkanalene kun aktiviseres dersom den mottar ekte 7.1-signal. Jeg har satt den til "on". Det virker som om det funker ved TrueHD, men ikke med DTS-HDMA. Ligger det begrensninger i DTS-sporet??
    Det kan være noe med det ja. På min egen Marantz AV8003 så kan ikke min legge på EQ eller romkorreksjon på True HD eller DTS MA, dette pga prossessoren ikke er kraftig nok. Noe som er en grunn til at jeg lar min BD spiller stå for dekodingen.

    Den skal heller ikke klare å hente ut til surround back fra noen av de formatene, men den greier det med True HD.

    Hva setter du den til? Har du testet så bruke DTS sine formater og ikke Pro Logic 2? Det er vel Neo Cinema DTS sin heter hvis jeg ikke husker feil. (Har ikke testet det selv, kom på det nå).


    EDIT: På side 32 i manualen så står det: "c. Sound is output from the surround back speakers only when THX Select2 CINEMA, THX MUSICMODE or THX GAMES MODE is selected."

    Det står også: "d.Advanced surround mode may not be available depending on the input signal."

    Hvis du ser litt på tabellen så varierer det også hva du kan gjøre med signalet etter hvordan signalet er. Leser du den nederste linjen så får du ikke lyd i surround back hvis signalet er DTS MA og 96KHz.

    De 5 siste linjene i det skjemaet er om HD formatene.

  10. #930
    Intermediate SVS! -man sin avatar
    Medlem siden
    Jan 2005
    Sted
    Fredrikstad
    Poster
    2,629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal grave litt til, AndersT2
    Forsterker: Marantz SR7011
    Høyttalere:
    Klipsch RP280f - RP450C - RP250S - R115SW
    TV:
    Panasonic VT50 Plasma



  11. #931
    Intermediate SVS! -man sin avatar
    Medlem siden
    Jan 2005
    Sted
    Fredrikstad
    Poster
    2,629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Plutselig får jeg ikke til å dimme ned displayet på LX60 Fjernkontrollen virker, og absolutt alle funksjoner er som de skal, bortsett fra når jeg taster "2"-tallet for å dimme. Er det noe jeg har aktivisert/ deaktivisert for at dette har oppstått, tro, eller er noe defekt?
    Forsterker: Marantz SR7011
    Høyttalere:
    Klipsch RP280f - RP450C - RP250S - R115SW
    TV:
    Panasonic VT50 Plasma



  12. #932
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Red face Bilde fra pc til tv

    Jeg prøver å hjelpe en kjenning som har kjøpt en Pioneer SC-LX72 og som prøver å spille av en film som ligger på en bærbar pc. Han har en HP pc med kun HDMI-utgang og han har derfor brukt en HDMI-kabel fra den bærbare pc-en og til HDMI 1-inn på Pioneeren. Videre har han koblet en HDMI-kabel fra Pioneeren's HDMI 2-ut og inn på flat-tv'n. Men vi klarer ikke å få noe bilde på tv'n. Om vi tar ut ledningen fra pc'n som går til Pioneer'n og setter den rett inn i tv'n så kommer bildet med en gang slik at vi derfor er sikre på at det går signaler fra pc og gjennom kabelen, men setter vi kabelen inn i Pioneer'n igjen så får vi ikke bilde. Er det noen som kan fortelle oss hva vi må gjøre for å få dette til å virke ?

  13. #933
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok sikkert fordi TVens HDMI kontakt også takler PC oppløsninger. Mens Pioneeren ikke gjør det. Det burte fungere hvis PCen blir satt til HD oppløsninger (720p, 1080p). Det er normalt ett sted i driveren for skjermkortet man kan sette den til å sende til HDTVer.

    Det kan tidvis være trøbblete. Noe av grunnen til at jeg alltid har kjørt PCen rett i TV, og lyd alene til forsterker. Men det er jo litt lettere når det er en fastmontert HTPC.

  14. #934
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,660
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Det er nok sikkert fordi TVens HDMI kontakt også takler PC oppløsninger. Mens Pioneeren ikke gjør det. Det burte fungere hvis PCen blir satt til HD oppløsninger (720p, 1080p). Det er normalt ett sted i driveren for skjermkortet man kan sette den til å sende til HDTVer.

    Det kan tidvis være trøbblete. Noe av grunnen til at jeg alltid har kjørt PCen rett i TV, og lyd alene til forsterker. Men det er jo litt lettere når det er en fastmontert HTPC.
    Dette har jeg aldri hatt noen problemer med på mine Pio forsterkere!
    Har kjørt både lyd og bilde fra min bærbare HP-pc via Pioneer LX 51 og LX82!
    Må vere noen innstillinger på pc'n,eller at det er kun en hdmi inngang på tv'n som takler pc signal!

    Prøv å bruke den samme inngang på tv fra reciever,som ble brukt når du koblet pc rett til tv!
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  15. #935
    Newcomer Xqisit sin avatar
    Medlem siden
    Sep 2010
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har en formening om ca. pris man kan ta for en LX60 ved bruktsalg?

  16. #936
    Newcomer Xqisit sin avatar
    Medlem siden
    Sep 2010
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anyone??

    Tror den kostet rundt 12k ny for noen år siden.....

  17. #937
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,973
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    disse går for 4-5 tusen..

  18. #938
    Newcomer Xqisit sin avatar
    Medlem siden
    Sep 2010
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Strålende. Takk skal du ha.

  19. #939
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har et lite problem, låner vekk min pioneer lx 70 til en kompiss, nå går ikke volumet lenger en til 9. hva kan være gale? kan dama trykket noe feil?

    hilsen KIm

  20. #940
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enkelte forsterkere har mulighet til å stille inn maks volum. Noe som er bra når man har små og nysgjerrige barn rundt.

    Kan hende disse har det.

Side 47 av 48 FørsteFørste ... 7 17 27 37 43 44 45 46 47 48 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •