Offisiell tråd Pioneer VSX-LX60/70 - Side 37

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 37 av 48 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 47 ... SisteSiste
Viser resultater 721 til 740 av 947
  1. #721
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke BD spiller selv - men skal man ikke velge "Bitstream out" eller noe i avspilleren for å la receiver avkode?
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  2. #722
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så det skjer ikke no forskjellig når du trykker på standard knappen?
    Si i fra om du finner ut hvordan man får signalkilde til og vise i displayet kontinuerlig istedenfor lydmodus.

  3. #723
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se der ja, nå kom det DTS i displayet...
    Men ikke DTS HD :-?

  4. #724
    Intermediate dvdjan sin avatar
    Medlem siden
    Dec 2002
    Poster
    1,134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og hvis du bruker PS 3 som blu spiller så vil det heller aldri stå DTS HD i displayet da PS3n tar seg av dekodingen og sender lyden ut som PCM.

  5. #725
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kimba
    Se der ja, nå kom det DTS i displayet...
    Men ikke DTS HD :-?
    Du må sette PS3 til PCM lyd over HDMI. Eneste mulighet for å få HD lyd fra PS3, da denne IKKE har mulighet til å sende DTS MA eller True HD som bitstream.

    Så er det bare å velge det lydsporet, og titte på fremviser, og ikke displayet til forsterker. Der skjer det sjeldent noe artig.

    Vil du absolutt ha DTS MA eller True HD i displayet så må du kjøpe en annen spiller.


    Ellers kan du enkelt fikse det på denne måten: http://avforum.no/forum/konsoller-pc...tml#post899839

  6. #726
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    J@vla #€%! receiver bare fusker etter tordenværet, tok ut strøm og alt men ikke tidlig nok virker det som. Har hengt seg opp nå. :cry:

    Edit: må ha vært statisk elektrisitet eller noe, fungerer nå.

  7. #727
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Æsj, jeg har et eksemplar med den krystallfeilen... Kortvarig morro. Retur neste. :evil:

  8. #728
    Newcomer jocke sin avatar
    Medlem siden
    Feb 2005
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av IsakAlexander
    Æsj, jeg har et eksemplar med den krystallfeilen... Kortvarig morro. Retur neste. :evil:
    Krystallfeil?

    Anyhow, lurte på om det er mulig å stille på Fine Level og EQ'en under Manuel MCACC, uten å få den testtonen? At man kan stille på dette on-the-fly med musikk/film-lyd, istedetfor testtoner...

  9. #729
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja forbannet produksjonsfeil, krystallen på hovedkortet sa fyren på verkstedet. De hadde fått et skriv på det fra Pioneer.

  10. #730
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hørtes rart ut. De kan jo være den quarts greia som skaper klokkesekvensen, eller noe slikt.

  11. #731
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen her som kjører Bi-Amp med LX60/70 ?

  12. #732
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjørte det på AX4, forgjengeren til LX70. Og det funket meget bra.

  13. #733
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bi-amp

    Sitat Opprinnelig postet av Kimba
    Er det noen her som kjører Bi-Amp med LX60/70 ?
    Jeg kjører LX70 i Bi-amp.
    Det måtte imidlertid en software oppdatering til, for at det skulle fungere i alle modus på min receiver. Main software ble oppgradert til v1.06 av Pioneer.

  14. #734
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av helken
    Jeg kjører LX70 i Bi-amp.
    Det måtte imidlertid en software oppdatering til, for at det skulle fungere i alle modus på min receiver. Main software ble oppgradert til v1.06 av Pioneer.
    Hvordan oppdatere?
    Da jeg gikk over til Bi-amp fikk jeg en rar lyd. Akkurat som bassene spiller mye høyere enn mellomtone og diskant. Ble ikke pen lyd.
    Jeg mekka litt i SB menyen litt, switcha til "Speaker B" da ble lyden mere behagelig å høre på. Som "Front Bi-Amp" blir det grumsete :?

    Hva ****?

  15. #735
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Send til service

    Det du her beskriver var det jeg hadde av problem. Jeg har en av de aller første LX70 som kom på markedet, den hadde software versjon M1.004.
    Ta kontakt der du kjøpte den og be de sende den til Pioneer for oppgradering av software.

  16. #736
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av helken
    Det du her beskriver var det jeg hadde av problem. Jeg har en av de aller første LX70 som kom på markedet, den hadde software versjon M1.004.
    Ta kontakt der du kjøpte den og be de sende den til Pioneer for oppgradering av software.
    Bah, så stress da :cry:
    Hvordan kan jeg se hvilken vers den har?

  17. #737
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurer på det samme


    går det ikke ann å koble den til nettverket å laste ned ny versjon?

  18. #738
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kimern
    Lurer på det samme


    går det ikke ann å koble den til nettverket å laste ned ny versjon?
    Jo, det skal gå an. Men har ikke klart å finne noen firmware å laste ned fra pioneer sine sider.

  19. #739
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husker ikke hvor jeg leste det - kanskje i denne tråden? - men oppdatering må foregå på ditt lokale Pioneer verksted.
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  20. #740
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    LX60 som går i lås

    Hei!

    Har en LX60 som er ca 6 mnd gammel. Har opplevd ved et par anledninger at den fryser, dvs at den ikke lenger respondrer på hverken fjernkontroll eller betjening på frontpanelet. Den forblir i drift og formidler både lyd og bilde, men altså ingen mulighet til å betjene noen funksjoner eller slå den av. Kontakten ut av veggen er det eneste som virker. Når jeg så setter inn kontakten igjen fungerer det en kort periode før den fryser igjen.

    Ser ikke ut til å ha sammenheng med ulike signalkilder heller. Temperaturen virker normal.

    Noen tips, eller er det bare å sende den inn?

Side 37 av 48 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 47 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •