Yamaha RX-V1800/3800-Surroundreceivere - Side 47

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 47 av 68 FørsteFørste ... 7 17 27 37 43 44 45 46 47 48 49 50 51 57 67 ... SisteSiste
Viser resultater 921 til 940 av 1347
  1. #921
    Newcomer morten2101 sin avatar
    Medlem siden
    Jul 2007
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til høsten?

  2. #922
    Newcomer zedarix sin avatar
    Medlem siden
    May 2007
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nettopp fått meg rx-v1800 og er stort sett veldig fornøyd, men det er et problem som jeg ikke helt skjønner meg på:

    Jeg bruker er par B&W ds6 som sidehøytalere i et 7.1 oppsett og det virker som det fungerer greit på film (har ikke prøvd så mye ennå), men på spill, både 360/optisk og PS3/hdmi, hvor lyden kjøres 5.1 og ds6'ene da blir bakht virker det som om det har blitt satt en tønne over høytalerene. Lyden blir hul og metallisk.

    Noen som har en idé om hva dette kommer av?

    PS3'en har forøverig stått for filmavspillinga også.

    Jeg har også kjørt autokalibreringa.

  3. #923
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zedarix
    Jeg har nettopp fått meg rx-v1800 og er stort sett veldig fornøyd, men det er et problem som jeg ikke helt skjønner meg på:

    Jeg bruker er par B&W ds6 som sidehøytalere i et 7.1 oppsett og det virker som det fungerer greit på film (har ikke prøvd så mye ennå), men på spill, både 360/optisk og PS3/hdmi, hvor lyden kjøres 5.1 og ds6'ene da blir bakht virker det som om det har blitt satt en tønne over høytalerene. Lyden blir hul og metallisk.

    Noen som har en idé om hva dette kommer av?

    PS3'en har forøverig stått for filmavspillinga også.

    Jeg har også kjørt autokalibreringa.

    Har du på DSP da ? Blir noe klang da

  4. #924
    Newcomer zedarix sin avatar
    Medlem siden
    May 2007
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Har du på DSP da ? Blir noe klang da
    Jeg bruker Movie standard og cinema dsp. Har gjort det hele tiden. Men jeg har ikke lagt merke til denne "klangmangelen" på film. Men som sakt, jeg har ikke testet mye film. Bare en rekke snutter for lydsjekk.

  5. #925
    Newcomer zedarix sin avatar
    Medlem siden
    May 2007
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zedarix
    Jeg bruker Movie standard og cinema dsp. Har gjort det hele tiden.
    Kan fort vise seg at det er det som er feilen. Jeg bare trykte på "straight effect"-knappen på fjernkontrollen, så var problemet løst. Det står da "STRAIGHT Dolby Digital" på displayet.

    Men det fører til et nytt spørsmål: Er denne "straight effect"en egentlig det beste alternativet til alt? Også film? Ikke noe dsp, men yapo er fortsatt aktiv.

  6. #926
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zedarix
    Men det fører til et nytt spørsmål: Er denne "straight effect"en egentlig det beste alternativet til alt? Også film? Ikke noe dsp, men yapo er fortsatt aktiv.
    Jeg bruker stort sett straight hele tiden. Ved bruk av straight så unngår man at receiveren tilfører noen ekstra effekter. Ved film så ønsker man jo å høre filmen slik den var ment å høres i utgangspunktet.

    Unntakene kan jo være gamle filmer med mono-lyd. Der synes jeg noen ganger det kan være greit å få litt ekstra dybde i lyden. Her bruker jeg ofte den dsp-effekten som heter mono-movies (elns). De andre tilfellene jeg bruker dsp-effekter kan være ved musikkvideoer o.l. da det kan være morsomt med en stadium/arena effekt osv.

    Endel TV-program med litt flat lyd gjør seg også godt med Pro-Logic innkoblet har jeg merket meg.

  7. #927
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oi, Oi!

    Nå trenger jeg litt hjelp her.
    Jeg får bare svart/hvitt bilde når jeg ser på DVD, fikk det samme når jeg så på satelittuneren til å begynne med, men det løste jeg ved å sette no conversion på video setting. Jeg bruker kun S-video kontakter og overgang til Scart på TV'en.
    Noen som vet hvordan jeg skal få tilbake fargene?? Har sjekket og dobbeltsjekket alle kontaktene at de sitter ordentlig.
    Hadde satt meget stor pris på raskt svar her.

    Ooops, glemte å skrive at jeg har RX-V3800 og Yamaha DVD S-550

    En ting til, jeg har koblet PS3 til BD/HD DVD og der får jeg ikke bilde i det heletatt, PS3 er koblet til med kompositt ikke komponent desverre. Her får jeg opp bildet bak menyen når jeg trykker på meny knappen, med engang jeg luker menyen på forsterkeren forsvinner bildet igjen.

  8. #928
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    Nå trenger jeg litt hjelp her.
    Jeg får bare svart/hvitt bilde når jeg ser på DVD, fikk det samme når jeg så på satelittuneren til å begynne med, men det løste jeg ved å sette no conversion på video setting. Jeg bruker kun S-video kontakter og overgang til Scart på TV'en.
    Noen som vet hvordan jeg skal få tilbake fargene?? Har sjekket og dobbeltsjekket alle kontaktene at de sitter ordentlig.
    Hadde satt meget stor pris på raskt svar her.

    Ooops, glemte å skrive at jeg har RX-V3800 og Yamaha DVD S-550

    En ting til, jeg har koblet PS3 til BD/HD DVD og der får jeg ikke bilde i det heletatt, PS3 er koblet til med kompositt ikke komponent desverre. Her får jeg opp bildet bak menyen når jeg trykker på meny knappen, med engang jeg luker menyen på forsterkeren forsvinner bildet igjen.

    *Bump* Sorry men jeg er meget utålmodig
    Har ikke Yamaha en support telefon?

    Tilleggsopplysning til det over: Jeg prøvde å koble DVDspilleren på andre innganger, men fikk bare svart/hvitt da også, også på DTV/SAT der jeg får farger på satelittuneren. Merkelige greier,er det noe feil med recieveren mon tro? Inntil videre har jeg koblet DVD spilleren via scart til TV'en så jeg får ihvertfall sett film. Mens PS3 er helt svart enda, er ikke mulig å få bilde fra den på TV'en

  9. #929
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    SMALL eller LARGE

    Hva er den store forskjellen mellom SMALL og LARGE innstillinger på recieveren? Kjører Yapo, men den setter alle høytalerne til LARGE. Hvorfor?
    Har 5.1 system med brokobling på frontyene.

    Et annet spørsmål: Jeg har en film med DTS-HD Master, spiller filmen av med PS3, og har den nyeste softwaren 2.30. Så står det her at jeg muligens har en RXV-1800 som ikke kan spille skikkelig DTS-HD Master? Hvordan kan jeg sjekke dette? Jeg setter på filmen og har opp infolinjene med å trykke på selectknappen. Her står det at jeg spiller av DTS-HD lyd.

  10. #930
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    Nå trenger jeg litt hjelp her.
    Jeg får bare svart/hvitt bilde når jeg ser på DVD, fikk det samme når jeg så på satelittuneren til å begynne med, men det løste jeg ved å sette no conversion på video setting. Jeg bruker kun S-video kontakter og overgang til Scart på TV'en.
    Noen som vet hvordan jeg skal få tilbake fargene?? Har sjekket og dobbeltsjekket alle kontaktene at de sitter ordentlig.
    Hadde satt meget stor pris på raskt svar her.

    Ooops, glemte å skrive at jeg har RX-V3800 og Yamaha DVD S-550

    En ting til, jeg har koblet PS3 til BD/HD DVD og der får jeg ikke bilde i det heletatt, PS3 er koblet til med kompositt ikke komponent desverre. Her får jeg opp bildet bak menyen når jeg trykker på meny knappen, med engang jeg luker menyen på forsterkeren forsvinner bildet igjen.
    Det må vel være en menyinnstilling, enten på DVD-spiller eller receiver som gjør at du bare får sort/hvitt bilde vil jeg tro.

    Når det gjelder PS3 som du ikke får bilde på, så ville jeg tilbakestillt innstillingene på den slik at du får opp valgene på nytt med hva slags tilkobling (kompositt, s-video osv.) du ønsker å bruke. Jeg husker ikke i farten hvordan du tibakestiller PS3, men jeg vet det er enkelt selv om du ikke har bilde. Se i manualen eller søk!

    Et spørsmål: Hvorfor i alle dager bruker du ikke HDMI-kabel mellom PS3 og RX-V3800? Det vil jo utvilsomt gi best kvalitet og være lysår bedre enn kompositt.

  11. #931
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whatever
    Hva er den store forskjellen mellom SMALL og LARGE innstillinger på recieveren? Kjører Yapo, men den setter alle høytalerne til LARGE. Hvorfor?
    Har 5.1 system med brokobling på frontyene.
    De høyttalerne som settes til "small" blir ikke tilført de laveste (bass) frekvensene. Mitt råd er at du setter small/large manuelt og velger at YAPO skal hoppe over denne sjekken. Sett gjerne også avstand til alle høyttalerne manuelt, slik at vet du at det er helt korrekt.

    Sitat Opprinnelig postet av Whatever
    Et annet spørsmål: Jeg har en film med DTS-HD Master, spiller filmen av med PS3, og har den nyeste softwaren 2.30. Så står det her at jeg muligens har en RXV-1800 som ikke kan spille skikkelig DTS-HD Master? Hvordan kan jeg sjekke dette? Jeg setter på filmen og har opp infolinjene med å trykke på selectknappen. Her står det at jeg spiller av DTS-HD lyd.
    Joda, du har DTS-HD Master når du har den nyeste softwaren i din PS3.

    Det er evt. receiveren din som kan ha et problem hvis den har en gammel firmware. Men du vil uansett aldri oppleve dette problemet når du bruker PS3 som avspiller. Hvis du vil sjekke hvilken firmware versjon du har i receiveren din, så ligger det oppskrift på hvordan du gjør det HER.

  12. #932
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Starman
    Det må vel være en menyinnstilling, enten på DVD-spiller eller receiver som gjør at du bare får sort/hvitt bilde vil jeg tro.

    Når det gjelder PS3 som du ikke får bilde på, så ville jeg tilbakestillt innstillingene på den slik at du får opp valgene på nytt med hva slags tilkobling (kompositt, s-video osv.) du ønsker å bruke. Jeg husker ikke i farten hvordan du tibakestiller PS3, men jeg vet det er enkelt selv om du ikke har bilde. Se i manualen eller søk!

    Et spørsmål: Hvorfor i alle dager bruker du ikke HDMI-kabel mellom PS3 og RX-V3800? Det vil jo utvilsomt gi best kvalitet og være lysår bedre enn kompositt.
    For å ta koblingstypene først, jeg bruker ikke HDMI da jeg ike har flatskjerm, har en gammel 32" Phillips CRT tv.

    Jeg har sett igjennom menyen på både DVD-spiller og reciever og lest bruksanvisninger til øyet har blitt både stort og vått, begynner å bli ganske frustrert nå.
    Koblingene er forøvrig identiske med de jeg brukte på på min gamle RX-V2400 reciever, så jeg kan ikke på kloden skjønne hvorfor det har blitt sånn, og da skulle jeg vel ikke behøve og forandre innstillingene på PS3'en heller?

  13. #933
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    For å ta koblingstypene først, jeg bruker ikke HDMI da jeg ike har flatskjerm, har en gammel 32" Phillips CRT tv.
    Au!..min feil. Med utstyr som PS3 Og RX-V3800, så bare antok jeg at du hadde en nyere TV med HDMI. ops:

    Sitat Opprinnelig postet av Razortec
    Jeg har sett igjennom menyen på både DVD-spiller og reciever og lest bruksanvisninger til øyet har blitt både stort og vått, begynner å bli ganske frustrert nå.
    Koblingene er forøvrig identiske med de jeg brukte på på min gamle RX-V2400 reciever, så jeg kan ikke på kloden skjønne hvorfor det har blitt sånn, og da skulle jeg vel ikke behøve og forandre innstillingene på PS3'en heller?
    Merkelig. Men hvis alt er som før bortsett fra at du har skiftet ut receiveren, så må det vel være noe (innstilling..) på den nye receiveren som er feil. :-?

    Kanskje du bør prøve å koble PS3 direkte til TV'en for å verifisere igjen at alt er som det skal med TV og PS3 før du går videre?

  14. #934
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Starman
    Merkelig. Men hvis alt er som før bortsett fra at du har skiftet ut receiveren, så må det vel være noe (innstilling..) på den nye receiveren som er feil. :-?
    Det er det jeg tror også, men kan ikke finne den innstillingen isåfall, satelittuneren som også er koblet til med S-video kabel fungerer jo og når jeg kobler DVD spilleren inn der satelittuneren funker så får jeg fortsatt svart/hvitt.
    Hadde håpet på at noen visste hva jeg trengte å forandre på.

    Sitat Opprinnelig postet av Starman

    Kanskje du bør prøve å koble PS3 direkte til TV'en for å verifisere igjen at alt er som det skal med TV og PS3 før du går videre?
    Det er gjort, og det virker. Har forresten samme problemet med Wii konsollen.



    Jeg sendte e-post til Yamaha support i går, men enda ikke fått noe svar, synd de ikke har support telefon

    Tusen takk for at du prøver å hjelpe Starman!

  15. #935
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Razortec
    Jeg sendte e-post til Yamaha support i går, men enda ikke fått noe svar, synd de ikke har support telefon
    Jeg vet ikke akkurat om det kan kalles supporttelefon, men du kan jo prøve å ringe til den Norske Yamaha importøren:


    Yamaha Scandinavia avd. Norge
    Grini Næringspark 1
    N-1361 ØSTERÅS
    NORGE

    Tlf. 67 16 77 70
    Fax 67 16 77 79

    Kontaktperson: Erik Sæther
    E-mail: info@yamaha.no

  16. #936
    Active
    Medlem siden
    Jun 2007
    Poster
    305
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Endelig er rxv1800 kommet i hus, og innstalert! Gikk greit, og fy f** for en lyd. Testet med ac/dc på BD Vannvittig, men da jeg skulle spille vanlig dvd med dts lyd fikk jeg opp at det kun var "2 høytalere". Det var iallefall den informasjonen som stod på displayett, og dts symbolet lyste ikke, sto kun PCM. Men da jeg gikk inn i menyen på forsterkeren kom det opp "5.1" oppsett i displayet, men det forsvant da jeg gikk tilbake til filmen.
    Jeg bruker en samsung bdp1400, og den er satt til å sende lyden som "bitstream".

    Fikk inntrykka v at lydkorreksjonen var avansert, men jeg er forsåvidt nybegynner i faget

  17. #937
    Active
    Medlem siden
    Jun 2007
    Poster
    305
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lovund
    Endelig er rxv1800 kommet i hus, og innstalert! Gikk greit, og fy f** for en lyd. Testet med ac/dc på BD Vannvittig, men da jeg skulle spille vanlig dvd med dts lyd fikk jeg opp at det kun var "2 høytalere". Det var iallefall den informasjonen som stod på displayett, og dts symbolet lyste ikke, sto kun PCM. Men da jeg gikk inn i menyen på forsterkeren kom det opp "5.1" oppsett i displayet, men det forsvant da jeg gikk tilbake til filmen.
    Jeg bruker en samsung bdp1400, og den er satt til å sende lyden som "bitstream".

    Fikk inntrykka v at lydkorreksjonen var avansert, men jeg er forsåvidt nybegynner i faget
    Jeg løste det selv. Tok "reset" på forsterkeren og begynte fra null. :-D

  18. #938
    Active norcane sin avatar
    Medlem siden
    Apr 2006
    Poster
    448
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HAr RXV-3800 og chapter audio precis som effekt til surround annlegget.
    Bruker en pioneer 989 som DVD spiller.
    Hva gir den beste lyden med tanke på kabel oppsett mellom DVD og recivern? HDMI elelr optisk?
    Noen erfaringer/meninger?

  19. #939
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trenger litt hjelp, dere får ha meg unnskyldt hvis spørsmålet har vært stilt før. Har ikke ork for å lese gjennom hele tråden.

    Vi har kjøpt inn en RXV-3800 i forbindelse med møterommet på jobben. Skulle gjerne hatt nettradio på denne. Lar dette seg løse? Må vel også fortelle at man sitter bak en proxy, og jeg fant ingen meny hvor man kunne fortelle den at man sitter bak proxy.

  20. #940
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som vet?

Side 47 av 68 FørsteFørste ... 7 17 27 37 43 44 45 46 47 48 49 50 51 57 67 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •