NAD C370, Gåen utgang?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer DC-15 sin avatar
    Medlem siden
    Feb 2004
    Poster
    172
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy NAD C370, Gåen utgang?

    Satt og hørte på musikk for en liten stund siden. Helt plutselig forsvant lyden i ene kanalen. Jeg la øret inntil høytaleren for å høre om der var liv, men det var bare såvidt jeg hørte noe som helst. Tok å skrudde opp volumet litt, så kom lyden tilbake, men den forsvant igjen etter ett par sekund...Prøvde med en annen høytaler også, med samme dårlige resultat. Hva er galt?

  2. #2
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DC-15
    Satt og hørte på musikk for en liten stund siden. Helt plutselig forsvant lyden i ene kanalen. Jeg la øret inntil høytaleren for å høre om der var liv, men det var bare såvidt jeg hørte noe som helst. Tok å skrudde opp volumet litt, så kom lyden tilbake, men den forsvant igjen etter ett par sekund...Prøvde med en annen høytaler også, med samme dårlige resultat. Hva er galt?
    Hadde noe av det samme problemet en gang med min gamle C370. Da spilte den mye lavere på den ene kanalen og kunne til tider nesten forsvinne helt men så komme tilbake igjen. Sendte den inn til rep hos Hi-Fi klubben og der måtte de lodde sammen høyttalerutgangene igjen pga de var smeltet og forårsaket dårlig kontakt:|

    Kosta 5-600 tror jeg.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •