Støy fra høyttalerene ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer arnie sin avatar
    Medlem siden
    Mar 2006
    Poster
    174
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy fra høyttalerene ?

    Har i dag fått meg en TacT(LYNGDORF) SDA2175 forsterker.
    Er det noen som vet hvorfor det suser og durer svakt i høyttalerene nå den står på ?

  2. #2
    Newcomer AlexanderK sin avatar
    Medlem siden
    Feb 2005
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være mye rart.

    Hvis du har et TV i nærheten, kan du prøve å dra ut antenneledningen og høre om det blir noe bedre da.

  3. #3
    Intermediate Necroth sin avatar
    Medlem siden
    Jul 2006
    Poster
    1,279
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk strømmen, hvor mye er tilkoblet? Prøv gjerne og fjern jorda, bytt gjerne originalkabelen med en som er bedre skjermet. Bruker du strømfilter?

    Blir susinga kraftigere når du skrur opp?

  4. #4
    Newcomer arnie sin avatar
    Medlem siden
    Mar 2006
    Poster
    174
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei
    Jeg bruker strømfilter:. Monster HT800
    Har ikke tv i nærheten,men jeg har ikke verdens best skjermet singnal kabel.
    Lyden blir ikke høyere når jeg skrur opp volumet, men den blir litt høyere når jeg skrur på receiveren.

  5. #5
    Newcomer arnie sin avatar
    Medlem siden
    Mar 2006
    Poster
    174
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå funnet årsaken.
    Det var trafostøy i receiveren

  6. #6
    Active frodehf sin avatar
    Medlem siden
    Sep 2006
    Poster
    433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av arnie
    Har nå funnet årsaken.
    Det var trafostøy i receiveren
    Muligt å bli kvitt det? Har samme problemet.

  7. #7
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm er kursen ujordet , prøve en med jord, eventuelt om vent, noen nettfiltre kan funke mot dette, men ikke alle gjør det. coda sitt hjalp er mot trafostøy. forhandler: pmaudio

  8. #8
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurte generelt om en 'strømrenser' ala HT800 hjelper mot susing i høyttalere hvis man skulle ha det.

    Jeg har nemlig litt støy i mine hvis de går igjennom effektforsterkern, men lurer på om det kan være fordi de er koblet til en ultrabillig forgrener :S
    Anyone?

  9. #9
    Newcomer arnie sin avatar
    Medlem siden
    Mar 2006
    Poster
    174
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Strømrenser..

    Jeg bruker Monster HT 800 strømrenser , men jeg fikk støy i høyttalerene alikavell

  10. #10
    Moderator devilej sin avatar
    Medlem siden
    Jul 2004
    Poster
    10,061
    Takk & like
    Blogginnlegg
    1
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker en MonsterPower 5100signatur, og den gjør overhode ingen forskjell på duringen i høyttalerene. Denne står selvsagt på en jordet kurs
    Mvh
    DevilEj
    Einar Johnsen


  11. #11
    Newcomer arnie sin avatar
    Medlem siden
    Mar 2006
    Poster
    174
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Xlr/rca

    Sitat Opprinnelig postet av arnie
    Har i dag fått meg en TacT(LYNGDORF) SDA2175 forsterker.
    Er det noen som vet hvorfor det suser og durer svakt i høyttalerene nå den står på ?
    Bak på Tact SDA 2175 er det en bryter som veksler mellom XLR ut og RCA ut.
    Jeg bruker RCA singnalkabler.
    Når bryteren står i RCA suser det fra diskantene og durer fra mellomtonene ?
    Når jeg vipper bryteren til XLR og fremdeles bruker RCA ut slutter den og dure fra mellomtonene og den spiller fremdeles ?
    Er det noen som har erfaring med dette ?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •