Denon AVR 2807. Rødt lys på MultEQ XT ved stereo

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer toppe sin avatar
    Medlem siden
    Jan 2005
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon AVR 2807. Rødt lys på MultEQ XT ved stereo

    Heisann

    Jeg har en AVR 2807 og trenger litt "oppstartshjelp"

    Jeg har kjørt kalibrering med mic osv og bruker "audyssey" i surround-modusene. Det fungerer meget bra og lyset på MultEQ XT foran på recieveren lyser grønt som det skal. Jeg forstår at dette lyset skal lyse grønt når alt er riktig justert, recieveren står på "Audyssey" og ingenting er endret etter at kalibreringen er lagret.

    Spørsmålet mitt er imidlertid hvorfor dette lyset lyser rødt når jeg bruker recieveren i vanlig stereo-modus som f.eks TV-titting.

    Når input-signalet fra dekoderen (digital-get boks) blir sendt til recieveren slår den seg som normal selvsagt over på stereo-modus, men da går lyset over på rødt...

    Skal dette være slik eller må jeg kjøre en egen kalibrering eller noe kun for stereo-modusen?

    Dette gjelder da selvsagt også ved PC bruk osv som foregår i stereo.

    Hva er deres erfaring med dette... dere som har denon-recievere?

    Mvh
    Petter

  2. #2
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av toppe
    Heisann

    Jeg har en AVR 2807 og trenger litt "oppstartshjelp"

    Jeg har kjørt kalibrering med mic osv og bruker "audyssey" i surround-modusene. Det fungerer meget bra og lyset på MultEQ XT foran på recieveren lyser grønt som det skal. Jeg forstår at dette lyset skal lyse grønt når alt er riktig justert, recieveren står på "Audyssey" og ingenting er endret etter at kalibreringen er lagret.

    Spørsmålet mitt er imidlertid hvorfor dette lyset lyser rødt når jeg bruker recieveren i vanlig stereo-modus som f.eks TV-titting.

    Når input-signalet fra dekoderen (digital-get boks) blir sendt til recieveren slår den seg som normal selvsagt over på stereo-modus, men da går lyset over på rødt...

    Skal dette være slik eller må jeg kjøre en egen kalibrering eller noe kun for stereo-modusen?

    Dette gjelder da selvsagt også ved PC bruk osv som foregår i stereo.

    Hva er deres erfaring med dette... dere som har denon-recievere?

    Mvh
    Petter
    Du har ikke forandret nivå i FL/FR eller sub i stereo-modus?

  3. #3
    Newcomer toppe sin avatar
    Medlem siden
    Jan 2005
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, ingenting er endret siden jeg lagret kalibreringen.

  4. #4
    Active avdeling20 sin avatar
    Medlem siden
    Feb 2005
    Poster
    381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min lyser rødt den også i stereo, i flerkanal har jeg ikke tenkt over hvordan den lyser. Har trodden skulle være rød jeg :-D

  5. #5
    Intermediate Elemental Studios sin avatar
    Medlem siden
    Sep 2003
    Poster
    992
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    At den lyser rødt betyr at du har endret noen innstillinger i forrhold til hva Audyssey originalt satte opp.

    Siden det kun forekommer i stereo har du sikkert spesifisert feil, eller glemt å spesifisere stereo modusen. Denne følger nemlig ikke samme oppsett som resten av modusene.

    Stereo konfigureres ved å gå inn på

    SETUP -> ADVANCED PLAYBACK -> 2CH DIRECT/STEREO

    Det skal taes med at det ikke gjør noe at lyset lyser rødt. Audyssey er satt opp slik at brukerendringer som f.eks small/large eller endring av delefrekvenser ikke påvirker ytelsen. Det er faktisk ofte helt nødvendig da Audyssey definerer alle høyttalere som spiller under 80 hz som large...

  6. #6
    Newcomer toppe sin avatar
    Medlem siden
    Jan 2005
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk så langt. Jeg skal teste å konfigurere stereo slik du beskriver når jeg kommer hjem.

    Appropos small/large høyttalere. Jeg har AudioPro Blue Diamond fronter med aktive subber i. Mener å huske at Audyssey har spesifisert disse som "large".
    Bør jeg overstyre dette og sette de til small siden de har innebyggede sub'er, eller skal jeg la de stå som "large" ?

    Mvh
    Petter

  7. #7
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette var interessant.

    Har du en ekstern sub også?
    Har du koblet bare en eller begge høyttalerne til subwoofer utgangen?

  8. #8
    Newcomer toppe sin avatar
    Medlem siden
    Jan 2005
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ingen ekstern sub.
    Begge høyttalere er koblet til sub-utgangen på 2807'en

    Mvh
    Petter

  9. #9
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, høyttalerne dine deler ved 75Hz. Senter og surround har du sikkert satt til Small. Slik du har det nå så vil du ved:

    Large: Venstre sub spiller venstre høyttalerinfo under 75Hz. Høyre sub spiller høyre høyttalerinfo under 75Hz. Begge subbene spiller ett summert mono signal under delefrekvensen fra senter og fra surround, samt LFE.

    Small: Begge subbene spiller ett summert mono signal fra alle høyttalere under delefrekvens, samt LFE.

    Forskjellen blir da at du ved Large har stereo under 75Hz og ved Small mono. Du vil kanskje få en jevnere bass i rommet ved å bruke Small, men det er verdt å teste litt.

    Men, subbene dine har også et lavpass filter på 75Hz, så ved Small har det lite for seg å sette delefrekvens i receiveren høyere enn 80Hz. LFE lavpass filteret i receiveren ville jeg satt til 120Hz, som er høyeste verdi, da lavpass filteret i subbene likevel er begrensningen her.

    Hmm, ble dette forståelig?

  10. #10
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av toppe
    Takk så langt. Jeg skal teste å konfigurere stereo slik du beskriver når jeg kommer hjem.

    Appropos small/large høyttalere. Jeg har AudioPro Blue Diamond fronter med aktive subber i. Mener å huske at Audyssey har spesifisert disse som "large".
    Bør jeg overstyre dette og sette de til small siden de har innebyggede sub'er, eller skal jeg la de stå som "large" ?

    Mvh
    Petter
    Jeg har samme høyttalere og receiver som deg, la inn spørsmål på Audiopro forumet på hjemmesiden dems, og fikk i svar fra staff at de burde settes til Large.
    Audio Pro :: Läser ämne - Inställningar av receiver
    Fikk ikke no spesielt utfyllende svar, og skjønner ikke hvordan man skal få stilt delefrekvens til 50-60HZ?

  11. #11
    Intermediate Globe sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,358
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pinguz
    Jeg har samme høyttalere og receiver som deg, la inn spørsmål på Audiopro forumet på hjemmesiden dems, og fikk i svar fra staff at de burde settes til Large.
    Audio Pro :: Läser ämne - Inställningar av receiver
    Fikk ikke no spesielt utfyllende svar, og skjønner ikke hvordan man skal få stilt delefrekvens til 50-60HZ?
    Delingen setter du i "Speaker setup", undermeny "Crossover.....", her overstyrer du Denons deling etter romkorreksjonen.

  12. #12
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Globe
    Delingen setter du i "Speaker setup", undermeny "Crossover.....", her overstyrer du Denons deling etter romkorreksjonen.
    Nei har u sett! har stilt på dette før, men bare crossover på subn, men så nå at det var instillinger på alle høyttalerene. Og front og surround sto på¨40HZ, satt opp til 60 HZ nå, så her må det testes litt ja!
    Den som leter finner.

  13. #13
    Newcomer toppe sin avatar
    Medlem siden
    Jan 2005
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Elemental Studios: Ditt tips fungerte. Jeg satt 2.CH DIRECT / STEREO til "BASIC" og med ett tente det grønne lyset seg Suverent!

    Så til resten av diskusjonen...

    I mitt oppsett har som nevn 2807'en satt bakhøyttalerene til "LARGE" og frontene til "SMALL"
    Dette er vel egentlig i teorien "riktig" siden dette i praksis er en normal høyttaler med SUB i tillegg selvom dette er bygget i samme kabinett.
    På AP-forumet blir det som Pinguz påpeker sagt at frontene skal settes til "LARGE"

    Har dere noen erfaring med det ene eller det andre?

    Når 2807'en har valgt "SMALL" på frontene etter kalibrering med mikrofon osv så tror jeg ikke helt at mine ører er mer kvalifisert til å bestemme dette, hvis dere skjønner

    Innspill?

  14. #14
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trur ikke den høttaler kalibreingen altid er helt 100% nøyaktig, kjørt den et par ganger og vært litt forrskjellig hva den har setti høyttalerene som, men er stort sett Large det har blitt, en gang fant den ut at kun senteren skulle være Small?
    Jeg går nå ihvertfall for large.

  15. #15
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Benevningen Large/Small er litt misvisende.

    I Denon Bass Management med MultEQ betyr
    Large = Bass Management Off (-3dB punkt ble funnet 79Hz eller under)
    Small = Bass Management On (-3dB punkt ble funnet 80Hz eller over)

    I dine høyttalere som har aktive subber under 75Hz synes jeg det er veldig merkelig at de blir satt til Small. Spesielt i ditt tilfelle når det er samme sub som spiller (nesten) det samme signalet uansett. Eneste forskjellen hos deg ved Large kontra Small, er (som jeg skrev over) at venstre sub mangler høyre høyttalerinfo under delefrekvens, og vice versa.

    Jeg ville ha prøvd å sette alle høyttalerne til Small med delefrekvens på maksimalt 80Hz. På denne måten får du to subber til å spille bassinformasjonen til frontene (samme som senter og surround) kontra en sub ved Large setting.

  16. #16
    Intermediate Necroth sin avatar
    Medlem siden
    Jul 2006
    Poster
    1,279
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rødt lys betyr at den ikke tar alle målinger med i setupen, dvs. i stereo bruker den bare målingene til frontene og i sorround bruker den hele spekteret da lyser den grønnt

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •