Hjelp - høytalerus og matt lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 29
  1. #1
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Hjelp - høytalerus og matt lyd

    Hei.


    Jeg har nylig koblet en ny Harman Kardon AVR 245 på et par Dynavoice Challenger M-65 og en Sony DVP-NS705V DVD/CD spiller (var en testvinner for et par tre år siden).

    Problemet mitt er matt lyd og høytalersus!

    Bruker optisk kabel og stereokabel fra DVD spillern til AVR. Har 4 mm kabler til frontene og 2 mm til surroundhøytalerne. Den optiske går til optisk inngangen mens stereokabelen går inn i CD-inngangen.

    HVis jeg skrur forsterkeren på HDMI, så forsvinner susinga. Men der har jeg ingenting tilkoblet heller.

    Hjelp? Hva skjer? Alt er jo nytt, foruten DVD spilleren, og den har kompisen min brukt i et par år, uten noen som helst problem, så den er helt fin.


    Forslag?

  2. #2
    Intermediate Necroth sin avatar
    Medlem siden
    Jul 2006
    Poster
    1,279
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan er dette koblet til strømnettet?

  3. #3
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Necroth
    Hvordan er dette koblet til strømnettet?
    Hva skal jeg si, på vanlig måte?

    Begge er koblet til en strømsplitter *som har 6 uttak. På den samme splitteren tar jeg også ut strøm til tv, ps2 og en lampe. Var det det du tenkte på , eller?

    Vurderer å levere forsterkeren inn til sjekk hos forhandleren, men det er litt kjipt og måtte dra den ned igjen, den er jo ikke veldig lett og håndterelig egentlig. Nei, det er ikke tyvegodt, kjøpte den ny for en uke siden faktisk. Det er jo ikke helt usannsynelig at feilen ligger i kabling/innstillinger elns, med tanke på at jeg er helt nybegynner.

    Tror du det kan ha med strømmen å gjøre eller? Vi har kablel-TV i kåken, noen som sa at det kunne lage dårlig stemning, men det har jo hele Oslo, og jeg har ikke hørt om noen av mine bekjente/venner som har hatt problemer med dette.

    * Er ikke helt sikker på hva man kaller det, men jeg mener en forlenger/splitter som gir strømuttak til flere enheter, ut i fra en kontakt i veggen

  4. #4
    Intermediate Necroth sin avatar
    Medlem siden
    Jul 2006
    Poster
    1,279
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ninjaspliff
    Hva skal jeg si, på vanlig måte?

    Begge er koblet til en strømsplitter *som har 6 uttak. På den samme splitteren tar jeg også ut strøm til tv, ps2 og en lampe. Var det det du tenkte på , eller?

    Vurderer å levere forsterkeren inn til sjekk hos forhandleren, men det er litt kjipt og måtte dra den ned igjen, den er jo ikke veldig lett og håndterelig egentlig. Nei, det er ikke tyvegodt, kjøpte den ny for en uke siden faktisk. Det er jo ikke helt usannsynelig at feilen ligger i kabling/innstillinger elns, med tanke på at jeg er helt nybegynner.

    Tror du det kan ha med strømmen å gjøre eller? Vi har kablel-TV i kåken, noen som sa at det kunne lage dårlig stemning, men det har jo hele Oslo, og jeg har ikke hørt om noen av mine bekjente/venner som har hatt problemer med dette.

    * Er ikke helt sikker på hva man kaller det, men jeg mener en forlenger/splitter som gir strømuttak til flere enheter, ut i fra en kontakt i veggen

    Du kan jo prøve deg fram med og bruke noen andre kabler og koble vekk forgreneren men jeg vil tro støyen kommer fra forforsterker delen i H/K. Øker susen når du skrur opp?

  5. #5
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Necroth
    Du kan jo prøve deg fram med og bruke noen andre kabler og koble vekk forgreneren men jeg vil tro støyen kommer fra forforsterker delen i H/K. Øker susen når du skrur opp?
    Nei, den er konstant, fra -79,5 db (-80 = 0 har jeg skjønt).

    En annen ting er at jeg nå nettopp har sett en film etter å ha stilt inn den optiske inngangen på DVD kanalen. Jeg må korrigere det jeg sa tidligere om at støyen er der også på optisk lyd. Det er den ikke. Med en gang jeg bytter til den optiske så er alt suset borte, og det ser ut til å funke bra.

    Hva tror du det skyldes at suset er konstant og forsvinner på optisk?

    Skjønner ikke dette, og har ingen erfaring. Damn. Skal teste å fjerne noen kabler etc. Så får vi se.

  6. #6
    Intermediate Necroth sin avatar
    Medlem siden
    Jul 2006
    Poster
    1,279
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da kan det være noe med selve inngangen CD eller muligens den analoge kabelen som har fått seg en smell

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hiver du ut antennen fra kabel TV , er der da sus ? Hvis ikke trenger du galvanisk skille, fås billig hos Expert, Elkjøp osv....
    Du får normalt ikke sus ved optisk fordi den faktisk fungerer som galvanisk skille. ( mener jeg å ha lest et sted)
    Med hensyn til lyden, hvordan er dine høyttalere satt opp ? Står de inntil bakveggen eller i et hjørne ? Da sett de så de står 1/5 eller 1/7 inn i rommet både i bredden og dybden. Da prøver du igjen. ( ikke sitt inntil bakveggen når du skal lytte !, finn punktet hvor du opplever bedst lyd. )

  8. #8
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Hiver du ut antennen fra kabel TV , er der da sus ? Hvis ikke trenger du galvanisk skille, fås billig hos Expert, Elkjøp osv....
    Du får normalt ikke sus ved optisk fordi den faktisk fungerer som galvanisk skille. ( mener jeg å ha lest et sted)
    Med hensyn til lyden, hvordan er dine høyttalere satt opp ? Står de inntil bakveggen eller i et hjørne ? Da sett de så de står 1/5 eller 1/7 inn i rommet både i bredden og dybden. Da prøver du igjen. ( ikke sitt inntil bakveggen når du skal lytte !, finn punktet hvor du opplever bedst lyd. )
    Hei.

    Først og fremst så må jeg presisere at kabel-tv kabelen er ikke tilkoblet forsterkeren. Den går rett i TVn. TVn er av gammel type, ikke LCD/plasma.

    Høytalerne står ca. 1 meter på hver side av TV/forsterker, og ca. 25 cm ut fra veggen. De er 110 cam høye.

  9. #9
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men er der forskjell når du drar ut antennekablen ?
    Bare for å teste. Antennekablen trenger ikke være tilsluttet forsterkeren for å skabe støy, men egentlig leier det være mer en summetone enn desidert støy.

    Cardas Audio
    En annen ting om "matt lyd", ikke bruk "Stereo Out" på dvd spilleren, bruk "Front Left & Right Out" hvis du har 5.1 analoge utganger. Stereo utgangen inneholder de fleste ganger en mikser der forringer lyden, og denne utgang er egentlig bare beregnet på tilkobling til et tv, ikke en forsterker.

  10. #10
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ninjaspliff
    ......en lampe.
    Er det trafo på den? lysrør type?

  11. #11
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dimmer ?

  12. #12
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    varmepumpe som står på........?

  13. #13
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question

    Sitat Opprinnelig postet av Niels Nielsen
    Men er der forskjell når du drar ut antennekablen ?
    Bare for å teste. Antennekablen trenger ikke være tilsluttet forsterkeren for å skabe støy, men egentlig leier det være mer en summetone enn desidert støy.

    Cardas Audio
    En annen ting om "matt lyd", ikke bruk "Stereo Out" på dvd spilleren, bruk "Front Left & Right Out" hvis du har 5.1 analoge utganger. Stereo utgangen inneholder de fleste ganger en mikser der forringer lyden, og denne utgang er egentlig bare beregnet på tilkobling til et tv, ikke en forsterker.

    Jaha? Fikk høre at det var den utgangen jeg burde bruke hos han som solgte meg DVD/CD-spilleren, med analoge kabler. Det er det oppsettet han har brukt, med de samme kablene, på sitt anlegg de siste årene, og der har det ikke vært dårlig lyd for å si det sånn.

    Jeg testet nå å dra ut de analoge stereokablene, og spilte av en CD på DVD-inngangen, som tar inn lyden optisk fra DVD-spillern. Det samme som når jeg kjører DVD altså. Lyden var like kjip. Det som er sprøtt er at filmlyd høres bra ut, men med en gang jeg setter på en CD så høres det bare matt ut. Høres ut som om lyden kommer fra et par bittesmå høytalere på en måte. Det er bare hakke bedre enn PC-høytalerne mine egentlig, og det er ikke akkurat det jeg hadde forventet av disse høytalerne (som tross alt bare får skryt overalt) og en helt ny forsterker til 6500 kroner. DVD/CD-spilleren var en testvinner i kombiklassen for noen få år siden, og jeg har selv hørt mange timer på den på kameraten min sitt anlegg.

    En annen, svært merkelig ting, er dette med suset som "kommer og går". Jeg setter på en DVD, 30 db på forsterkeren, lyden optisk - ingen sus, helt stille. Med en gang DVD-menyen lastes inn, så kommer bakgrunnsuset. Spiller av filmen, og det er naturligvis vanskelig å høre sus, men noen ganger hørte jeg det mens det var musikk i selve filmen, og denne gangen i bakhøytalerne. Med en gang den lille korsang-snutten var over, og lyden flyttet seg frem, så var suset borte igjen. Slår av DVDn, alt ok. Setter på en CD for å teste, matt lyd, slår av CDn - suset tilbake (og har vel mest sannsynelig vært der siden CDn startet).

    Til dere andre tre: nei, jeg har ingen slike til tilkoblet, og heller ingen varmepumpe i huset.

    Kan det være at HK AVR245 er rett og slett dårlig på musikklyd og bra på filmlyd? Høres for dumt ut egentlig, tatt i betraktning at den tross alt koster 6500 kr da. Man forventer jo at man skal få litt guffe i alle fall. Og det forklarer jo heller ikke dette med suset.

    Blir bare frustrert her nå.

  14. #14
    Intermediate Elemental Studios sin avatar
    Medlem siden
    Sep 2003
    Poster
    992
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trekk ut antennekablen fra tvn. Hvis den er støykilden holder det lenge at tvn er koblet til dvd spilleren og dvd spilleren til forsterkeren for at det skal støye.

    Hvis støyen da gir seg trenger du galvanisk skille...

  15. #15
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, men det ser ut til han ikke vil teste dette.....

    Ellers, til cd avspilling bruker du nå optisk til receiveren, prøv som jeg sagde å tilslutte analoge kabler til front left & right out på dvd spilleren til cd inn på forsterkeren, da bruker du de innebygde konvertere i dvd spilleren til musikk, kanskje lyden er bedre på den måte.....

  16. #16
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du bruker vel den orginale strømkabelen på hk? ihvertfal på kabelen som fulgte med min hk så er det en liten boks som jeg tror fungerer som en slags strømrenser elns. Så hvis du ikke bruker den orginale kabelen så burde du bruke den. men uansett prøv og koble det til et annet sted i huset og se om samme problemet er der.

    jeg har hk 435 og challenger m85, det låter helt knall på både musikk og film, har du prøvd å sette x-change på +4db? da blir det mer liv i mellomtonen, og det hjalp ganske drastisk hos meg på musikk.

  17. #17
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marius_arnesen
    du bruker vel den orginale strømkabelen på hk? ihvertfal på kabelen som fulgte med min hk så er det en liten boks som jeg tror fungerer som en slags strømrenser elns. Så hvis du ikke bruker den orginale kabelen så burde du bruke den. men uansett prøv og koble det til et annet sted i huset og se om samme problemet er der.

    jeg har hk 435 og challenger m85, det låter helt knall på både musikk og film, har du prøvd å sette x-change på +4db? da blir det mer liv i mellomtonen, og det hjalp ganske drastisk hos meg på musikk.
    Hei.

    Har testet å dar ut kabel-tv kabelen fra tv'n, men det hjalp ikke. Har også dratt høytalerne litt mer ut fra veggen, nå står de ca. 30-35 cm fra veggen, og jeg lurer på om det hjelp litt på selve lyden, men er ikke helt sikker.

    Suset er der enda. Det kommer i det jeg skrur volumet opp 0,5 db fra nullpunktet (-80 db) og holder seg konstant uavhengig av hvor høyt volumet stilles. Når et lydspor spilles av på en DVD eller CD så øker det litt, men ikke mye, og fortsatt holder det seg konstant.

    Høytalerkablene jeg kjøpte var av type klipp av med tang, kapp av tuppen, tvinn og stapp i terminalene bak på forsterkeren. 4 kvmm på begge frontene og center, 2 kvmm på de to bak. Kan det være dårlige kabler kanskje?

    Testet en metallica-DVD nettopp, og lydnivået der var drastisk lavt/dårlig. Måtte skru volumet til -15 db før det ble ok lydnivå, fortsatt slik at det går an å prate rundt bordet. Testet deretter en DVD med autechre, riktignok ikke surround-lyd på den, men her økte lydnivået igjen, og her er -30 til -25 helt ok høyt. Høres dette normalt ut for dere?

  18. #18
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du svarte ikke på spørsmålene jeg stilte deg da, har du prøvd med +4db?
    og er det den orginale strømkabelen. Men det lureste er kanskje å bare prøve å koble til et annet sted å se om problemene fortsatt er der.

    men uansett, hos meg så er det slik:
    -30 til -25 er normalt lytte nivå.
    -25 til -20 er høyt.
    -20-10 er veldig høyt.

    lenger har jeg aldrig prøvd, men hvor høyt det er på hvert nivå kommer ann på rommet og høyttalere osv, også har jeg litt kraftigere forsterker enn deg så det kan også kanskje ha noe å si.

  19. #19
    Newcomer Ninjaspliff sin avatar
    Medlem siden
    Mar 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation

    Sitat Opprinnelig postet av marius_arnesen
    du svarte ikke på spørsmålene jeg stilte deg da, har du prøvd med +4db?
    og er det den orginale strømkabelen. Men det lureste er kanskje å bare prøve å koble til et annet sted å se om problemene fortsatt er der.

    men uansett, hos meg så er det slik:
    -30 til -25 er normalt lytte nivå.
    -25 til -20 er høyt.
    -20-10 er veldig høyt.

    lenger har jeg aldrig prøvd, men hvor høyt det er på hvert nivå kommer ann på rommet og høyttalere osv, også har jeg litt kraftigere forsterker enn deg så det kan også kanskje ha noe å si.
    Hei, sorry, har prøvd alle de forskjellige - +4, +2, 0 og -2. Det ga bare en anelse forskjell i lyden.

    Men - jeg har prøvd å fjerne alle kabler, en etter en, først kabel-tv fra tvn, så s-video fra reciever til tvn, så den optiske fra DVD/CD, så den analoge fra DVD/CD helt til bare høytalerkablene var igjen. Fortsatt høytalersus. På dette tidspunktet er det kun reciever og DVD/CD spiller som står på strøm-foregreneren.

    Så, mine damer og herrer, byttet jeg hele forsterkeren. Koblet på den gamle lille rotta bare for å teste. Det er snakk om en gammel vanlig stereoforsterker, Sony TA-F117R (2x80W står det bakpå). Den er bitteliten i forhold til 245'en, og lett. Den spiller så høyt at jeg tror ikke jeg kan skru volumet mer en halvveis før det begynner å bli fare for at høytalerne tar kvelden. Speisa!?

    Kjøpte den for 200 kr ca for 4-5 år siden, den er vel fra tidlig nittitallet. Hva skjer? Er det mulig?

    Noen som vet om jeg kan bruke denne til å bi-ampe frontene? ops:

  20. #20
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som sagt i masse andre tråder har du nu også sikkert selv oppdaget forskjellen på en stereoforsterker og en surroundforsterker. Få dig en effektforsterker til dine fronter og glem alt om biamping.....
    Desuten bør du lese linken jeg gav dig om høyttalerplasering, der er masse gode tips der.
    Men, det løser jo ikke problemet med sus....vet ikke helt hvad dette kan være...men ja, nivå kan variere fra dvd til dvd....

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •