AVR-1907, romkorreksjon feiler.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    AVR-1907, romkorreksjon feiler.

    Hei. Gikk for en liten stund siden til innkjøp av en AVR-1907 fra Denon. Fram til nå har jeg bare hatt to fronthøytalere tilkoblet, men har nå fått satt opp to bakhøytalere og en centerhøytaler. Tenkte jeg skulle bruke den automatiske romkorreksjonen for å sette opp alt, men her er det bråstopp.

    Den påstår at den ikke finner venstre fronthøytaler og dermed stopper hele prosessen opp. Hvis jeg setter "power amp assign" (hva er dette?) til back, fungerer det på en måte, problemet er bare at front left er bak og den finner ingen høytalere på høyre side. I manualen står det bare at hvis jeg får den feilmeldingen jeg får må jeg sjekke kabelen. Denne er sjekket og dobbeltsjekket, jeg får jo spilt fint i stereo så kabelen er jo koblet til, hvorfor i all verden fungerer ikke dette da?

    Noen som har denne forsterkeren eller lignende fra denon og har noen gode tips?

  2. #2
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er fronthøyttalerene koblet på "front A" ikke "front B"? er bakhøyttalerene koblet på "surround" ikke "surround back"? Eneste jeg kan komme på i farten. Men det høres mistenkelig ut som no feil kobling.

  3. #3
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pinguz
    Er fronthøyttalerene koblet på "front A" ikke "front B"? er bakhøyttalerene koblet på "surround" ikke "surround back"? Eneste jeg kan komme på i farten. Men det høres mistenkelig ut som no feil kobling.
    Hei

    Er på jobb nå så jeg får ikke testet, men front er koblet på front b, valgte også dette som inngang når jeg startet autooppsettet. Må den kanskje være på front a uansett? Har prøvd både surround og surround back, når jeg valgte vanlig surround kom det ingen lyd, på surround back kom det lyd i feil høytalere.

    Når jeg nå hører på vanlig musikk kommer lyden i høyre front, og begge bakhøytalerne. Skjønner ingenting av dette, men jeg er ganske sikker, som du sier Pinguz, at jeg har gjort noe feil her. Spørsmålet er hva?

  4. #4
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg gått tilbake til å bare koble i front høytalerne. Både prøvd a og b, men felles for dem begge er at jeg bare får lyd i en høytaler. Ett eller annet som har skjært seg totalt etter at jeg koblet til bakhøytalerne, synes hele greia er rimelig sær.

  5. #5
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da trur jeg jeg ville kontakta hifiklubben.

  6. #6
    Newcomer stigarve sin avatar
    Medlem siden
    Mar 2006
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enig. Dette hørtes muffens ut.. Husker selv at jeg "plagdes" litt når jeg fikk min Reciever. Da hadde jeg koblet bakhøyttalerne feil. Men det fant jeg raskt ut. Og så må man jo velge rett oppsett på SETUP..
    Men kontakt HiFiKlubben du, så ordner de sikkert opp.

  7. #7
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tydelig at forsterkeren bare trengte en pause. Når jeg i dag skulle koble opp nye pv70 gjorde jeg et nytt forsøk med surroundanlegget og nå funka alt smertefritt. Får bare håpe det holder seg sånn nå :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •