Hvordan kan to forsterkere bli ødelagt på likt uten berøring??

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 23
  1. #1
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan kan to forsterkere bli ødelagt på likt uten berøring??

    For to dager siden skjedde det noe merkelig. Jeg hadde tilkoblet min pioneer 915 receiver og harman kardon 7000 og disse stod på å spilte musikk. Rett ved siden av stod min diy sub med o-audio 500w forsterker i.

    Jeg tok strømledningen fra denne forsterkeren og skulle til å sette den i en forgreiner, men før jeg fikk gjort dette kom det en skikkelig during ut av høytalerne (både de som hk receiverern og de som pioneer drar) og det kom røyk ut av hk forsterkern, jeg slo øyeblikkelig av alle forsterkerne og lurte på hva i helvvete som hadde skjedd før jeg så tok det på igjen for å se hva som skjedde.

    Det kom da gnister og enda mer røyk ut av samme forsterker men ingen lyd i høytalerne lenger, jeg slår av alt på nytt og drar ut alle ledninger av hk receivern og tar den fram på gulvet. Etter å ha roa nervene litt kobler jeg den til igjen og kobler til en høytaler. Jeg legger med en gang merke til at power lyset lyser men displayet vises ikke, og finner kjapt ut at det heller ikke kommer noe lyd ut av høytalerne.

    Når jeg prøver å koble til o-audio forsterkern igjen er det heller ikke noe respons fra denne (sikringa like fin).

    Pioneer Receivern kom fra dette uten noen som helst skade av en eller annen merkelig grunn, denne står 5-10cm fra de to andre forsterkerne

    Noen som har en forklaring på dette?? Forsterkere til 8-10tusen gikk rett i dass uten å ha rørt noenting!?! Noen har foreslått at det kan ha vært voldsom statisk elektrisitet (MASSE kabelrot baki der jeg skulle koble til) og har også hørt andre mulige forklaringer

    Jeg hadde personlig håpet på å få en forklaring som sa at det var mulig å få disse i orden igjen

    Går dette på innebo-forsikring tru? Skulle vel nesten tro det, noen som vet om de er nøye på kviteringer i.h.t kjøp o.l. er nødvendig for å få det godjent? (o-audio kjøpt via ht på forumet fra utlandet, hk receivern kjøpt brukt)

    Det er jo en del eksperter her på forumet så haddde vært fint med litt hjelp/forslag

  2. #2
    Intermediate Leikis sin avatar
    Medlem siden
    Sep 2005
    Poster
    729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres nesten ut som det har sjedd noe muffens med jordingen på forgreningen eller en kabel. Slik at jording har gått gjennon em forsterker enten via signal kabler eller no. Har du sett no muffens med noen av kablene mellom komponentene da ?

    Tror nokk inbo forsikring dekker dette ja, litt usikker på dette med kvitteringer. Men du må vite hvor gammle de er og nyprisen. Ring kontakt personen deres i selskapet, så får du greie på hva du gjør med dette.

  3. #3
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei ingenting muffens med kablene såvidt jeg kan se... spilte med anlegget rett før (utenom subben med sub-forsterkern) men rett FØR jeg skulle sette denne i gikk alt

    Husker ikke helt om jeg hadde kobla til phono kabler til subben når dettte skjedde... Men går det altså ann at jordinga har gått feil og altså gått igjennom signalkabler??

  4. #4
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ja

    Ja, det går an det:???: så håper du får fikset de:P

  5. #5
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det tviler jeg vel noe på... Trur muligens den beste løsningen er å se om jeg får det igjen på forsikringa, men jeg kan fortsatt ikke begripe hva som skjedde, pioneer receivern er fortsatt like fin, og den blei jo brukt som forforsterker mens hk blei brukt som effektforsterker

  6. #6
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joasgull
    Det tviler jeg vel noe på... Trur muligens den beste løsningen er å se om jeg får det igjen på forsikringa, men jeg kan fortsatt ikke begripe hva som skjedde, pioneer receivern er fortsatt like fin, og den blei jo brukt som forforsterker mens hk blei brukt som effektforsterker
    disse forsterkerne har alle vært koblet til samme strømnett? (at alle har vært tilkoblet kurs på samme sikring ? I noen hjem kan det være slik at i et rom kan ha 2 forskjellige kurser og det kan være skummelt å koble utstyr sammen på forskjellige kurser...

  7. #7
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    alt er kobla på et dobbelt uttak fra veggen (et sånt helt vanlig uttak) og jeg vil nå absolutt tro at disse er på samme kurs

  8. #8
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joasgull
    alt er kobla på et dobbelt uttak fra veggen (et sånt helt vanlig uttak) og jeg vil nå absolutt tro at disse er på samme kurs
    Da er det nok på samme kurs ja. Har du tv/radio tilkoblet kabel tv nett ? (om du har brukt galvanisk skille på kabel tv uttaket...)

  9. #9
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eneste tv-signalet jeg har her er en lang antenneledning fra en satelittmottaker i et annet rom, lite med kabel tv på landet

  10. #10
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hørt at det er mye tull med HK forsterkeri, og 7000 receiveren har jeg lest en del rart om, bl.a hadde danske High Fidelity problemer med den da de testet den i sin tid.

  11. #11
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joasgull
    Eneste tv-signalet jeg har her er en lang antenneledning fra en satelittmottaker i et annet rom, lite med kabel tv på landet
    Et av mine forholdsregler i mitt anlegg er at alle komponenter er koblet til felles jord... Det er jo slik idag at i mange hjem i stuer ikke har jordet kontakt, en kan likevel sørge for at alle enheter er koblet til felles jord via skjøteledning/rekke kontakter. Om en har 2 forskjellige rekke kontaker koblet til hver sin kontakt kan en lage seg en dummy kabel med bare jord kontakt i for å få samme jordpotensial på alle enheter koblet til anlegget. (Om en slik kabel er tillatt i hehold til el sikkerhet aner jeg ikke da... unngår selv dette selv ved å ha alle på et uttak, muligens litt mye på en kontakt da. Men sålangt har det fungert greit. Om en er redd for varmgang er det bare å kjenne på kontakten etter at anlegget har stått på i en god stund, om denne blir varm er det risiko for brann med mere.

  12. #12
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ganske gammelt hus jeg har anlegget i, det er ikke jording på uttaket i veggen, kan dette ha hatt noe med eller vært grunnen til det som skjedde??

  13. #13
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joasgull
    Ganske gammelt hus jeg har anlegget i, det er ikke jording på uttaket i veggen, kan dette ha hatt noe med eller vært grunnen til det som skjedde??
    Spørs vel egentlig hvordan du har koblet anlegget sammen.... om alle enhter har felles jord uavhengig av huset/strømkursens jord så skal det gå ganske så greit, men om du ikke har enhetene ikke har jord kobling seg imellom kan det i teorien bli potensial forskjeller mellom enhetene og at det kan gå galvanisk strøm gjennom signal kablene som er uheldig. For å bøte på dette etter mitt syn skal alltid enhetene som kobles sammen være koblet til et felles jordpunkt som ikke nødvendigvis trenger å kobles til strømkursens jord. Men ideelt sett er nok det beste å ha jordet kontakter på strømkursen.
    Jeg er ikke en ekspert på dette feltet, har utdannelse som elektronikk ingeniør.

    En tanke jeg fikk er jo at om du har flere enheter koblet sammen, og en av enhetene svikter/går istykker og denne ikke har noen jordforbindelse kan faktisk litt av hvert skje om strømmen begynner å vandre litt på grunn av kortslutninger etc som går til signalveien og drar med seg flere enheter i samme slengen...

  14. #14
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stenvik
    En tanke jeg fikk er jo at om du har flere enheter koblet sammen, og en av enhetene svikter/går istykker og denne ikke har noen jordforbindelse kan faktisk litt av hvert skje om strømmen begynner å vandre litt på grunn av kortslutninger etc som går til signalveien og drar med seg flere enheter i samme slengen...
    Ja dette var i tankene mine å... det eneste som er litt rart er at sub-forsterkeren var koblet til pioneer forsterkeren, ikke hk! og pioneeren er i god form fortsatt. Merkelige greier dette + maks uflaks virker det som

  15. #15
    Active
    Medlem siden
    Nov 2006
    Poster
    405
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    surt

    Sitat Opprinnelig postet av joasgull
    Ja dette var i tankene mine å... det eneste som er litt rart er at sub-forsterkeren var koblet til pioneer forsterkeren, ikke hk! og pioneeren er i god form fortsatt. Merkelige greier dette + maks uflaks virker det som
    dette var surt da. tviler på at dette dekkes av forsikring desverre
    mvh

  16. #16
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ktm200
    dette var surt da. tviler på at dette dekkes av forsikring desverre
    mvh
    En bekjent hadde en vaskemaskin som plutselig ga seg, noe med strømmen der å, det blei dekt av forsikringen. Hvor trur du ikke dette blir dekt??

  17. #17
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joasgull
    Ja dette var i tankene mine å... det eneste som er litt rart er at sub-forsterkeren var koblet til pioneer forsterkeren, ikke hk! og pioneeren er i god form fortsatt. Merkelige greier dette + maks uflaks virker det som
    Hadde du brukt denne sub'n før eller var den helt ny ?
    Når en kobler til nytt utstyr eller om en kober om bør en vel ha slått av alle enhter, om en skulle være uheldig å løsne på noen kabler.... om en signal kabel fra pioneer til HK forsterkeren løsner litt og kun signal pinnen (midten) har kontakt og ikke har kontakt med jord forbindelsen så blir det skikkelig during, spesielt om disse ikke har jordet forbindelse ved strømtilkoblings kablene. Antar at det er 50 Hz som slår inn. Da har mest sannsynlig inngangen på HK forsterkeren fått altfor kraftig signal inn og blitt overbelastet.

  18. #18
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joasgull
    En bekjent hadde en vaskemaskin som plutselig ga seg, noe med strømmen der å, det blei dekt av forsikringen. Hvor trur du ikke dette blir dekt??
    Du kan jo prøve å si a lysene blinket og anlegget begynte å fuske samtidig. At det kan ha vært overspenning som har tatt knekken på utstyret.

  19. #19
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stenvik
    Du kan jo prøve å si a lysene blinket og anlegget begynte å fuske samtidig. At det kan ha vært overspenning som har tatt knekken på utstyret.
    takk for tipset! :d

  20. #20
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stenvik
    Hadde du brukt denne sub'n før eller var den helt ny ?
    Når en kobler til nytt utstyr eller om en kober om bør en vel ha slått av alle enhter, om en skulle være uheldig å løsne på noen kabler.... om en signal kabel fra pioneer til HK forsterkeren løsner litt og kun signal pinnen (midten) har kontakt og ikke har kontakt med jord forbindelsen så blir det skikkelig during, spesielt om disse ikke har jordet forbindelse ved strømtilkoblings kablene. Antar at det er 50 Hz som slår inn. Da har mest sannsynlig inngangen på HK forsterkeren fått altfor kraftig signal inn og blitt overbelastet.
    hmm... mulig det, mener at det ikke var noen løse signalkabler men skal ikke si det sikkert

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •