Onkyos nye recivere ! - Side 49

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 49 av 50 FørsteFørste ... 9 19 29 39 45 46 47 48 49 50 SisteSiste
Viser resultater 961 til 980 av 992
  1. #961
    Newcomer Carlos_007 sin avatar
    Medlem siden
    Feb 2007
    Poster
    249
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei ! Du må sette "dobbel bass" til "on" og frontene til full band som du har gjort. da blir bassen fordelt til både front og suben!! :-)

  2. #962
    Intermediate
    Medlem siden
    Jun 2007
    Poster
    612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hsds
    Hei!

    Første innlegg på forumet

    Jeg har nylig gått til innkjøp av 876 til mine Klipsch RF-82, RC-62 og RS-42. Har kjørt Audessey flere ganger da jeg ikke har blitt 100 % fornøyd. Problemet jeg har er at når jeg ser på film, så kommer all bass ut i subben. Frontene er gjerne ikke fri for bass, men det kommer ikke noe punch ifra de som det gjorde med min tidligere HK AVR245.

    Jeg har satt LFE til 80 hz og frontene står som fullband. Om jeg deaktiverer sub får jeg enormt mye bass ifra frontene. Subben som jeg har nå sliter til tider med all denne bassen. Er det noen som har noe tips til hva problemet kan være evt hva som må til for å få fordelt dette litt bedre slik at jeg får mest ut av Klipsch frontene?

    Kan det være Audessey som er "feilen" her?

    På forhånd tusen takk for svar!
    Det du kan gjøre er:

    -sett front som fullband
    -sett dobbel bass til on
    -juster ned sub volum
    -bruk kun audessy xt

  3. #963
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    670
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dukket opp et lite problem med min 875.

    Ved avspilling av Bluray på Ps3 får jeg ikke opp riktig lydformat i diplay.
    Ps3 er satt på bitstreaming av lyd osv, men i onkyoen får jeg ikke opp DTS HD Master. Prøvde å bla meg gjennom alle lydmuligheter, men dette kom ikke opp uansett.. Men lyden var bra, så den ble avspilt i DTS HD Master. Mangler bare at det står det i displayet...

  4. #964
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnesmurf
    Dukket opp et lite problem med min 875.

    Ved avspilling av Bluray på Ps3 får jeg ikke opp riktig lydformat i diplay.
    Ps3 er satt på bitstreaming av lyd osv, men i onkyoen får jeg ikke opp DTS HD Master. Prøvde å bla meg gjennom alle lydmuligheter, men dette kom ikke opp uansett.. Men lyden var bra, så den ble avspilt i DTS HD Master. Mangler bare at det står det i displayet...
    Lest første post i PS3 tråden.

    Du må sette PS3 til PCM for å få HD lyd.

    PS3 kan IKKE sende bitstream av HD formatene. Så du vil ALDRI får True HD eller DTS Master Audio opp i displayet på din Onkyo. Ikke før du bytter til en annen avspiller

    Setter du PS3 til Bitstream så vil du kun få normal Dolby Digital og DTS, samme om du velger True HD og DTS Master i menyen på filmen.

    Dette er fordi PS3 sin HDMI chip er for gammel til å sende bitstream. Sony tok noen kompromisser for å få den ut tidlig nok. Dette selv om PS3 har HDMI 1.3. Så vidunder maskinen er ikke så vidunderlig som alle vil ha det til.

  5. #965
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    670
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner..

    Den fungerer bare som midlertidig BD spiller inntil jeg finner ut hvilken avspiller jeg egentlig skal ha...
    Den er der for å spille, ikke se på film..

    Må bare somle meg til å få kjøpt en skikkelig BD spiller når jeg får bestemt meg..

  6. #966
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnesmurf
    Skjønner..

    Den fungerer bare som midlertidig BD spiller inntil jeg finner ut hvilken avspiller jeg egentlig skal ha...
    Den er der for å spille, ikke se på film..

    Må bare somle meg til å få kjøpt en skikkelig BD spiller når jeg får bestemt meg..
    Men du får etter hva jeg har forstått hd lyd, selv om det ikke står i displayet. Står det Multichanel er alt ok 8)

    Ellers har jeg en liten utfordring med en 805. Dette er når jeg hører musikk i to kanaler. Jeg bruker da utelukkende Pure Audio. MEN, så er det noe jeg ikke føler meg helt sikker på. Jeg har en ekstern efektforsterker, som jeg bruker triggeren fra 805en til å slå av og på forsterkeren med. Når den er på, lyser sone 2 grønt. Bladde litt i instruksjonsboka i dag, og fant følgende: Pure Audio kan ikke velges når sone 2 er på. Det blå lyset tennes, og displayet slukker på Onkyoen, akkurat som det skal når Pure Audio er valgt, så det er noe som ikke rimer helt her. Noen som vet?

  7. #967
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    670
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du lyd i sone1 når sone2 er på da?

    Sliter med at jeg ikke kan bruke 12v trigger på min effektsterker siden 12v trigger kun virker på sone2 på onkyoen...

  8. #968
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnesmurf
    Får du lyd i sone1 når sone2 er på da?

    Sliter med at jeg ikke kan bruke 12v trigger på min effektsterker siden 12v trigger kun virker på sone2 på onkyoen...
    Lyd er det, i alle kanaler. Har jo ikke høytalere tilkoblet sone 2, den er kun påskrudd på Onkyoen, lurer på om det kan være noe der.

    Når jeg skruer på efektforsterkeren, slår jeg på sone 2 på Onkyoen. Ellers går det jo ikke, så lenge triggeren kun aktiveres av sone 2. Når jeg slår på anlegget må jeg med andre ord først slå på Onkyoen, så efekten. To trinn altså, men med samme fjernkontroll.

  9. #969
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    670
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bedre enn å måtte gjøre det manuelt. Skal prøve det jeg og, men sist jeg prøvde det fikk jeg ikke skrudd på sone2 fordi ingenting var tilkoplet.

    Sikkert en eller annen meny innstilling som må tukles med først..

  10. #970
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    670
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og etter mye tukling fant jeg ut at det var så enkelt som at man skulle trykke på sone2 på fjernkontrollen, for så å trykke på on\standby.
    Har trykket på sone2 hele tiden og aldri fått det til å virkeops:

    Nå virker alt perfekt

  11. #971
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    670
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 900sl
    Ellers har jeg en liten utfordring med en 805. Dette er når jeg hører musikk i to kanaler. Jeg bruker da utelukkende Pure Audio. MEN, så er det noe jeg ikke føler meg helt sikker på. Jeg har en ekstern efektforsterker, som jeg bruker triggeren fra 805en til å slå av og på forsterkeren med. Når den er på, lyser sone 2 grønt. Bladde litt i instruksjonsboka i dag, og fant følgende: Pure Audio kan ikke velges når sone 2 er på. Det blå lyset tennes, og displayet slukker på Onkyoen, akkurat som det skal når Pure Audio er valgt, så det er noe som ikke rimer helt her. Noen som vet?
    Prøvde det samme selv nå, men jeg får ikke aktivert "pure audio"
    Receiveren stiller seg inn på "direct" og når jeg prøver å skru over til "pure audio" står det at innstillingen ikke er tilgjenglig pga sone2 i displayet.

    Ikke værre enn at jeg må skru av sone 2 og skru på effektsterkeren manuelt, men fortsatt litt merkelig..

    Du fikk aktivert "pure audio" men det skal egentlig ikke være mulig?
    Merkelig... Men ikke noe å klage over så lenge det er mulig vel?

  12. #972
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnesmurf
    Prøvde det samme selv nå, men jeg får ikke aktivert "pure audio"
    Receiveren stiller seg inn på "direct" og når jeg prøver å skru over til "pure audio" står det at innstillingen ikke er tilgjenglig pga sone2 i displayet.

    Ikke værre enn at jeg må skru av sone 2 og skru på effektsterkeren manuelt, men fortsatt litt merkelig..

    Du fikk aktivert "pure audio" men det skal egentlig ikke være mulig?
    Merkelig... Men ikke noe å klage over så lenge det er mulig vel?
    hehe, nei, ingen ting å klage over, bare litt merkelig !

  13. #973
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da døde displayet på min Onkyo 805. Det varte ca 13-14 måneder før feil da. Den virker helt fint, men ingen lys i displayet. Ser ut som den er avslått.

    Ser på andre engelske forum at dette er vist en kjent sak.

    Min er kjøpt på elkjøp, som igjen har handlet fra mono. Mono bruker Siggerud Pro Service på onkyo ser jeg. Noen som har erfaring på på hvor lang tid dette "Siggerud Pro Service" bruker på repair? Er vist bare noen motstandere som skal byttes.

  14. #974
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde min 905 inne til Siggerud for firmware upgrade for en stund siden. Fikk den tilbake i posten på en drøy uke, så ikke noe å si på tiden. Fikk ferdig frankert returlapp til Siggerud i posten.

  15. #975
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Milzit
    Jeg hadde min 905 inne til Siggerud for firmware upgrade for en stund siden. Fikk den tilbake i posten på en drøy uke, så ikke noe å si på tiden. Fikk ferdig frankert returlapp til Siggerud i posten.
    Høres bra ut. Får ta å kontakte dem direkte jeg da.

  16. #976
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei

    hei kjører ps3 med pcm og under avspilling så står det dts-ma på displayet men på reveiver står det bare prologic!!! får ikke frem hdmi trough,altså ikke digital lyd!!! noen som vet?

  17. #977
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PS3 kan IKKE sende DTS MA som bitstream, KUN dekode til PCM.

    Så lenge det står DTS MA på displayet til PS3, og du får frem Multi CH, PCM eller noe lignende. Mest sannsynlig det du har. Så HAR HD lyd.

    PCM er det DTS MA og Dolby True HD pakkes ned til, for å spare plass.

    Så du HD lyd har du. Men med å bytte til en skikkelig BD spiller med bitstream, eller bedre dekoder, så har du mulighet til å få enda bedre HD lyd.

    DTS MA får du ALDRI i displayet til Onkyoen med PlayStation 3, eneste mulighet er på gjøre slik: http://avforum.no/forum/konsoller-pc...tml#post899839

  18. #978
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    PS3 kan IKKE sende DTS MA som bitstream, KUN dekode til PCM.

    Så lenge det står DTS MA på displayet til PS3, og du får frem Multi CH, PCM eller noe lignende. Mest sannsynlig det du har. Så HAR HD lyd.

    PCM er det DTS MA og Dolby True HD pakkes ned til, for å spare plass.

    Så du HD lyd har du. Men med å bytte til en skikkelig BD spiller med bitstream, eller bedre dekoder, så har du mulighet til å få enda bedre HD lyd.

    DTS MA får du ALDRI i displayet til Onkyoen med PlayStation 3, eneste mulighet er på gjøre slik: http://avforum.no/forum/konsoller-pc...tml#post899839
    Har tidligere hatt hdmitrough på displayet,da er det hd lyd men nå sender den bare i analog! får bare frem prologic???

  19. #979
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du analog fra PS3 til forsterker?

    Da får du IKKE HD lyd. Grunnen til at du får Pro Logic, er at dette er en funksjon som kan lage surround lyd av stereo spor, samt hente ut eksta høytallere bak for de som har 7.1, men har lydspor i 5.1

    Håper det står Pro Logic 2, den er utrolig bra, mye bedre enn første utgaven.

    Men hvis du har koplet med HDMI, og kun får stereo, så er det feil innstilt i PS3, slik at den sender PCM stereo.

  20. #980
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av AndersT2
    Bruker du analog fra PS3 til forsterker?

    Da får du IKKE HD lyd. Grunnen til at du får Pro Logic, er at dette er en funksjon som kan lage surround lyd av stereo spor, samt hente ut eksta høytallere bak for de som har 7.1, men har lydspor i 5.1

    Håper det står Pro Logic 2, den er utrolig bra, mye bedre enn første utgaven.

    Men hvis du har koplet med HDMI, og kun får stereo, så er det feil innstilt i PS3, slik at den sender PCM stereo.
    Hei fikset det nå,det sto hdmi tv out on på reciever,satt den på off men takk for hjelpen

Side 49 av 50 FørsteFørste ... 9 19 29 39 45 46 47 48 49 50 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •