Onkyos nye recivere ! - Side 23

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 23 av 50 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 27 33 43 ... SisteSiste
Viser resultater 441 til 460 av 992
  1. #441
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ekstremt skjelden at du får bedre lyd ved å dele lavere enn 80 Hz selv om høyttalerene dine går til 40 Hz og under det.

    Nå snakker vi film her altså.
    Det vanvittige " Headroomet " man får oppover i frekvensområdet mer enn kompenserer for eventuelle ulemper.

    På musikk er det litt vanskeligere og er svært avhengig av kvaliteten på subwooferen.

  2. #442
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jau, men musikk er hovedfokuset her så jeg tuner subben mest mot det.

  3. #443
    Intermediate dvdtom sin avatar
    Medlem siden
    Jun 2003
    Poster
    509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Meldte meg inn i Onkyo klubben i går da jeg var å hentet en 805 på tvboden i Svinesund til en meget hyggelig pris(takk til Anders!)

    Men nå har jeg et lite problem, sikkert ganske så amatørmessig men likevel. Når jeg skulle kjøre romkorreksjonen, finner receivern ikke subben(SVS PBS10). Har prøvd å justert gain og fase uten hell. Så prøvde jeg å stille inn sub'n manuelt, men hører ikke et pip fra den når jeg testet med en film. Måtte ta en pause etterhvert, ganske oppgitt, og når jeg slo av receivern hørte jeg et "pop" fra sub'n. Samme lyden kom når jeg slo receivern på igjen. Må være noe jeg har oversett eller??

  4. #444
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har like mye peiling som deg, men i menyen under speaker-setup og spconfig finner du "Subwoofer". Sett denne til yes, tror det står no som default

  5. #445
    Intermediate dvdtom sin avatar
    Medlem siden
    Jun 2003
    Poster
    509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Antkrak
    Har like mye peiling som deg, men i menyen under speaker-setup og spconfig finner du "Subwoofer". Sett denne til yes, tror det står no som default
    Gjorde det og trodde det var i orden, men hørte ingenting fra sub'n da jeg satte på en film. Justerte gain og fase uten at det hjalp. Må kanskje finlese manualen

  6. #446
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dvdtom,

    Du har sikkert bare koblet kabelen på Sub Pre In istedenfor Pre Out, bak på Onkyo'en. Dette er en ganske vanlig feil blant folk. :P

  7. #447
    Intermediate dvdtom sin avatar
    Medlem siden
    Jun 2003
    Poster
    509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mass Effect
    dvdtom,

    Du har sikkert bare koblet kabelen på Sub Pre In istedenfor Pre Out, bak på Onkyo'en. Dette er en ganske vanlig feil blant folk. :P
    TAKK Mass Effect(som forøvrig er et jævla bra spill!) Det var som jeg trodde; amatørmessig)

  8. #448
    Active Gelbear sin avatar
    Medlem siden
    Nov 2006
    Poster
    465
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kalibrering

    Og nå tilbake til kalibrering !

    Blir litt usikker på om jeg skal dele alle HT på 80Hz etter romkorreksjon, slik at det blir thx-standard?
    Er det ikke bedre hvis f.eks fronter og senter står på full-band?
    Noen med erfaringer på dette?

  9. #449
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det blir nesten alltid bedre lyd når man deler på 80Hz ved filmbruk, uansett hva slags høyttalere man har.

    På musikk er det avhengig av kvaliteten på subben, her er det bare å prøve seg frem.

  10. #450
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mass Effect

    1. Kan ikke sette LFE lavere enn 80 Hz på 905.

    2. Alt under det får man jo heller justere på selve suben.
    1. Det er nesten ikke til å tro - selv om jeg alltid havner på 80Hz med delingen - muligheten må være der.......
    Selv den nye Receiveren fra NAD - 785 - har deling i step på 10Hz - 80 - 70 - 60 - 50 - 40.......
    De nyeste fra Denon har 80 - 60 - og 40.........ikke bra nok......

    2. Hvis man aktiverer delefilter på sub, i tillegg til Receiver - blir resultatet en enda større DIP i delefrekvensen........:cry:

    Dette må det forskes mer på.........

  11. #451
    Active kefcam sin avatar
    Medlem siden
    Oct 2005
    Poster
    302
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uten at jeg er noen expert så ville jeg tro at subben deler ved 40 hz på frontene hvis du setter frontene til 40 hz.
    Det er det spesifikke LFE signalet(0.1) ikke kan deles lavere en 80 hz.
    Håper jeg.
    Det hadde vært liten vits med mulighet til å sette delefrekvens på 40 hz til alle ht hvis subben uansett spiller fra minimum 80 hz.
    Just my 5 cent.

  12. #452
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dolby Tru HD gjenkjennes ikke av Onkyo 805

    Hei,

    Har en Toshiba EP35 koblet til min onkyo TX-SR805. Når jeg spiller av film med TrueHD så vises multichannel i displayet. Dolby digital+ vises når dette er satt som lydspor.

    Noen som har ideer på hva som er feilen her?


    mvh
    Notvalid

  13. #453
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    3,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du stillt inn i meny på spilleren? Mener en del av spillerene krever dette for å ikke kun sende pcm...

  14. #454
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av SannaX
    Har du stillt inn i meny på spilleren? Mener en del av spillerene krever dette for å ikke kun sende pcm...
    Ja, har satt dette på lik måte med dolby digital+... Toro jeg har forsøkt "ALT"

  15. #455
    Newcomer shaolin99 sin avatar
    Medlem siden
    Aug 2005
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et lite spørsmål til dere som har denne Onkyo receiveren.

    Jeg har tenkt å oppgradere en Denon AVR-2105 fordi jeg har lyst på bedre lyd når jeg hører på musikk (video prosesseringen har lite å si for meg). Jeg bruker Dali Concept 6 fronter i surround oppsettet mitt.

    Tror dere en oppgradering til TX-SR605 vil forbedre lyden på musikk nok til at det kan rettferdigjøre investeringen, og er dere fornøyd med denne receiveren til musikk?

  16. #456
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kjører TX-NR905 sammen med DM683, funker det bra?

  17. #457
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvor dum ?

    Mottok min nye 605 i går kveld. Koblet opp høytalerne, plugget 2 stk HDMI inn (fra PS3 og Tosh XE-1) og en ut til VW60, gikk inn i menyen og satte de enkle parameterene som sto på en liten brettefolder som fulgte med bruksanvisningen, la inn en CD i Tosh'n og ventet. Ventet og ventet. Ingen lyd La så inn Troy i stedenfor og fikk bilde - men ingen lyd! Byttet over til PS3'n, fikk bilde - men ingen lyd! Trykket på en hel masse knapper på Onkyo'n, men alt forble taust. Hvor dum går det an å bli? - eller hvor vanskelig skal det være? :evil: Er det noen her som tror de skjønner hva jeg har/ikke har gjort? (PS! orket ikke å lese bruksanvisningen i går kveld)

    hilsen
    filmØR

  18. #458
    Active KydeX sin avatar
    Medlem siden
    Aug 2006
    Poster
    467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må inn i oppsettet på receiveren og sette hvilken lydinngang som hører til hvilken bildeinngang. Det står forklart i bruksanvisningen hvordan du gjør det. Selv har jeg 875, men jeg regner med det er likt. Jeg husker dessverre ikke nøyaktig hvor du går inn akkurat nå. Jeg gidder ikke lese bruksanvisningen for deg

    Edit: Du tar selvsagt lyden også fra hdmi. Da må du sette en innstilling som sier at den bildeinngangen skal bruke lyden fra hdmi.

  19. #459
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    1. Det er nesten ikke til å tro - selv om jeg alltid havner på 80Hz med delingen - muligheten må være der.......
    Selv den nye Receiveren fra NAD - 785 - har deling i step på 10Hz - 80 - 70 - 60 - 50 - 40.......
    De nyeste fra Denon har 80 - 60 - og 40.........ikke bra nok......

    2. Hvis man aktiverer delefilter på sub, i tillegg til Receiver - blir resultatet en enda større DIP i delefrekvensen........:cry:

    Dette må det forskes mer på.........
    Ja, det er merkeligikke sant?

    Det er ett eller annet med THX.

    Det var akkurat det samme med de THX godkjente receiverene til Pioneer.

    Men, der mener jeg å huske at om man valgte å ikke bruke THX prosesseringen kunne man velge hva man ville.
    Hvis man valgte en THX modus overstyrte den dette valget.

    Som noen har nevnt så er det fullt mulig at det er ett skille her mellom LFE valget og selve cut-off frekvensen på frontene.

    Jeg har en 875 stående til test hos Anfield mens jeg er i Malaysia og når jeg kommer hjem får jeg forhåpentligvis mulighet til å forske litt selv.

    Du har Denon selv, ikke sant?

  20. #460
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KydeX
    Du må inn i oppsettet på receiveren og sette hvilken lydinngang som hører til hvilken bildeinngang. Det står forklart i bruksanvisningen hvordan du gjør det. Selv har jeg 875, men jeg regner med det er likt. Jeg husker dessverre ikke nøyaktig hvor du går inn akkurat nå. Jeg gidder ikke lese bruksanvisningen for deg

    Edit: Du tar selvsagt lyden også fra hdmi. Da må du sette en innstilling som sier at den bildeinngangen skal bruke lyden fra hdmi.
    Takk for svar KydeX:smile:
    Har sendt beskjeden "hjem" til en ungdom i huset. Han opplyser nå at han har fått lyd, men at det er flere uløste "gåter". Bl.a. må han opp i lydstyrke 70 på volumkontrollen for at lydnivået er akseptabelt. Dette kan vel ikke være riktig? Har nå ringt til importøren (?) "Mono AS". Kundeveilederen der begynner så å prate om at "...HDMI-innstillingene må kunne snakke sammen../oppgradering av firmware her og der, osv". Jeg datt av lasset ved første stavelse.
    Finnes det noen her på denne lenken som nylig har foretatt innstallering på en av de nye Onkyo-receiverne som kan geleide meg - skritt for skritt?
    hilsen filmØR

Side 23 av 50 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 27 33 43 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •