Hjelp! - Støy på Midgard Oberon 6.1

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Hjelp! - Støy på Midgard Oberon 6.1

    Hei,

    Kjøpte i dag et par Midgard 6.1 blokker. Disse er nå koblet til min Yamaha RX-V2600 og mine Usher 6381.

    Når anlegget kjører i tomgang er det nå støy på høytalerne. Hadde ikke dette problemet da RX-V2600 var koblet direkte til høytalerne. Støyen er fortsatt til stedet når jeg slår av Yamahaen. Virker som blokkene plukker opp nettstøy siden støyen er fortsatt til stedet når jeg slår av Yamahaen.

    Støyen er lik på begge blokkene så jeg tror derfor ikke det er feil på de.

    Noen som har erfaring med dette eller har noen gode forslag (filter etc)

    Hjelp mottas med takk

  2. #2
    Intermediate Vetteman sin avatar
    Medlem siden
    Jan 2006
    Poster
    3,922
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mvold
    Hei,

    Kjøpte i dag et par Midgard 6.1 blokker. Disse er nå koblet til min Yamaha RX-V2600 og mine Usher 6381.

    Når anlegget kjører i tomgang er det nå støy på høytalerne. Hadde ikke dette problemet da RX-V2600 var koblet direkte til høytalerne. Støyen er fortsatt til stedet når jeg slår av Yamahaen. Virker som blokkene plukker opp nettstøy siden støyen er fortsatt til stedet når jeg slår av Yamahaen.

    Støyen er lik på begge blokkene så jeg tror derfor ikke det er feil på de.

    Noen som har erfaring med dette eller har noen gode forslag (filter etc)

    Hjelp mottas med takk
    Hadde aldri dette problemet på mine. Snickers er jo mannen til å svare på dette, og kjenner jeg han rett er det ikke lenge før du har ett svar:-D

  3. #3
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er slik på mine også..
    Tror nok ikke det er så mye å gjøre med det.
    Det høres best på følsomme høyttalere(enda bedre på hornhøyttalere), og er vell ikke så godt å komme bort fra på effektforsterkere som er så kraftige..

    Dette er kun noe jeg "tror", så mulig jeg tar feil

  4. #4
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med et ujordet stikk, det var løsningen hos meg.

  5. #5
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Støtter Konrad her, hadde akkurat samme problem selv. Tror det er ganske vanlig.

  6. #6
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal prøves, håper jeg tok skammelig feil

  7. #7
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ujordet stikk skal prøves

    Hei,

    Takker for forslag. Det kan være løsningen. Midgardene kommer med jordet kontakt mens Yamahaen kommer med ujordet. Det kan selvfølgelig hende at det er det som skaper konflikt (jordstrømmer er noe *&%€$!!!)

    Skal si fra om det virker!

  8. #8
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Ser ut som problemet er løst

    Hei igjen,

    Byttet rett og slett til en ujordet skjøteledning for å teste og nå er susingen borte.

    Takker for hjelpen!

    Som vanlig har man løsninger på de fleste problemer på dette forumet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •