H/K AVR-630 Kutter...

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 26
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    H/K AVR-630 Kutter...

    Hei!

    Jeg skulle sette meg ned med en film i sta, men så opplevde jeg at forsterkeren plutselig slo seg av når de høye scenene kom... Slo den på igjen, men så kuttet den ut igjen, og igjen, og igjen....

    Er det noen som har erfaring eller løsninger på slike problemer?
    Før diverse oppgraderinger var den helt fin.

    Krever høyttalerene for mye av den? Skal kjøpe effektforsterker, men skulle gjerne ha løst dette problemet før den tid, om noe kan gjøres.

    Noen forslag?

  2. #2
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk om det er noen kabler som ligger kortsluttet! det er et bra tips. Uten at jeg vet hvilke høyttalere du har så mener jeg at forsterkeren din er kraftig nok til å dra det meste.

  3. #3
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingenting der. Men det kan være at kabelen er dårlig. Når jeg spiller CD kan jeg spille hvor høyt jeg vil.

    Kan det ha noe å si at jeg bruker jo analogkabel til CD og digital på DVD?

  4. #4
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Typisk H/K

    Min fungerte 1 måned før den måtte på repp.Kompisen sin funka 1 år.
    Ikke mye positiv lesing på nettet om den nye H/K serien,mye feil på di.

  5. #5
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tazzat
    Typisk H/K

    Min fungerte 1 måned før den måtte på repp.Kompisen sin funka 1 år.
    Ikke mye positiv lesing på nettet om den nye H/K serien,mye feil på di.
    Det hørtes ikke bra ut. Har ikke hatt noe feil med den før, så tenkte kanskje det kunne ha noe med de nye høyttaleren eller at jeg flyttet på den nå jeg byttet stereobenk..

    Det er jo også merkelig det bare er på DVD. :neutral:

  6. #6
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm, rart.. Jeg har AVR 645 og ikke merket noe slikt, men den blir veldig varm, er det normalt da? kan være at din kortslutter av nettopp den grunn? eller så kan det være noen løse kabler innvendig, så du bør vel ta en titt der oxo..

  7. #7
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan vel være noe med signal kabel til dvd eller dvd spilleren da? du har prøvd å bytte digital inngang?

    Det å si "typisk" HK... Med det mener du at det er et dårlig merke? vet ikke helt hva du vil men du kan si hva du vil for meg.
    For å si det sånn så vet jeg om 3 stykker som hadde kjempe problemer med sine BMW`er men gjør det BMW til et "typisk" dårlig merke?? vet ikke helt. Ja det er riktig jeg liker ikke at alle gnager på HK slik og stempler det som søppel!

  8. #8
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Svantekiller
    Det å si "typisk" HK... Med det mener du at det er et dårlig merke? vet ikke helt hva du vil men du kan si hva du vil for meg.
    For å si det sånn så vet jeg om 3 stykker som hadde kjempe problemer med sine BMW`er men gjør det BMW til et "typisk" dårlig merke?? vet ikke helt. Ja det er riktig jeg liker ikke at alle gnager på HK slik og stempler det som søppel!
    Feil av meg å si det da,enig i det.
    Men det er desverre mye feil på den nye H/K serien.
    Leter du litt vil du bli overrasket.

  9. #9
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    slik er det riktig nok med andre merker også, selv har jeg feks dårlig erfaring med denon produkter, men de 4 modellene jeg har hatt fra H/K har ikke jeg hatt noen problemer med, rart det der.. det er nok mye tilfeldigheter ute å går.. H/K har fått et rykte på seg, og det er jo litt dumt..

  10. #10
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tazzat
    Feil av meg å si det da,enig i det.
    Men det er desverre mye feil på den nye H/K serien.
    Leter du litt vil du bli overrasket.
    hehe. Jeg har lest, men "heldigvis" gjelder problemene stort sett de som kom før AVR7000 generasjonen. De hadde rett og slett for dårlig konstruksjon som gjorde at de hadde mange feil. Dette er fritt oversatt fra en HK selger..

    Jeg på min side har hatt HK i flere år og ikke merket noe, samme med min far som har hatt HK siden avr80? el noe. Så det er vel litt forskjellig men det gjelder alle merker ( min Yamaha som tok fyr rett ut av esken )

  11. #11
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merker min gamle h/k 5500 blir varm ved mye "hard" bruk.
    Har tatt forsterkeren ut av skapet og satt den oppe på stereo skapet.
    Har i tilegg en kaldlufts vifte jeg bruker om sommeren.
    Lite rom blir raskt varmt 30 grader på sommeren er normalt he he

  12. #12
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoracle
    hmm, rart.. Jeg har AVR 645 og ikke merket noe slikt, men den blir veldig varm, er det normalt da? kan være at din kortslutter av nettopp den grunn? eller så kan det være noen løse kabler innvendig, så du bør vel ta en titt der oxo..
    Det kan jo være varmen, det er et poeng. Kjøpte meg et ikea oppli rack, og der er det jo ikke store plassen på siden (se minHjemmekino). Men da er det fortsatt rart den virker på de andre inngangene. Kan prøve å plassere den annerledes i morgen.

    Sitat Opprinnelig postet av Svartenkiller
    kan vel være noe med signal kabel til dvd eller dvd spilleren da? du har prøvd å bytte digital inngang?
    Mistenker COAX kabelen, men det er vel lite sannsynlig at den plutselig ryker? Je har prøvd å bytte digital inngang, og det så ut som hjalp i starten, men etter en stund var det likedan igjen.[/QUOTE]

    Sitat Opprinnelig postet av harman/kardon
    Merker min gamle h/k 5500 blir varm ved mye "hard" bruk.
    Har tatt forsterkeren ut av skapet og satt den oppe på stereo skapet.
    Har i tilegg en kaldlufts vifte jeg bruker om sommeren.
    Lite rom blir raskt varmt 30 grader på sommeren er normalt he he.
    har vært oppe i 30 grader her inne ja . Huff, det er ikke mye behagelig! Prøver meg frem i morgen når det gjelder plassering.

  13. #13
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du ser film vil den vel bli nødt til og levere mer effekt til flere høyttalere?
    Forsterkeren blir for varm og kutter. (vil jeg tro)
    La den heller stå på toppen av racket til du får deg effektforsterker. Når du har kjøpt deg ny forsterker som avlaster HK`en så vil jeg tro at hjemmekino forsterkeren kan stå i racket igjen.

    Det du også kan prøve på, er og montere en liten pc vifte bak racket som blåser varmluften fra reciveren vekk. Da klarer den seg muligens i racket mens du ser film.

    Når alt dette er sakt, så er jeg jo ikke 100% sikker på om det er varmen som gjør at den kutter. Men det er vertfall min erfaring... dog ikke med hk...

    Prøv og finn ut;-)

  14. #14
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens123
    Når du ser film vil den vel bli nødt til og levere mer effekt til flere høyttalere?
    Forsterkeren blir for varm og kutter. (vil jeg tro)
    La den heller stå på toppen av racket til du får deg effektforsterker. Når du har kjøpt deg ny forsterker som avlaster HK`en så vil jeg tro at hjemmekino forsterkeren kan stå i racket igjen.

    Det du også kan prøve på, er og montere en liten pc vifte bak racket som blåser varmluften fra reciveren vekk. Da klarer den seg muligens i racket mens du ser film.

    Når alt dette er sakt, så er jeg jo ikke 100% sikker på om det er varmen som gjør at den kutter. Men det er vertfall min erfaring... dog ikke med hk...

    Prøv og finn ut;-)
    Er nok mest sannsynlig det som er årsaken. Er kun millimeters klaring til sidene i oppli-benken.

    Har vanskelig for å tro at det er noe annet som er galt. I morgen blir den stor test dagen, hadde ikke blitt noe særlig populær om jeg hadde fyrt opp nå... :-)

  15. #15
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens Martin
    Er nok mest sannsynlig det som er årsaken. Er kun millimeters klaring til sidene i oppli-benken.

    Har vanskelig for å tro at det er noe annet som er galt. I morgen blir den stor test dagen, hadde ikke blitt noe særlig populær om jeg hadde fyrt opp nå... :-)
    Du trenger ingen klaring på sidene...
    Om du fester en vifte under topp plata, i midten av benken, over recivernen, som blåser mot deg, så tror jeg det vil funke fett;-)

  16. #16
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens123
    Du trenger ingen klaring på sidene...
    Om du fester en vifte under topp plata, i midten av benken, over recivernen, som blåser mot deg, så tror jeg det vil funke fett;-)
    Har faktisk en liten Pc- vifte liggende.. Kune jo frøvd å koble det opp, men er ikke noe særlig brukbar på elektriker-området:-?

    Bare et batteri med ledninger til pluss og minus?

  17. #17
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens Martin
    Har faktisk en liten Pc- vifte liggende.. Kune jo frøvd å koble det opp, men er ikke noe særlig brukbar på elektriker-området:-?

    Bare et batteri med ledninger til pluss og minus?
    Om du har en adapter liggende som ikke er i bruk, så kapper du bare av pluggen på den. Så kobler du bare til ledningen fra adapteren til vifta.
    Se bare at adapteren har sånn noen lunde samme verdier som vifta...
    Batterier kan sikkert også gå. Men vil tro ett 1.5v batteri blir litt lite...

  18. #18
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens123
    Om du har en adapter liggende som ikke er i bruk, så kapper du bare av pluggen på den. Så kobler du bare til ledningen fra adapteren til vifta.
    Se bare at adapteren har sånn noen lunde samme verdier som vifta...
    Batterier kan sikkert også gå. Men vil tro ett 1.5v batteri blir litt lite...
    Selvsagt! Den var ikke dum .

    Takk for en lur løsning. Håper dette løser problemet!

  19. #19
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens Martin
    Selvsagt! Den var ikke dum .

    Takk for en lur løsning. Håper dette løser problemet!
    Ingen årsak;-)

    Men en ting, skulle noe skje med en litt jalla adapter til vifte kobling, ikke skyld på meg:-)

  20. #20
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Feil

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •