Får ikke lyd i forsterkeren....

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 25
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke lyd i forsterkeren....

    Nå har jeg lånt meg en forsterker for å se om det er noe vits i å kjøre biamping på høyttalerene mine....
    MEN....
    Det kommer nesten ikke noe lyd fra forsterkeren jeg har lånt, det er så vidt det er lyd i diskanten når den står på full guffe. Dette skjer uavhengig av om jeg kobler fra hovedforsterker, eller om jeg kjører signal direkte fra kilde (DVD)...
    Har sjekket sikringene, men så vidt jeg kan se, er de hele....(tråden er ikke røket)....

    Kan noen hjelpe meg med dette da tro....???

    MVh.

    André....

  2. #2
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Først: Kva slags forsterkar har du lånt?

  3. #3
    Newcomer stigarve sin avatar
    Medlem siden
    Mar 2006
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står MUTING på?ops: ops: Dårlig spøk fra min side

  4. #4
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eller:
    Fjerna du skinnene på biwiringsterminalene?

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  6. #6
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en litt eldre yamaha...husker ikke helt hva den heter....men jeg har lånt den før (brukt bare den som forsterker), og da funket den fint....
    er litt merkelig dette...

  7. #7
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stigarve
    Står MUTING på?ops: ops: Dårlig spøk fra min side
    hehehe...
    nei...ingen muting her nei....
    *ler*

  8. #8
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BGuarden
    Eller:
    Fjerna du skinnene på biwiringsterminalene?
    hæ???
    skinner???
    hehe....
    hva er det for noe da???

  9. #9
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal du gjøre hva for noe...???

  10. #10
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg er litt usikker på kva du driv med her, men prøver du å koble 2 forsterkarar ilag på ein måte? Beklagar om eg er litt treig.. ;-)

    Niels linkar deg til ei side du kan lese om bi-amp.

  11. #11
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Electra
    Eg er litt usikker på kva du driv med her, men prøver du å koble 2 forsterkarar ilag på ein måte? Beklagar om eg er litt treig.. ;-)

    Niels linkar deg til ei side du kan lese om bi-amp.
    jeg kjører et sett med kabler fra hovedforsterker...fra hovedforsterker til ekstraforsterker (den jeg ikke får lyd i) kjører jeg en helt vanlig signalkabel fra preout, og inn i CD eller en av de andre inngangene i ekstraforsterkeren....har også prøvd med lydsignal direkte fra kilden inn i ekstraforsterkeren, men det er fremdeles bare bitte litt lyd på full guffe....har skrudd av lokket på forsterkeren for å sjekke sikringene, og de ser hele ut, så vidt jeg vet...tråden er hel....og noe særlig mer enn dette tror jeg ikke jeg skal fikle med uten litt råd fra folk her inne....

    (",)

  12. #12
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg trur du skal slutte å koble meir før nokon av ut/inngangar ryk her. Har du gjort det her før sidan du prøver?

  13. #13
    Intermediate kfh74 sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du ta noen bilder av opplegget? Blir lettere å gi råd da

  14. #14
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Først må du lese om biamping, det er ikke bare å hive sig ut i noe man ikke vet hvad er.
    Du må ha 4 LIKE forsterkerkanaler der driver 2 x bass og 2 x mellomtone/diskant og dette kan du bare gjøre om du har biwire terminaler på dine høyttalere, altså 2 sett med terminaler hvor der står LOW på det ene sett og HIGH på det andre sett. Normalt sitter der skinner der forbinder disse to terminaler ved vanlig bruk ( 1 sett kabler) disse skinner må du fjerne fra høyttalerne. ( egentlig må du også bypasse delefiltrene i høyttalerne og bruke elektronisk delefilter FØR effektforsterkerne men det er en annen sak )
    Når du bruker preout fra en forsterker får du ikke lyd fra den forsterker via høyttalerutgangene da effektdelen er koblet fra ( vanligvis da), da må du bruke et sett kabler med splitter der går pre out- deler sig i 2, ene sett går tilbake i Main Inn på samme forsterker og det andre settet går til Main In på den andre forsterker, nå får du lyd i begge forsterkere. Du kan ikke bruke en preout til å drive en annen cd inngang !
    Har du ikke like forsterkerkanaler får du problemer med å holde nivået likt imellom bass, mellomtone og diskant, hvordan vil du regulere det f.eks. ? Du må ha lik gain på begge effektforsterkere for å få dette jevnet ut.

  15. #15
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Electra
    Eg trur du skal slutte å koble meir før nokon av ut/inngangar ryk her. Har du gjort det her før sidan du prøver?
    hehehe....

    jeg har ikke koblet opp biamping før nei....
    men jeg er ganske sikker på at jeg har gjort det rett....

    forsterkeren virker jo ikke når jeg kobler direkte inn i den heller....det virker som om volumkontrollen ikke funker, at forsterkeren ikke gir riktig strøm...ikke vet jeg...men det er jo sinnsykt irriterende når man har gledet seg i flere mnd, og så virker det ikke....

    (",)

  16. #16
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kfh74
    Kan du ta noen bilder av opplegget? Blir lettere å gi råd da
    har dessverre ingen bilder, og jeg er på jobb akkurat nå....men jeg burde kanskje skaffet meg noen bilder ja....

    (",)

  17. #17
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, du har gledet dig, men kobler du 2 forsterkere på et sett høyttalere med bare 1 sett terminaler får du dig en overraskelse, det går ikke. Da går effekten jo inn i den andre forsterkers utgangstrin, og vice versa.
    Håber du har 2 sett terminaler da, på hver høyttaler.

  18. #18
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Først må du lese om biamping, det er ikke bare å hive sig ut i noe man ikke vet hvad er.
    Du må ha 4 LIKE forsterkerkanaler der driver 2 x bass og 2 x mellomtone/diskant og dette kan du bare gjøre om du har biwire terminaler på dine høyttalere, altså 2 sett med terminaler hvor der står LOW på det ene sett og HIGH på det andre sett. Normalt sitter der skinner der forbinder disse to terminaler ved vanlig bruk ( 1 sett kabler) disse skinner må du fjerne fra høyttalerne. ( egentlig må du også bypasse delefiltrene i høyttalerne og bruke elektronisk delefilter FØR effektforsterkerne men det er en annen sak )
    Når du bruker preout fra en forsterker får du ikke lyd fra den forsterker via høyttalerutgangene da effektdelen er koblet fra ( vanligvis da), da må du bruke et sett kabler med splitter der går pre out- deler sig i 2, ene sett går tilbake i Main Inn på samme forsterker og det andre settet går til Main In på den andre forsterker, nå får du lyd i begge forsterkere. Du kan ikke bruke en preout til å drive en annen cd inngang !
    Har du ikke like forsterkerkanaler får du problemer med å holde nivået likt imellom bass, mellomtone og diskant, hvordan vil du regulere det f.eks. ? Du må ha lik gain på begge effektforsterkere for å få dette jevnet ut.
    Der er de skinnene folk snakker om ja...
    jeg har to terminaler på høyttalerene, men har ikke fjernet disse skinnene...
    trodde lyden ble automatisk justert fra hovedforsterkeren min, og at det ikke spilte noen rolle hvor jeg koblet det inn på forsterker nummer to....forsterker nummer to har bare CD, PHONO, TV/LCD og TAPE innganger...kan jeg ikke bruke noen av disse...???

  19. #19
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Ja, du har gledet dig, men kobler du 2 forsterkere på et sett høyttalere med bare 1 sett terminaler får du dig en overraskelse, det går ikke. Da går effekten jo inn i den andre forsterkers utgangstrin, og vice versa.
    Håber du har 2 sett terminaler da, på hver høyttaler.
    har to terminaler på høyttalerene ja....og jeg trodde de skinnene måtte være der....når folk her inne har spurt om jeg har fjernet skinnene, så har jeg hele tiden trodd det var noe bak på forsterkeren....tenkte ikke på at det var noe sånt på høyttalerene jeg....men da lærte jeg jo noe nytt i dag da....

    (",)

  20. #20
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okay, bra ! Men nei, du kan ikke bruke noen av de inngangene, da må du bruke en Tape Out fra den ene forsterker inn i Tape Inn på den andre i så fald, du kan ikke drive en linje inngang med en preout utgang, men dette siger jeg uten å ha prøvd det. Dette er så "ikke rett" fordi en preout utgang normalt vil gi kanskje 2 volt ut ved fuld volum og en linjeinngang har følsomhet på 150 mv, og desuten, så er der det med ensartet volumen fra de to forsterkerne da som jeg nevnte før. Gjør du som du har beskrevet tror jeg absolutt ikke du får samme utgangsnivå til både bass og mellomtone/diskant.
    Fordelen med en Main Inn inngang på den andre forsterker ( som du ikke har ) ville være at da trenger du bare regulere volumen på den første forsterker. Da kan du koble det som jeg skrev før.
    Desuten er det veldig dumt/upraktisk å kjøre signalet fra preout inn i endda en forforsterker , men får ikke renere lyd av sånnt.
    Jeg tror jeg ville glemme dette hvis jeg var dig....

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •