Denon POA-2800 lager knittre lyder

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Denon POA-2800 lager knittre lyder

    Heisann, jeg ble nettopp en stolt eier av cv! 1515 :-D som jeg driver med
    2stk denon poa-2800 monobloker.

    Så lurer jeg på en ting som irriterer vettet av meg, den ene
    monobloka lager knittrelyder i høytaleren mens alt annet er av?!
    og jeg har ingen anelse om hva det kan hvere? Det kommer mens jeg spiller musikk av og til også...

    Ja så et siste spm før jeg går på jobb,
    det er 2x200 i 8ohm og 2x330 i 4ohm, men det er jo fire utganger bak
    "brokobling" hva får jeg ud av den da...2x400w? hehe

    Slenger inn et spm til jeg
    det står "a+b 8-16ohm" på blokkene dreper jeg dem da med
    å brokoble mine 4ohm's 1515 på de?

    kommer hjem fra jobb i 11 tiden, håper noen vet hva jeg snakker om:-D takk på forhånd hehe

    ps. jeg vet det er mange tråder om ohm problemet mitt, vil bare hørre ja eller nei fra en som har erfaring=)

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du får ikke brokoble en monoblokk, det går ikke an. Får greie deg med den effekten du har.

    Ang. knitring, har du prøvd å bytte om blokkene? Kan hende at det er en kable som fanger opp støy.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denon POA-2800 er ikke monoblokker. POA-S10, POA-6600 og POA-4400 er eksempler på monoblokker fra denon.

    Du må for all del ikke finne på å brokoble disse forsterkerene og kjøre de i 4ohm, de kommer garantert til å brenne opp med denne belastningen
    Kan de brokobles forresten? Jeg har hatt POA-2200 og jeg tror ikke den hadde noe bryter for brokobling ihvertfall.
    En annen ting er jo at dempefaktoren går kraftig ned ved brokobling og du trenger nok ganske bra dempefaktor når du skal drive fire 15" :-D

    Du burde nok bruke disse forsterkerne til bi-amping, hvis det er mulighet for dette på 1515? Hvis ikke så er det et alternativ å selge denon forsterkerene og kjøpe en større effektforsterker eller monoblokker.
    Denon er veldig lett å få solgt har jeg erfart :roll:

    A

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    okok:P

    jeg prøvde å skifte stikk-kontakt på begge men det er ennå den samme forsterkeren som knittrer:S jeg skal se om ikke jeg finner en "lokal helt" som klarer å fikse det:-D hehe

    Da får jeg bare beholde anlegget som det står til jeg flytter da, prøvde med nye kabler nettopp og de spiller jo såpass at en hylle med 12 skruer popte rett ut av gipsplatene i veggen:twisted: men takk for svar, skal slutte å kalle dem "monobloker" også

  5. #5
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke disse har mulighet for å brokobles...

  6. #6
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    Tror ikke disse har mulighet for å brokobles...
    Man kan vel brokoble de "manuelt", men jeg vet ikke hvordan det gjøres og har ingen interesse av å vite det heller siden jeg ikke har bruk for det.
    Og i olaffs tilfelle her så er det helt uaktuelt å kjøre med brokobling uansett...
    Er det mulig å biampe 1515? Hvis det er mulig så burde dette være det beste alternativet med de forsterkerene.
    Ideèlt sett så er vel en større effektforsterker å foretrekke på 1515 som tross alt har en massiv membranflate og lovlig lav impedanse :roll:

    Hvordan er det du har det koblet idag olaff? Det jeg tror jakv mente med var at du skal bytte om signalkablene inn i hver forsterker og bytte om høyttalerkablene ut av hver forsterker; sånn at den som idag driver venstre høyttaler byttes om og driver høyre høyttaler isteden. Dersom knitringen følger forsterkeren så kan det være denne som har en feil, dersom knitringen holder seg i samme høyttaler så kan det være kabling eller andre ting som er problemet.
    Lykke til med feilsøkingen, du finner nok ut av det etterhvert. Og lurer du på noe så er det bare å spørre her på forumet siden det er nok av folk som har vært borti mange feilsituasjoner her :-D

    A

  7. #7
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å bi-amp 1515 da de har mulighet for det

    Ellers ville jeg ha kjøpt noen kraftigere forsterkere. 4x15" er jo ganske stort

  8. #8
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja 1515 har mulighet for biwire og det er det jeg bruker nå,
    2 kanaler på hver høytaler, men det er forsterkeren som
    knitrer for jeg har lånt den vekk helt til jeg fekk 1515'ene.

    Jeg sa at det knittret i den ene høytaleren til han som lånte
    denne forsterkeren, så sa han at han også hadde dette problemet med denne forsterkeren...Det knittrer i begge kanalene også

    Så jeg vet iallefall hva som skal fikses, men hvor? hehe vil ikke
    levere den inn til hifiklubben uannz for de tar vel en ****** pris bare
    for å skru den opp?:evil: noen som har forslag, kunne det julpet med
    en kraftig trykkluft rens? jeg har skrudd den opp og den såg ganske så
    ren ud egentlig, ingen hybelkaniner.

    Jeg bor i stavanger området, så viss noen vet hvor det hadde vert
    best å levere den inn hadde jo det vert kjekt:-D

    Og snakk om brokobling, det er jo mulighet for å drive 4 høytalere på
    på poa-2800, er ikke brokobling bare å bruke alle utgangene til 2
    høytalere?
    Det er 2 knapper en for A og en for B, og begge kan drive på likt!
    Eneste er jo at "A+B 8-16ohm"

    Takk for all hjelpen !

  9. #9
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av olaff
    Og snakk om brokobling, det er jo mulighet for å drive 4 høytalere på
    på poa-2800, er ikke brokobling bare å bruke alle utgangene til 2
    høytalere?
    Det er 2 knapper en for A og en for B, og begge kan drive på likt!
    Eneste er jo at "A+B 8-16ohm"

    Takk for all hjelpen !
    Når du brokobler, så tar du pluss fra ene utgangen og minus fra andre utgangen på forsterkeren, noen forsterkere har en knapp du må trykke på for at dette skal fungere, noen har ikke, der er det bare og koble riktig,
    Denon poa2800 har i utgangspunktet ikke mulighet for brokobling, , mulig det går som are_e sier, men det har jeg ikke peiling på.

    At det er 4 utganger er bare der for å lette tilkobling av flere høytalere. Du får ikke noe mer effekt av og bruke A+B, for både A og B er koblet til samme utgangstrinnet om du forstår.

    Kjører du A+B med 4 ohm's høytalere på, så blir det akkurat det samme som at du kjører bare A med 2 par 4 ohm's høytalere koblet i paralell.
    Og da blir lasten så lav som 2 ohm, noe som ikke er gunstig, da skjønner du hvorfor det er oppgitt kun 8-16 ohm når både A og B brukes, pga at høytalerne som kobles på blir koblet i paralell og da halveres impedansen.

    Lever forsterkeren til et service elektronikk firma der du bor, dem finner nok feilen.

  10. #10
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okok takk for alle svar!:P ja jeg fatter, det er bare 2 kanaler med 4 utganger
    hehe var egentlig det jeg trodde.

    jeg skal prøve å rense den med trykkluft og viss det ikke fungerer så
    blir det nokk en service på den ja

    takk for alle svar=) føler meg mye smartere allerede hehe

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •