MA oberon 6.1 som kutter - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 41 til 60 av 81
  1. #41
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV-Gunnar
    Når jeg slår på mine Oberon 6.1 blinker det i lyset, men ikke når jeg spiller musikk. Har aldri skjedd..
    Spill musikk med tung slag bass så høyt du greier med høytalerne, da må det vel skje??

    Men har du 10A kurs da?

  2. #42
    Active Soundispower sin avatar
    Medlem siden
    Oct 2006
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BGuarden
    Hvis det viser seg at det kan være ett problem så er det greit å få utført noen tester. Og hvis så er at man kanskje opplyser at dette kan bli ett problem?
    problemet ligger i kablene som er trekt i huset...
    har 13b sikring, som kutta med meg idag, når jeg startet en rotel forsterker..
    heia! de har laget det så bra her at vi har 2 rom under samme sikring..geinalt...ehm...

  3. #43
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var det ikke noen her på forumet (CV-Gunnar kanskje) som kjørte 2 PAR CV CLSC215 på 2stk MA 6.1 blokker, og det kutta ikke før det ble skikkelig høyt?

    I så fall er det rart at de skal knele på 4stk 7" skal, mens det skal 8stk(!) 15" til før de kneler når de allerede har blitt ohm'et ned med å kjøre et par på hver av blokkene....

    Skulle nesten tro det var en feil på de blokkene til trådstarter... :-?

  4. #44
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Soundispower
    heia! de har laget det så bra her at vi har 2 rom under samme sikring..geinalt...ehm...
    Og hva er så rart med det??

  5. #45
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oberon er på lik linje med alt annet ikke perfekt. Men en fundamental forskjell på forsterkere med switchende og forsterkere med linjær strømforsyning er at førsnevnte kutter helt når den først kutter. Det er to ting som kan få den til å kutte. Det ene er når den ikke selv er i stand til å omsette mer strøm, det andre er når de ikke får nok spenning inn.

    Dersom man spiller med suber og disse trekker mye strøm betyr jo det også at man trekker ned spenningen på nettet. Om man trekker denne under 190Volt og kjører Obeon eller andre forsterkere med denne type strømforsyning på samme kurs vil disse kutte som følge av den lave spenningen, ikke som følge av at man trekker så mye strøm fra den.

  6. #46
    Active Soundispower sin avatar
    Medlem siden
    Oct 2006
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av finvåg
    Og hva er så rart med det??
    vel når den er på 13b, så prøv å sleng på 2 stk forsterkere eller feks 2 ovner på samtidi så skal du se hva som skjer
    er det som skjer her iallefall..og det er jalla

  7. #47
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva er 13 b?

  8. #48
    Active Soundispower sin avatar
    Medlem siden
    Oct 2006
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av finvåg
    hva er 13 b?
    13 amper? type B sikring, midt i mellom på følsomhetn vil jeg kalle B..
    der C er minst følsom og A mest?..
    har ikke store greier på dette, men ser litt logikk i det..

  9. #49
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror kursen jeg bruker er på 13 eller 14 A, og slike problemer har jeg aldrig hatt, og den er det litt av hvert på ..

  10. #50
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har sagt det før men...

    Det er kablene og ikke sikringen som bestemmer spenningsfallet.

  11. #51
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kunne tenkt meg å vite hvor høy trådststarter spiller når dette skjer? Han hadde jo samme problem med en Tact forsterker for noen ker siden også.
    Enten har han et vannvittig lydnivå, eller så er det noe rart med ledningsnettet hjemme hos ham.

    Står de to forsterkerne i samme kontakt, eller er den som kutter tilkoblet i en kontakt som er litt lenger unna sikringskapet?
    Er det noe annet koblet på samme kursen?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  12. #52
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Kunne tenkt meg å vite hvor høy trådststarter spiller når dette skjer? Han hadde jo samme problem med en Tact forsterker for noen ker siden også.
    Enten har han et vannvittig lydnivå, eller så er det noe rart med ledningsnettet hjemme hos ham.

    Står de to forsterkerne i samme kontakt, eller er den som kutter tilkoblet i en kontakt som er litt lenger unna sikringskapet?
    Er det noe annet koblet på samme kursen?
    Jeg spiller så høyt at det er VELDIG sjeldent det vil bli noe problem at forsterkeren kutter. Så det er et vanvittig lydnivå! Begge forsterkeren er koblet til samme uttaket. Det er kun anlegget og min bærbare PC som er koblet til kursen (10A sikring og ca. 8 meter i fra sikringsskap). Samt en 40w lampe.
    Jeg har testet litt i dag og har funnet ut at det er nok ikke noe gærlig med forsterkerene. Jeg har mere tru på at det er for stort spenningsfall i uttaket. Jeg leste om en kar som hadde brokoblet 1 NAD 218 på hver BW 604 og han brukte opp all effekten, så høytalerene er EKSTREMT effekt hungrige. Jeg hadde samme problem med Lyngdorfen ja, den kuttet veldig tidlig også. Det er derfor jeg kjøpte meg MA. Nå kan jeg spille ca. 7-8 Db høyere enn med lyngdorfen før det begynner å klippe, så MAene er MYE råere. Men jeg hadde som sagt ikke trudd at jeg skulle klare å knekjøre dem.

  13. #53
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    Spm til trådstarter: Om du bare spiller like høyt når lyden kutter... og når lyden kommer på igjen, hvordan høres lyden ut da?
    Helt grøtete, for så og bygge seg gradvis opp?
    Lyden blir bare borte ørlite granne før den er tilbake igjen for fullt. Den kutter for hvert bass slag, og det er jo da det trekkes mest effekt.

    Jeg er på ingen måte missfornøyd med forsterkerene. De spiller fletta av alt annet jeg har prøvd effektmessig. (ink. EC 250w).

  14. #54
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig det kan hjelpe å ta en runde med skrutrekker for å stramme opp skruer i sikringsskap og i kontakter. Kan tape mye spenning der dersom det går en del strøm.
    I tillegg kan det jo være brannfarlig da...
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  15. #55
    Intermediate Audiomur sin avatar
    Medlem siden
    Feb 2005
    Poster
    2,205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Biffig
    Lyden blir bare borte ørlite granne før den er tilbake igjen for fullt. Den kutter for hvert bass slag, og det er jo da det trekkes mest effekt.

    Jeg er på ingen måte missfornøyd med forsterkerene. De spiller fletta av alt annet jeg har prøvd effektmessig. (ink. EC 250w).
    AW250 er vel ikke kjent for å være spesielt strømsterke, AW250R derimot...

  16. #56
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen må jo si det: Vær forsiktig med hørselen, Biffig. Den kan faktisk brukes opp.

  17. #57
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Biffig: Står den SVS suben din på samme kurs også? Regner med at den trekker en del strøm den også.

    Men dersom du bruker 2kW+ hvor mange dB blir det? Har du en høyttaler med følsomhet 90dB (normalt) gir det et teoretisk lydtrykk på ca. 123dB. Skal holde en vanlig lørdagskveld det?

    Og jeg må henge meg på:

    Sitat Opprinnelig postet av roffe
    Noen må jo si det: Vær forsiktig med hørselen, Biffig. Den kan faktisk brukes opp.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  18. #58
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Biffig
    Are_e: Høytaleren kutter vell ikke lyden når den gir seg. Det er ike noe sikring i disse mener jeg bestemt.
    Hvis lyden kutter helt så er det ikke høyttaleren nei ;-)
    Ser at du har fått endel svar her ja :shock:

    A

  19. #59
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Soundispower
    problemet ligger i kablene som er trekt i huset...
    har 13b sikring, som kutta med meg idag, når jeg startet en rotel forsterker..
    heia! de har laget det så bra her at vi har 2 rom under samme sikring..geinalt...ehm...
    Hvilken Rotel? 1090 eller noe slikt?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  20. #60
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Noen må jo si det: Vær forsiktig med hørselen, Biffig. Den kan faktisk brukes opp.
    Hehe. Jeg prøver å være forsiktig. Det skal sies at jeg ikke spiller så høyt til vanlig. Men når jeg prøvde å dra på skikkelig så kuttet lyden. Jeg syntes bare det var rart da jeg har kjøpt 2 kraftverk av noen forsterkere. I 99 % av tilfellene så er det ikke noe problem. Men jeg får jo ikke spillt max av hva jeg kunne hvis jeg hadde hatt større forsterker da (som sagt ikke noe praktisk )problem).
    Jeg kan fint leve med at Midgardene klipper når jeg spiller veldig høyt, så jeg kommer ikke til å gjøre noe med det. Jeg var bare interesert i å vite om det faktisk var forsterkeren som ikke evnet å gi mere effekt.
    Jeg kjøper meg hus til sommeren og da er det første jeg skal gjøre er å legge opp 16A kurs til hjemmekinoen.
    Jeg må si jeg er enormt imponert over BW 604 når det kommer til evnen til å tåle effekt og spille høyt. Jeg har til dags dato ikke hørt et anlegg som spiller så høyt engang som jeg kan hjemme.

    Takker for alle svar her. Det kom mange og de kom fort:-D

Side 3 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •