Problemer med Myryad MA120

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Myryad MA120

    På min Myryad MA120 effekforsterker sitter det en skuff med glassikringer under strøminntaket. Når strømkabelen kobles til går sikringen med en gang. Noen som vet hva årsaken kan være?

    Ingen sikringer inne i selve forsterkeren som har gått, og jeg bruker tilsvarende sikring som satt der tidigere da forsterkeren fungerte fint.

    Kan det være en motstand som er ødelagt?

  2. #2
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjenner ikke denne, men står forsterkeren på (sikkert en egen bryter), så vil ikke et typisk "slow-start" kretsløp få tid til å virke. Skru i så fall av og prøv på nytt.

    Husk at det er forskjell på raske og trege sikringer (F=Fast)

    /L

  3. #3
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar!
    Hovedbryteren er av, så det kan ikke være der feilen ligger iht "slow start" kretsløp som du nevnte.
    Er 100% sikker på at sikringen er korrekt siden det allerede lå to reservesikringer i forsterkeren da jeg fik den. Har også byttet med sikringen som satt i min MI120 (integrert forforsterker) men den og røyk med en gang. Sikringene fungerer derimot bra i den integrerte forsterkeren.

    Kanskje jeg må bite i det sure eplet og finne en reparatør.....

  4. #4
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom sikringen går når hovedbryter er av på forsterkeren, så kan det virke som at feilen ligger i forbindelse med strøminntaket. Overspennings beskyttelse (normalt en glimmersikkring, etc. i paralell med begge faser (sitter ofte montert rett på baksiden av strømingangen...

    Har du hatt noe lyn nedslag som kan ha kortsluttet en slik beskyttelse ?
    Har du noe multimeter som du kan bruke ?
    Er det jordet inngang til forsterkeren (Tre pinner) ?

    /L

  5. #5
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rappa fra manualen som du finner her:
    http://www.myryad.co.uk/downloads/ma120-240-360.pdf

    1 Power inlet
    Before making any connection, check that the
    mains voltage setting printed on the rear
    panel is the same as your local mains supply.
    Plug the female (socket) end of the power
    cord into the power inlet on the rear of the
    amplifier. Plug the male (plug) end of the
    cord into a“live” wall socket or a suitable
    heavy-duty extension cable.
    UK version: The mains plug is supplied *****d
    with a 5A fuse. It should only be replaced
    with a fuse of the same rating (5A) which
    complies with BS1362.

    Ikke så mye å bli klok på dette, da du bruker en 5A TREG sikring....

    /L

  6. #6
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikringen går ikke før jeg skrur på hovedryteren bak på forsterkeren.
    Har ikke hatt lynnedslag så det skulle ikke være det som er problemet.
    Inngangen er ikke jordet. Det er samme størrelse som 3-pins jordet kabel, men det er bare to pinner i forsterkeren.
    Har ikke noe multimeter, og om jeg hadde hatt et så ville jeg ikke visst hva jeg skulle gjort med det, hehe.

    Kom på at problemet oppsto etter flytting. Mulig det kan ha noe med saken å gjøre. Forsterkeren var pakket i originalemballasje så den var godt beskyttet men kan jo hende den har fått noe støt eller noe.

  7. #7
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan nok være noe som har blitt rista løs da ja.., Tror du bør la noen se på den (hvor i landet bor du da ? )

    /L

  8. #8
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Holder til i Oslo.
    Vet du om noen flinke folk i byen som kan reparere og ikke tar betalt i hue og ræva?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •