Strømfeil på forsterkeren? (Denon pma 1080r)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Strømfeil på forsterkeren? (Denon pma 1080r)

    Tror jeg har en strømfeil på forsterkeren.
    Når man tar på den virker det som det er en svak
    strøm på selve forsterkerkassen.
    Ikke mye, men man merker den i fingertuppene.
    Og den forsvinner når man tar ut strøkontakten.
    Det er ikke jording på selve strømstøpslet.
    Men det er montert en jordtilkobling bak på forsterkeren.
    Prøvd å måle med et ohm-meter men fikk ingen utslag fra
    fase til jord.
    Er det noen som har peiling hvor feilen ligger eller
    har vært innom lignende problem?

    Hans

  2. #2
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hans A
    Tror jeg har en strømfeil på forsterkeren.
    Når man tar på den virker det som det er en svak
    strøm på selve forsterkerkassen.
    Ikke mye, men man merker den i fingertuppene.
    Og den forsvinner når man tar ut strøkontakten.
    [...]
    Er det noen som har peiling hvor feilen ligger eller
    har vært innom lignende problem?
    Ja, på en liten Denon PMA 250, som vel må sies å ha vært min første Hifi-komponent. Men jeg fikk aldri fikset feilen, så jeg kan ikke hjelpe noe særlig...

  3. #3
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du skrur opp forsterkeren kan du sjekke om det sitter noe som helst koblet elektrisk til chassiset. Hvis du kan fortelle oss litt om dette kan det hende vi kan hjelpe.

    Det hadde vært fint om du målte mellom chassis og jord når forsterkeren er hhv påslått og avslått.

    Mål også mellom jord og hver av fasene i stikkontakten. (det kan du gjøre i et annet rom om du må). og post resultatet her

  4. #4
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Hvis du skrur opp forsterkeren kan du sjekke om det sitter noe som helst koblet elektrisk til chassiset. Hvis du kan fortelle oss litt om dette kan det hende vi kan hjelpe.

    Det hadde vært fint om du målte mellom chassis og jord når forsterkeren er hhv påslått og avslått.

    Mål også mellom jord og hver av fasene i stikkontakten. (det kan du gjøre i et annet rom om du må). og post resultatet her :)

    Denne feilen blir jeg ikke klok på.
    Frontpanelet som man kjenner "spenningen" på er av PLAST.
    Det eneste som er bak plasten er en printplate der alle bryterne
    er påkoblet.
    Selve av/på knappen tror jeg er en "enpolt bryter".
    For spennigen/ubehaget forsvinner når man trekker ut
    stikkontakten, men ikke når man bruker av/på knappen.
    På baksiden av forsterkeren som er av metall kjenner jeg ikke noe.
    Kan det rett å slett være en form for stråling som kjennes rett gjennom
    plasten?
    Prøvde også å måle fra fase til jord i kontakten og der er det
    150V på begge fasene.
    Men anlegget mitt er ikke koblet til jord, så det skulle vel ikke
    ha noe å si.

    Når det gjelder ting som er koblet til chassiet så er det vel det meste
    fra smådeksler til komonenter som brytere og volumkontroo osv.
    til selve kjøleplatene til transistorene.

  5. #5
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hender at lakken på plasten (det er gjerne slik om den er gullfarget) kan lede strøm. Det kan hende du har en lekkasje som brer seg fra strømmatningen, via nettbryteren (som jeg antar sitter på fronten) og ut i lakken på plastfronten. Prøv å ohme mellom 2 punkter på fronten av forsterkeren for å se om den leder strøm. Prøv også å måle spenning mellom fronten på forsterkeren og jord.

  6. #6
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å måle spenningen fra chassie til jord og den var på 12V. (AC)
    Noen ide om hvordan man finner lekasjen?
    Prøvde å måle litt med ohm-meteret inne i forsterkeren.
    Fikk 3ohm fra chassie til 2 av 3 sikringer på strømforsyningen og
    100kohm til den tredje.
    Får prøve å måle litt mer i morgen.

    Hvis man får slik lekasjestrøm vil den påvirke lydkvaliteten!

  7. #7
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sett spenning på forsterkeren og mål med voltmeter. Da ser du bedre hvor det lekker.

    Det har som oftest en negativ innvirkning på lydkvaliteten.

    Hadde du elektrisk ledende frontplate?

    Kan du ha lekkasje fra sekundærviklingene til chassis? Prøv å måle fra før og etter likeretterne til chassis.

  8. #8
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vent litt!

    Din forsterker kan generere en jordemulering i chassiset. Så har du 150 volt på jord til fase x2, da er det ikke usannsynlig at det er en jordfeil hos en av naboene dine. Jordfeilen kan ligge langt unna, men det er mest vanlig at spenningen ligger på rundt 135 volt mellom jord og fase. Dersom en nabo eller fler har jordfeil til den fasen du ikke bruker, og det ligger et stykke unna er det slettes ikke usannsynlig det du sier at du måler 12 volt AC fra chassis til jord. Prøv derfor forsterkeren hos en kamerat eller noen som bor langt unna. Mål samtidig jordspenningene hans, og mål mellom chassis og jord. Dersom det viser seg å være forklaringen må du finne den kunstige jordavkoblingen og koble den fra forsterkerens chassis. Det eneste som er rart i denne sammenhengen er at du har vel i utgangsounktet ikke hatt noen form for jordavkobling til kroppen?

  9. #9
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det med jordfeil har jeg ikke tro på.
    Når man føler spenning i scassiet og anlegget ikke er koblet til jord
    så tviler jeg på at det er jordfeil. Og jeg selv ikke er koblet til jord.
    Ser ut som lakken på plastfronten leder litt strøm.
    Jeg skal prøve å måle og skru litt i dag.
    Så får vi se hva jeg finner ut.
    Men jeg synes det er rart at så mye har kontakt med chassiet.
    Synes bare det er rart at ingen komponenter har tatt skade av dette!

  10. #10
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne feilen er vanskleig å finne ut av, uten tegning.
    Tror jeg velger å kontakte reperatør.

  11. #11
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hans A
    Denne feilen er vanskleig å finne ut av, uten tegning.
    Tror jeg velger å kontakte reperatør.
    Men sjekk det med jordfeilen allikevel. Det koster ikke noe. Du er i såfall ikke den første som har blitt rundlurt av andre menneskers defekte kaffetrakter eller annet utstyr.

  12. #12
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har som tidligere nevnt en svak spenning i chassiet.
    Er det en fordel å ha en åpen kappe på signalkablene, slik
    at man ikke får spred "jordstrømmen" til CD spiller og radiodel.
    Og i hvilken ende bør den være åpen?
    Vil det ikke være mest hensiktsmessig å ha den "åpen" i
    forsterkerdelen?
    Så slipper man å få strømmen/spenningen ut i selve kappen
    på signalkabelen.

  13. #13
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan ikke gjøre det på den måten da signalet er avhengig av potensialutjevning.

  14. #14
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det du må gjøre er følgende:
    Fest en kabel(PR eller PN) 1,5mm eller 2,5mm til forsterkeren, legg den ut av vinduet og ned i jorden. skulle fungere som egen jording.
    Fungerer garantert. Hadde samme problemet med PC`n, og det funket.

  15. #15
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jordingsfeil

    Fant du noen gang ut noe av dette?

    Jeg har selv ett lignende problem på min Yamaha RX-V863, har ikke jordete nettkontakter i nærheten. Men opplevde å få støt i meg når jeg var bak steroracken og fiklet litt mens jeg var borti radiatorovnen og chassiset til forsterkeren.
    Kjenner og dette du beskriver som "strøm i fingertuppene", men bare i frontpanelet.

    Har målt litt, og måler en noe variende spenning på 150-180V mellom recieverchassis og radiatorovnen, kun mens recieveren er påslått.

    Forslag til hva som kan skylde problemet?

  16. #16
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oi, det var gammel tråd...., ja, jeg opplevet dette når hårene på armen berører apparatene. Her forleden tok jeg antennestikket ut fra Get boksen, og denne kom i berøring med chassiet på Get boksen og der kom en liten gnist....
    Men ellers, til det første, jeg har snudd støpslet i veggen til der det har minst effekt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •