Ødelagt forsterker?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer kime sin avatar
    Medlem siden
    Jun 2005
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ødelagt forsterker?

    Hallo, har en rotel stereo intergratet amplifier RA - 8708x forsterker.
    Tror iallefall at det er det den heter står nå det på den xD.

    Men, den vil ikke gi lyd fra seg. Har skjekket sikringer osv.
    men når jeg skrur den på så lyser en lampe som det står protection på.
    Og når forsterkeren fungerte så trykte jeg på en knapp som det står
    "speaker remote" på og da lyste den "protect" lampa.

    - Men nå som den ikke fungerer. lyser bare den lampa samme om jeg skrur av og på den speaker remote knappen. og forsterkeren vil ikke gi lyd fra seg
    noen som har peiling? Takker for svar hadde vært kult å få fikset forsterkeren.

  2. #2
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme vist du kobler av høytaler kablene?

  3. #3
    Newcomer kime sin avatar
    Medlem siden
    Jun 2005
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    protection lampa lyser fortsatt da også ja.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •