H/K AVR7500 problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer sjøsprøyt sin avatar
    Medlem siden
    Jun 2006
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    H/K AVR7500 problemer

    Hei.

    har en H/K AVR7500 som har begynt å bli merkelig.

    lyden er heilt feil.har kun diskant på den ene kanalen og kun bass på den andre når eg spelar i stereo.

    er heilt feil lyd bilde i surround også.

    er det noen som har vært borti noe liknende?

    er det bare å hive den til rep.??

    mvh
    Sjøsprøyt

  2. #2
    Newcomer sjøsprøyt sin avatar
    Medlem siden
    Jun 2006
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen???

  3. #3
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sjøsprøyt
    Hei.

    har en H/K AVR7500 som har begynt å bli merkelig.

    lyden er heilt feil.har kun diskant på den ene kanalen og kun bass på den andre når eg spelar i stereo.

    er heilt feil lyd bilde i surround også.

    er det noen som har vært borti noe liknende?

    er det bare å hive den til rep.??

    mvh
    Sjøsprøyt
    Hei. Vet at det har hvert mye software feil på 4500, 5500 og 7500. Kjenner en som har 7500 som ikke får brukt sub i stereo ved bruk av RCA kabler. Hør med hificenterkjeden eller Oslo hifisenter

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •