HJELP!! det lukter svidd!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HJELP!! det lukter svidd!!

    Eg er uten lyd og det stinker
    Det er bare lyd i stereo med radio, også stinker det svidd.
    Allt annet funker ikkje, og vist eg skifter til 3 kanals og tilbake til stereo kommer det ikkje lyd. Så da må eg skru av heile reciveren(H/K avr 7000)
    Det er ikkje lyd fra dvd-spiller eller noe annet.
    Subutgangen er også død! Rieciveren er sån at den skrur seg delvis av når det ikkje komme signal(pcm eit eller anna) Når det er signal kommer det opp at pcm er på, men nå kommer det ikkje.
    Det durer til meir eg skrur opp.
    den funka før eg gjekk i fjøsen, men når eg kom tilbake var det ikkje lyd i det heile, og romet mitt stinka heilt grusomt.
    Er det noen som kan hjelpe meg???
    Takker veldig for alle svar som kommer, alt er til god hjelp!!

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan tippe at det er en elektrolyttkondensator som er 'blåst'. Du må vel bare levere den til service.
    Velkommen til Dalens Data og Dalens Elektronikk Service har service på HK

  3. #3
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk! er det dyrt med slike?
    Og hvordan er det mulig å ødelegge dem?

  4. #4
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    5års reklamasjon

    Det kan skje ved overbelastning/kortslutning

  5. #5
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eg spilte helt lavt, men litt før på dagen spilte eg høgt :s Det er at eg ikkje har bass på noen av høytalerene mine siden eg har stor sub. så kortslutning er vel det som er problemet.

  6. #6
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja mest sannsynlig kortslutning. Men en kortslutning dukker sjeldent opp av seg selv med annet du har fiklet med noen ledninger. Dessuten har vel den forsterkeren sikring mot slikt?!? Det kan jo for all del være en fabrikk feil også.

  7. #7
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    onkelen min var hoss meg i går og han fant ut av det var den digitale delen som hadde røke.
    Eg lasta ner service skjemaet, så han skal se på det
    Vist det blir altfor dyrt å fikse den kan eg jo bygge den til ein rein effekt blokk. Fordi at forsterker delen er heilt super! Vist noen har noen tanker om dette så bare skriv den ner

  8. #8
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    reklamasjon på sånt, om den er under 5 år gammel.. verdt å sjekke ut først.

  9. #9
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Wibla
    reklamasjon på sånt, om den er under 5 år gammel.. verdt å sjekke ut først.
    Desverre er den gått ut
    Eg håper det bare er ein brent kondis eller dårlig kontakt!
    Er det mulig å få takk i deler til ein H/K avr 7000?

  10. #10
    Newcomer cosmo sin avatar
    Medlem siden
    Dec 2006
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får forsterkeren din nok luft? Syns at eg leste at varme over lengre tid kunne være skadelig. Har sjøl ein avr 635 og den er jo som ein varmeovn(1000w).
    Såg på bildet av racket ditt at det var lite klaring over forsterkeren din, har 8 cm
    klaring her og det er utrulig kva varme den produserer.
    Håper du får ordna den og det var fine høgtalarar du hadde laga

  11. #11
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takker ! Forsterkeren står i fri luft nå(har bare ikkje oppdatert på min hifi/hjemmekino) sjøner du.
    Så varme kan det ikkje vere.
    det kan jo vere katten min da, men lite trolig!

  12. #12
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen flere som har noe å si på dette?
    Har gått gjennom alt invendig og måtte skifte en utbully kondis. Men Ingen lyd no heller
    Er det mulig å gjøre den om til rein effekt? Også skifte front og bakplate, men bruke transistor og andre nødvendige ting?

  13. #13
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Send en PM til Snickers_is. Mulig han kan gi deg noen tips

  14. #14
    Active magnus14 sin avatar
    Medlem siden
    Jul 2005
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av FireLordMathias
    onkelen min var hoss meg i går og han fant ut av det var den digitale delen som hadde røke.
    Eg lasta ner service skjemaet, så han skal se på det
    Vist det blir altfor dyrt å fikse den kan eg jo bygge den til ein rein effekt blokk. Fordi at forsterker delen er heilt super! Vist noen har noen tanker om dette så bare skriv den ner
    lag deg en effekt-blokk av den og ein bilde tråd. det hadde vert morro

  15. #15
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnus14
    lag deg en effekt-blokk av den og ein bilde tråd. det hadde vert morro
    Ja det hadde vert litt moro, men det er STORE problemet ____penger, hehe
    Men ein ting blir det i vertfall, fiksa avr 7000 eller effekt avr 7000.
    Eg trenger fremdeles hjelp

  16. #16
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har noe funnet ut av effekt delen er super men forforsterkeren er kaputt.
    Har dere noen tanker som slår dere, vile det vert supert!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •