AVR 7300, volumet går til max av seg selv

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    AVR 7300, volumet går til max av seg selv

    En kamerat fikk seg Harman Kardon AVR 7300 i fjor. Etter en stund begynte problemene, flere ganger skjedde det at volumet plutselig gikk til max av seg selv. Ble levert til rep 2 ganger, men det ble bare fler og fler problemer.
    Så fikk han en helt ny fra butikken, det fungerte bra i et par måneder men så skjedde det med volumet igjen!

    Noen som har hørt om noe lignende? Det er jo helt utrolig at en mann skal få samme feil på to forskjellige enheter. Mistenker at det må være en systemfeil.
    Det er jo umulig å leve med en slik feil, kan koste dyrt i ødelagte høyttalere.

  2. #2
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hårek
    En kamerat fikk seg Harman Kardon AVR 7300 i fjor. Etter en stund begynte problemene, flere ganger skjedde det at volumet plutselig gikk til max av seg selv. Ble levert til rep 2 ganger, men det ble bare fler og fler problemer.
    Så fikk han en helt ny fra butikken, det fungerte bra i et par måneder men så skjedde det med volumet igjen!

    Noen som har hørt om noe lignende? Det er jo helt utrolig at en mann skal få samme feil på to forskjellige enheter. Mistenker at det må være en systemfeil.
    Det er jo umulig å leve med en slik feil, kan koste dyrt i ødelagte høyttalere.
    Er problemer med det på eldre AVR-7000 at hvis batteriene i fjernkontrollen er helt døde så styrer den volumet til topp. Har skjedd for meg. Prøv å bytt batteriene

  3. #3
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hårek
    En kamerat fikk seg Harman Kardon AVR 7300 i fjor. Etter en stund begynte problemene, flere ganger skjedde det at volumet plutselig gikk til max av seg selv. Ble levert til rep 2 ganger, men det ble bare fler og fler problemer.
    Så fikk han en helt ny fra butikken, det fungerte bra i et par måneder men så skjedde det med volumet igjen!

    Noen som har hørt om noe lignende? Det er jo helt utrolig at en mann skal få samme feil på to forskjellige enheter. Mistenker at det må være en systemfeil.
    Det er jo umulig å leve med en slik feil, kan koste dyrt i ødelagte høyttalere.

    Har opplevd samme problemet et par ganger på en HK AVR7000....

  4. #4
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hårek
    En kamerat fikk seg Harman Kardon AVR 7300 i fjor. Etter en stund begynte problemene, flere ganger skjedde det at volumet plutselig gikk til max av seg selv. Ble levert til rep 2 ganger, men det ble bare fler og fler problemer.
    Så fikk han en helt ny fra butikken, det fungerte bra i et par måneder men så skjedde det med volumet igjen!

    Noen som har hørt om noe lignende? Det er jo helt utrolig at en mann skal få samme feil på to forskjellige enheter. Mistenker at det må være en systemfeil.
    Det er jo umulig å leve med en slik feil, kan koste dyrt i ødelagte høyttalere.
    Dette er et helt vanlig problem på endel HK-forsterkere. Problemet oppstår når man skrur opp/ned volumet med knotten på forsterkeren. HK bruker lysdioder for å angi volumet, skrur man med hånda slik at volumknotten blir stående midt mellom to slike dioder, hender det at forsterkeren skrur seg helt opp. Tror heller ikke dette er noe de får til å reparere.

    Skal man derimot unngå problemet må man være konsekvent på at man alltid bruker fjernkontrollen når man justerer volumet.

  5. #5
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV-Gunnar
    Er problemer med det på eldre AVR-7000 at hvis batteriene i fjernkontrollen er helt døde så styrer den volumet til topp. Har skjedd for meg. Prøv å bytt batteriene
    Hvordan en fjernkontroll med helt døde batterier skal påvirke forsterkeren er utenfor min forstand. Hvordan vet den at batteriene er helt døde? Da kan jo ikke fjernkontrollen sende noe som helst. Har mistanke til at du tror du har sett en årsaksammenheng som ikke finnes.
    Eller mener du at svake batterier kan føre til feilbetjening? Det er i såfall ikke tilfelle her, dette skjer av seg selv uten bruk av fjernkontroll eller andre betjeningsknapper.


    At det har å gjøre med enkoder for dreieknappen er kanskje en mulighet, men virker litt rart at det skal medføre øking fra -20 til +10 dB på brøkdelen av et sekund. Må i såfall være en softwarefeil.
    Volumøkingen er så rask at tilsvarende ikke kan skje ved betjening. Og han bruker stort sett fjernkontrollen, ikke knappen.

  6. #6
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hårek
    Volumøkingen er så rask at tilsvarende ikke kan skje ved betjening. Og han bruker stort sett fjernkontrollen, ikke knappen.
    Spennende å se på film hos kompisen din da! :lol: Jeg kan se for meg flaue øyeblikk med voksenfilm i rekkehus eller blokk! :lol: :lol:

    Beklager at jeg ikke har noe konstruktivt å bidra med.

  7. #7
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Spennende å se på film hos kompisen din da! :lol: Jeg kan se for meg flaue øyeblikk med voksenfilm i rekkehus eller blokk! :lol: :lol:

    Beklager at jeg ikke har noe konstruktivt å bidra med.
    Jeg hadde samme problemet med min Avr7000. Hos meg løste det seg av seg selv. Men denne teorien med batterier kan ha noe for seg..

  8. #8
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er registrert tilsvarende problemer:
    "My dpr 2005 turns itself up to a mind crushing volume at random times, about 2x a month these days. Other than that, it is ok."
    HK problems...How many of you have had (legitimate) issues? - AVS Forum
    DPR2005 ligner litt på AVR7300, tipper de bruker samme system for volumregulering.

    Fikk mail fra Neby i dag, de har ikke hørt om problemet.

  9. #9
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    haha! de lyver.

  10. #10
    Newcomer MuV sin avatar
    Medlem siden
    Jul 2006
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som hvet om samme problemet eksisterer på andre modeller?

  11. #11
    Newcomer Pesy sin avatar
    Medlem siden
    Nov 2003
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt samme problemet på min avr-7500 en gang, med to ødelagte diskantelementer som resultat.

    Fikk tips om diodeproblemet med volumkontrollen. Har ikke rørt volumkontrollen på forsterkeren siden, og det har ikke skjedd igjen.


    Mvh
    Per S.
    Sonus Faber Venere 3.0 +Venere center + Klipsch RS + EPIK Empire
    Parasound P5 + Yamaha RX-V 3067 + Parasound A21
    Squeezebox touch + Sony Blu-Ray

  12. #12
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme problem med AVR 5000 en gang. Forsterkeren ble pensjonert kort tid etter.

  13. #13
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MuV
    Noen som hvet om samme problemet eksisterer på andre modeller?
    Yepp. Hadde samme problem på en AVR 4500

  14. #14
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hårek
    Hvordan en fjernkontroll med helt døde batterier skal påvirke forsterkeren er utenfor min forstand. Hvordan vet den at batteriene er helt døde? Da kan jo ikke fjernkontrollen sende noe som helst. Har mistanke til at du tror du har sett en årsaksammenheng som ikke finnes.
    Eller mener du at svake batterier kan føre til feilbetjening? Det er i såfall ikke tilfelle her, dette skjer av seg selv uten bruk av fjernkontroll eller andre betjeningsknapper.


    At det har å gjøre med enkoder for dreieknappen er kanskje en mulighet, men virker litt rart at det skal medføre øking fra -20 til +10 dB på brøkdelen av et sekund. Må i såfall være en softwarefeil.
    Volumøkingen er så rask at tilsvarende ikke kan skje ved betjening. Og han bruker stort sett fjernkontrollen, ikke knappen.
    Ja skrev kansje innlegget litt uklart. Beklager.
    Men når batteriene begynte å bli slitne å når jeg skrudde ned volumet med fjernkontrollen så gikk det til topp, å jeg fikk sjokk:|

    Skifta batterier og det har ikke skjedd siden, har lest om at noe lignende skjedde med andre eiere av AVR-7000. Men denne tråden handler jo om 7300.

  15. #15
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Uforutsigbar forsterker!!

    Måtte bare få fortelle at min gamle HK AVR 80 hadde det for seg att den skulle til maks volum hver natt en periode. Fant ikke noe fornuftig årsak til dette men det ga seg etter ett par måneder.
    Brukte forsterkeren uten problem i tre år etter dette før jeg nå anskaffet meg en AVR 7300.

    Fungerer bra, men blir betenkt når jeg leser igjennom denne tråden.
    Skulle gjerne sett en proffutalelse fra eks. representant for Neby.

    Mvh: Bjørn

















    f

  16. #16
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En liten oppdatering:
    Han som hadde denne forsterkeren snakket nettopp med en hos Neby i forbindelse med JBL. Praten kom da inn på HK og han fortalte da om disse problemene.
    Etter en stund så innrømte representanten for Neby at det var visse problemer med AVR, men den innrømmelsen satt visst langt inne.
    Det gjaldt visst to generasjoner av 7000 serien.

    Nå har han skaffet seg en Yamaha forsterker og er godt fornøyd. Den har en bra feature; man kan sette en maks grense for hvor høyt volumet kan stilles. Hvis AVR hadde hatt dette så kunne det vært mulig å leve med feilen.

  17. #17
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har hatt et par H/K forsterkere for noen år siden, hadde samme problem med denne, det ordnet seg ved sjifte av batterier i fjernkontrollen da. Hvem hadde trodd at dårlige batterier i fjernkotrollen var hørbart :P

  18. #18
    Intermediate Necroth sin avatar
    Medlem siden
    Jul 2006
    Poster
    1,279
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, dettehørtes absolutt ikke ut som et kjekt problem......

  19. #19
    Active frodehf sin avatar
    Medlem siden
    Sep 2006
    Poster
    433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjedde med meg 3 ganger på ein kveld. Det fikset seg selv etter det, men enormt irreterende. Eg bur i kjellerleilighet og var på kveldingen, vekte sikkert husverten.. :-| Var i ein skrekk film så eg kvakk som bare det.

    Har aldri skjedd igjen, men min skrudde seg opp som om noen trykte inn "volum up". Batteria ver heilt nye.
    Men no er den på repperasjon med eit annet problem, skal skifte hovedkort så for håpe det aldri skjer igjen.. :-?

  20. #20
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt 3-4 forskjellige H/K modeller, aldri opplevd noe galt med de, har jeg hatt flaks eler? ^^ Litt bekjymra nå som jeg skal kjøpe inn en AVR-645

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •