Denon AVR3805.innstillingsproblem?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Denon AVR3805.innstillingsproblem?

    Har akkurat kjøpt meg Denon receiver AVR3805. Har kopplet til SW/FL/C/FR, og 2 bakhøytalere, en på hver side.
    Problemet er at begge bakhøytalerne gir lyd, når egentlig bare en av dem skal det? Har satt forsterkern på innstilling Dolby PL2X.
    Og kopplet bakhøytalerne på surround B!
    Er dette riktig? Er det feil kanal? Noen som ga gi meg de forskjellige innstillingene, for å løse problemet???

  2. #2
    Intermediate magnuswb sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De skal vel stå i Sorround A tenker jeg... Da sorround back høytalerne ofte er i mono... Har ikke 3805 selv, men kan tenke meg at det er noe slikt.

  3. #3
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar.
    Dette har jeg prøvd, men det er samme problemet da og!!
    Har prøvd med phono-kabler og optisk. ingen forskjell.

  4. #4
    Intermediate Ratata sin avatar
    Medlem siden
    May 2006
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva om du kjører test-tone? Kommer lyden korrekt da?

  5. #5
    Newcomer Hifi entusiast sin avatar
    Medlem siden
    Dec 2005
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Innstilling

    Det skal være et ferdig oppsett der i bruksanvisningen. Så skal de sette seg opp selv og du unngår dette problemet. Hvis ikke det funker må du kjøre test-tone på alle høytalerne!

  6. #6
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    fortsatt problemer!!

    Hei. Takk for alle svar

    Når jeg kjører Test Tone, er lyden riktig. Da kommer lyden der den skal i henhold til visninga på displayet.

    Har også prøvd å resete forsterkern, men dette hjelper heller ikke.
    Auto-Setup gjør det heller ikke bedre!!! hmm

  7. #7
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fanntomas
    Hei. Takk for alle svar

    Når jeg kjører Test Tone, er lyden riktig. Da kommer lyden der den skal i henhold til visninga på displayet.

    Har også prøvd å resete forsterkern, men dette hjelper heller ikke.
    Auto-Setup gjør det heller ikke bedre!!! hmm
    Grunnen til at det blir riktig når du kjører test tone er at da sender den et signal i hver høyttaler, men når du ser på film er det bare mono i bakre surround dermed kommer samme lyden fra de to høyttalerene bak, det er ikke no feil på receiveren, men det er ingen filmer som er spilt inn i 7.1 surround enda. hvis jeg forstod deg rett da.

  8. #8
    Intermediate JgR sin avatar
    Medlem siden
    Jul 2005
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pinguz
    Grunnen til at det blir riktig når du kjører test tone er at da sender den et signal i hver høyttaler, men når du ser på film er det bare mono i bakre surround dermed kommer samme lyden fra de to høyttalerene bak, det er ikke no feil på receiveren, men det er ingen filmer som er spilt inn i 7.1 surround enda. hvis jeg forstod deg rett da.
    Nei, du forstod han ikke rett. Han har ikke 7.1, men 5.1. Så det er ikke der problemet ligger.

    Regner med kilden din gir 2 kanals lyd, ettersom du har valgt pl2x i stedet for dd eller dts?
    Pl2x skal jo dekode et stereosignal, til alt fra 4.1 til 7.1.

    Guiden på forumet sier:
    "Dolby Pro Logic IIx
    Nok en oppgradering av pro logic, som kan dekode et stereo eller 5.1 signal til 7.1. Altså 4 bakhøyttalere, pluss sub. Forskjellig signal til alle høyttalere."

  9. #9
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ????

    Ja, det forstår jeg. Men jeg har koppla de på Surround A, så da skulle det være riktig vel?
    Har prøvd den DVD`en jeg har på den gamle surroundforsterkern jeg hadde, og da virker det som det skulle, da kom det lyd fra bare den ene bakre når det skulle det, mens den andre var stille.
    Men sånn er det ikke på AVR 3805.
    Så jeg er like blank igrunn..

  10. #10
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Torgrim

    ok. Da skjønner jeg litt mer. Men DVDèn jeg har støtter Dolby Digital.
    Når jeg slår over på DTS, kommer det ingen lyd.
    Det skjønner jeg ikke???
    Regner med at det har noe med innstillingene å gjøre???

  11. #11
    Intermediate JgR sin avatar
    Medlem siden
    Jul 2005
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fanntomas
    ok. Da skjønner jeg litt mer. Men DVDèn jeg har støtter Dolby Digital.
    Når jeg slår over på DTS, kommer det ingen lyd.
    Det skjønner jeg ikke???
    Regner med at det har noe med innstillingene å gjøre???
    Om både dvd-plate og dvd-spiller støtter DD, trykker du på auto på reciveren. Den skal da kjenne igjen signalet den får, som Dolby Digital.
    Du må selvfølgelig velge 5.1 inne på setupen på dvdspilleren, i tillegg til menyen filmen.

    Dts og dd er to forskjellige lydformater, og kan ikke brukes om hverandre. Du får derfor ikke lyd om du velger dts på reciveren, med mindre resten støtter det, og disse alternativene er valgt.

  12. #12
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lite spørsmål, har du ikke DVD spiller med digital utgang?

  13. #13
    Intermediate JgR sin avatar
    Medlem siden
    Jul 2005
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pinguz
    lite spørsmål, har du ikke DVD spiller med digital utgang?
    Han får test-tone til å fungere. Det gjør du ikke uten digital overføring mellom dvd til reciver.

  14. #14
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JgR
    Han får test-tone til å fungere. Det gjør du ikke uten digital overføring mellom dvd til reciver.
    Jeg får nå test tone ut av min 2807 uten å ha noe koblet til.

  15. #15
    Intermediate JgR sin avatar
    Medlem siden
    Jul 2005
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe. Nå har hjernen gått å lagt seg
    Det tryggeste er vel at jeg følger etter.
    Test-tone har SELVFØLGELIG ikke noe med dvdspilleren å gjøre :lol: :lol: :lol:

    Edit: Og når folk spør om dd og dts osv, tar jeg det automatisk som en selvfølge at de har utstyret i orden. (Her gjelder det da digital overføring.)

  16. #16
    Intermediate Pinguz sin avatar
    Medlem siden
    Nov 2006
    Poster
    1,509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men har flere ganger opplevd at filmer står merket med DTS men barte virker i DD..

  17. #17
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok. Nå fikk jeg det til Kjempeflott. Takk for all hjelp:-)
    Det må litt plundring til for å lære ja
    Holder på å bygge opp hjemmekino for tida.

    Får en ny 42" plasma til tirsdagen, så da legger jeg ut noen bilder i løpet av uka tenker jeg.

    MVH. Thommas P.

  18. #18
    Intermediate JgR sin avatar
    Medlem siden
    Jul 2005
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fanntomas
    Ok. Nå fikk jeg det til Kjempeflott. Takk for all hjelp:-)
    Og feilen var?
    Greit for andre som plages med lignende produkter/feil som da kan søke og finne her.

  19. #19
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Satt den på Auto så kom den.
    Så da er alt i orden.

    Thommas P.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •