H/K Receiver problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 25
  1. #1
    Intermediate Oban sin avatar
    Medlem siden
    Aug 2003
    Poster
    859
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    H/K Receiver problem

    Jeg skaffet surroundanlegg (kjøpte nytt) for min svigerinne i september, og monterte det for henne. I går kveld fikk jeg beskjed om at "den store, svarte boksen" (les receiveren) slår seg av bare sekunder etter at den er blitt slått på. (Mulig at det var "stand-by" modus hun mente).
    Dette er en Harman-Kardon AVR 1550, og har fungert fint i de fire måneder den har vært i bruk.
    Jeg har ikke vært over og undersøkt ennå, og håper på at det bare er dårlig kontakt et sted. Er ikke særlig flink på slike tekniske detaljer, og skriver dette innlegget for å få tips om hva som bør sjekkes før jeg eventuelt tar den med tilbake til Hifi-senteret hvor den er kjøpt.
    Huff - føler meg litt ansvarlig her. :cry:

  2. #2
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Kan være så enkelt som at to høyttalerledninger ligger inntil hverandre...

  3. #3
    Intermediate Oban sin avatar
    Medlem siden
    Aug 2003
    Poster
    859
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    Kan være så enkelt som at to høyttalerledninger ligger inntil hverandre...
    ???

    Tror muligens at de kommer ganske tett sammen når de går gjennom åpningen i bakplata på TV/Stereomøbelet. Men kan dette virkelig føre til at receiveren slår seg av ? :shock:

  4. #4
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Han mener nok at det kan være en kortslutning mellom noen av høyttalerledningene (ved tilkoblingspunktet bak på forsterkeren). Prøv å koble vekk høyttalerledningene og se om feilen oppstår da.

    BB

  5. #5
    Intermediate Oban sin avatar
    Medlem siden
    Aug 2003
    Poster
    859
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    AHA ops:

    Jeg er en typisk flisespikker, og har skrudd fast disse selv. Derfor vil jeg bli meget skuffet over eget håndverk om det skulle være kontakt mellom to kabler, her. På den andre siden, er det mulig at noen nysgjerrige 12 og 14-åringer sønner i huset kan ha fingret litt (må jo ha noen å skylde på).
    Og slik jeg forstår det, vil en slik kortslutning ikke føre til at receiveren er ødelagt - eller?

  6. #6
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vanlig at forsterkere har beskyttelseskretser for kortslutning/for stor strøm og for høy temperatur. Forhåpentligvis er det dette på denne forsterkeren, og at den slår seg av for å beskytte seg selv.

    BB

  7. #7
    Intermediate Oban sin avatar
    Medlem siden
    Aug 2003
    Poster
    859
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tips.
    Det blir da det første jeg skal sjekke. Vil nødig ta den med til forhandler, for så å finne ut at det var en "idiotfeil".

  8. #8
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det blir da det første jeg skal sjekke. Vil nødig ta den med til forhandler, for så å finne ut at det var en "idiotfeil".
    Husk at det finnes "idioter" hos forhandlerne også 8)

  9. #9
    Active John sin avatar
    Medlem siden
    Dec 2003
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kansje mye jobb for lite, men skal du allikevel ta den ut av huset, prøv bare å kople fra alt, og se om det hjelper?

  10. #10
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    250
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde en HK AVR-65 som hadde brum i den ene kanalen som jeg ikke ble kvitt. Etter å ha hatt den inne til reparasjon (der de uansett ikke fant hva som var feil...) hadde de justert på noe slik at den begynte å slå seg av spontant etter bare noen minutter. (Med en saftig smell i alle kanalene...) Det endte opp med at jeg fikk en helt ny, som har oppført seg fint siden da.

  11. #11
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde ikke overasket meg om det er feil på selve forsterkeren. HK har en vanvittig feilprosent, iallefall på de eldre modellene.
    selv min spiller klikker av og til.

  12. #12
    Intermediate Oban sin avatar
    Medlem siden
    Aug 2003
    Poster
    859
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk sett litt på det på søndag.
    Hadde ikke så god tid, men tok frem receiveren og sjekket at det ikke var kontakt mellom høyttalerkabler. Det så helt OK ut.
    P.g.a. tid koblet jeg ikke alt på nytt igjen. Da jeg satte på strømmen igjen, og trykket på "power-knappen", gikk den umiddelbart tilbake til "stand by-modus". Jeg prøvde en gang til, og da virket den slik at vi fikk testet lyden på en DVD. Prøvde et par ganger til, og det så OK ut.
    De fortalte at det ikke var hver gang dette hendte, bare en gang i blandt. Jeg ba dem følge med på om det skjer igjen, for med en fire måneder gammel receiver er ikke dette akseptabelt. :cry:

  13. #13
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har opplevd det samme på en AVR 7000. Den slo seg av, men feilen kom av ett eller annet inngangsmodul som ikke var som det skulle.

  14. #14
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er dessverre slik at det er mye feil på HK sine produkter.

    De spiller utrolig bra når det virker men feiler ofte.

    Kanskje HK har mindre sikkerhetsmarginer på produktene sine?

  15. #15
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville heller tro det har med kvalitetskontroll å gjøre.

  16. #16
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    min yamaha solg seg av ?? fant feilen. katten min hadde spist kabler til frokost :evil: :evil:

  17. #17
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var det kanskje ikke så langt unna at katten slo seg av heller da?

  18. #18
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ble ganske forbanna. det var høytaler kablen den spise. :evil: kommer på ca 500 kr...

  19. #19
    Newcomer tomriis sin avatar
    Medlem siden
    Nov 2003
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Det er også innsoving innstilling på HK!

    Hei, tenkte at det er en innsovingsknapp (sleep innstilling) som en ved en feil kan komme til å trykke på via fjernkontollen! Der kan man stille inn hva tid den skal slå seg av hvis en sovner etc!! En slags timer. Har opplevd at min HK plutselig slå seg av pga dette!!!! Men forstod at dette kun var snakk om et par sekunder, men det er jo ikke alltid damene forteller det rette!! ha,ha.

  20. #20
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når sleep timeren er aktiver blir displayet dimmet ned.

    Minste tid er 10 minutter, hvis ikke jeg husker feil.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •