Sikringene ryker ofte!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sikringene ryker ofte!

    Hei, min Cav "AV-2086" drar sikringer når jeg slår den på.
    Det er bare når jeg slår den på at sikringer går. 2 av 3 ganger ca.. Jeg har 10A automatsikringer.


    Spørsmålene blir da som følger:
    -Er det noe galt med min forsterker?
    -Burde den gå på større sikringer?
    -Er det noen quick-fix slik at dette slipper å hende?
    -Eller burde jeg klage på det?

  2. #2
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta å prøv en type trege sikringer! De fungerer slik at den ikke ryker når man slår den på! (bruk det samme som før, 10A)

  3. #3
    Newcomer ZyNc sin avatar
    Medlem siden
    Dec 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke noe å bekymre seg for, det er bare det at automatsikringer går med en gang det blir "overbelastning". En del forsterkere har stor startampére noe som gjør at automatsikringene går. Hadde du f.eks hatt vanlige runde sikringer så hadde du aldri opplevd dette siden de er mye "treigere".

  4. #4
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for kjappe svar!

    Jeg skal sjekke opp det med trege automatsikringer.

  5. #5
    Intermediate JgR sin avatar
    Medlem siden
    Jul 2005
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har også 10A kurs til stereoen, og sikringa ryker når jeg slår på Rotelen. Må slå av alt annet for at sikringen ikke skal gå. Har derfor min påslått hele tiden.
    Er det noen spesiell grunn til at du skal slå den av i det hele tatt?

  6. #6
    Intermediate bomholt sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,420
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  7. #7
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den mykstarten ser jo genial ut! Tror nok jeg bestiller en slik..

    JgR: Det er forsåvidt ikke noe problem å la den stå på. Problemet ligger i at jeg må helt innerst i kjelleren for å finne sikringene. Det betyr at jeg må bruke over 5min på å slå den på. Og det er rimelig kjedelig..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •