strøm lyd...RB-1090

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    strøm lyd...RB-1090

    heisann
    lurte på noen gode råd ang. dure/strøm lyd ut i høyttalerene mine da jeg slår på forsterkeren, hadde ikke dette problemet da jeg brukte nad 218, men kom da jeg byttet til rotel rb-1090. hører lyden også når jeg spiller lav musikk.
    skal prøve med strøm filter for å se om dette hjelper, er det noen andre råd eller tipps

    mvh
    vw-rodal

  2. #2
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være jordingsproblemer. Har du prøvd å fysisk koble vekk signalkilder, med/uten jordet kontakt, uten antenneledning tilkoblet for radio/tv (hvis relevant i ditt oppsett) for å se om støyen forsvinner?

  3. #3
    Newcomer AlexanderK sin avatar
    Medlem siden
    Feb 2005
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vw-rodal
    heisann
    lurte på noen gode råd ang. dure/strøm lyd ut i høyttalerene mine da jeg slår på forsterkeren, hadde ikke dette problemet da jeg brukte nad 218, men kom da jeg byttet til rotel rb-1090. hører lyden også når jeg spiller lav musikk.
    skal prøve med strøm filter for å se om dette hjelper, er det noen andre råd eller tipps

    mvh
    vw-rodal
    Du må mest sannsynlig kjøpe et galvanisk skille til antenneledningen på TV/tuneren din. Eller så kan du koble forsterkeren i en ikke-jordet kontakt.

  4. #4
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har funnet ut at det er tv/radio antenne signalene som slår inn ja!
    så får gjøre noe med de, vil helst ha det jordet, se om ikke jeg setter på noe strøm filter også.

  5. #5
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HTGuide Forum - Club Rotel

    Meget bra Rotel forum

  6. #6
    Newcomer AlexanderK sin avatar
    Medlem siden
    Feb 2005
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vw-rodal
    har funnet ut at det er tv/radio antenne signalene som slår inn ja!
    så får gjøre noe med de, vil helst ha det jordet, se om ikke jeg setter på noe strøm filter også.
    Kjøp et galvanisk skille. Det skal fikse problemet. Koster et par hundre kr.

  7. #7
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AlexanderK
    Kjøp et galvanisk skille. Det skal fikse problemet. Koster et par hundre kr.
    Tror de går for 99 kr. hos expert.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •