Herman/kardon AVR7000 -dårlig lyd fra center

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Herman/kardon AVR7000 -dårlig lyd fra center

    Har en Herman/kardon AVR7000 som gir veldig dårlig lyd ifra center høytalern i forhold til de andre høytalerene. Noen som vet hva dette kan komme av?

    Jeg har lenge trodd at det bare var center høytaleren som har vært dårlig, men i dag testa jeg med en annen, og det er nesten ikke lyd i den heller. Jeg har prøvd å sette center volumet til +10, justert alle andre høytalere til -10 etc uten hell. Noen tips?

  2. #2
    Active
    Medlem siden
    May 2006
    Poster
    407
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du dårlig lyd i alle programmer? Min H/K 4500 har av og til svak lyd i center når jeg spiller DVD med DD. Det er som om all dialog forsvinner. Det ordner seg imidlertid når jeg skifter fra DVD til Video, og tilbake igjen. Videre mister jeg av og til Subben på de analoge inngangene.

    Hvis jeg reseter receiveren tar det lang tid før problemene dukker opp igjen, gjerne et år eller to.

    Jeg har lært meg å leve med problemet, jeg har også lest at de "gamle" HKene ofte hadde slike problemer.

  3. #3
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det er egentlig både når jeg velger dts og dd. Når du sier resetter, det er ikke noe annet å gjøre enn å dra ut strømmen?

  4. #4
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    4 av 5 er ikke så ille det da.... Man bør kanskje lære seg at Harman/Kardon er synonymt med problemer, akkurat som når man kjører en Lada fra -75??

  5. #5
    Active
    Medlem siden
    May 2006
    Poster
    407
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av subwoofah
    Ja, det er egentlig både når jeg velger dts og dd. Når du sier resetter, det er ikke noe annet å gjøre enn å dra ut strømmen?
    Å bare dra ut kontakten reseter ikke receiveren. Husker ikke tastekombinasjonen i farten, ikke sikkert det er den samme på din AVR-7000. Sjekk manualen.

    Etter reset (fabrikk innstilling) må du sette opp reseiveren på nytt.

  6. #6
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da skal jeg teste det takk for tipset ojh

  7. #7
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er sannsynligvis utgangen som er i ferd med å ta kvelden, er visst en svakhet på den serien. Samme har skjedd med min, men der er lyden dog helt borte.

  8. #8
    Active
    Medlem siden
    May 2006
    Poster
    407
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Raven
    Det er sannsynligvis utgangen som er i ferd med å ta kvelden, er visst en svakhet på den serien. Samme har skjedd med min, men der er lyden dog helt borte.
    Snakker du da om AVR-7000? Min 4500 har utelukkende problemer med senteren i DD, det er i hvert fall bare der jeg har hatt problemer. Stort sett står min i Logic 7, og der har senteren aldri feilet.

  9. #9
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke hvordan det er med 4500, men tidlige utgaver av AVR 7000, 7500 og såvidt jeg vet 8500 hadde endel problemer med effektdelen. Jeg testet min ved å koble til en effektforsterker på pre out og da ble det lyd.
    Ta en telefon til dalen elektronikk service og forhør deg om hva feilen kan være.
    Dalens Elektronikkservice - Ditt serviceverksted

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •