Støy!!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7

Tråd: Støy!!!

  1. #1
    Intermediate jahnmar sin avatar
    Medlem siden
    Nov 2006
    Poster
    911
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Støy!!!

    Jeg har en ganske så høy ( såpass høy at jeg ikke kan ha på forsterker og se på tv hvertfall") summelyd i høytalerne. Både ved lavt volum, og ingen volum. Lyden går jevnt hele tiden. Er klar over at høytalerne er veldig effektive og forsterkeren er ganske så kraftig,men syns dette var litt for voldsomt.
    Har kontrollert kabler,men ikke prøvd andre enda. Noen som har vært borti noe lignende??
    Takker så mye for alle svar!!
    Utstyr: Cayin 251B
    Klipsch rf-35

  2. #2
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan kanskje være jordfeil... Står komponentene i jordet stikkontakt, eller uten jord?

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har jorda stikk til anlegget, og kabelTV, må du gå til anskaffelse av et galvanisk skille til antennekabelen. Koster en hundrelapp.
    mvh Nils

  4. #4
    Intermediate jahnmar sin avatar
    Medlem siden
    Nov 2006
    Poster
    911
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av freddie
    Kan kanskje være jordfeil... Står komponentene i jordet stikkontakt, eller uten jord?

    Tror det! Komponentene er koblet til en sånn "lettvernskobling" eller hva det nå heter...

  5. #5
    Intermediate jahnmar sin avatar
    Medlem siden
    Nov 2006
    Poster
    911
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Takker så mye for hjelpen!!!

    Var denne her jævla boksen som var problemet! Endelig musikk og glede i heimen...

  6. #6
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt å høre at du fikk ulyden bort, men hva heter denne boksen du hadde koblet det i?

  7. #7
    Intermediate jahnmar sin avatar
    Medlem siden
    Nov 2006
    Poster
    911
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den heter: TRUST Powerprotector 300, eller noe sånt. Er hvertfall ingen ulyd nå som jeg har koblet forsterkeren rett i veggen...noe så enkelt!! hehe...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •