Electrocompaniet ECI-1, lav brumming i ene kanal

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Electrocompaniet ECI-1, lav brumming i ene kanal

    Hei!

    Min kjære Electrocompaniet forsterker har begynt å gi en lav brummelyd i den ene kanalen. Det virker på meg som om brummingen er konstant og ikke øker med volumet. Ellers virker (god-)lyden å være som vanlig ved musikk/film. Dette blir vel fort dyrt? Har noen vært borti samme problem? Jeg er ganske langt nede nå, og tanken har streifet meg... surround altså...

  2. #2
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mysteriet er løst. Etter søk i forumet og googling. Brummingen har med antenneanlegget i den nye leiligheten å gjøre. Har nettopp flyttet og det er mest trolig et problem med jording i forbindelse med antennen. Alle komponenter som er i kontakt med TV eller radio fører til at brumming oppstår.

  3. #3
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hatt samme problem selv..
    Så jeg har tv koblet til dvd'n som står i anlegget, så når jeg skulle se film måtte jeg koble fra antennekabelen...

  4. #4
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Interesant, fikk jeg vel svar på brummingen i sub.
    Er det ikke noen antennekabel med en eller annen finurlig funksjon som man kan bruke for å unngå dette?

  5. #5
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dra på Elkjøp og kjøp en galvanisk skille og monter den på antenne kabelen
    ved boksen i veggen.Da blir det nok bra!

  6. #6
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    99,- kr for galvanisk skille i nærmeste Expert-butikk. Beste valuta jeg har fått for en hundrings noensinne. Takk til Digitalgeek.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •