Irriterende problem med komposittvideo på receiver

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Irriterende problem med komposittvideo på receiver

    Altså, har gått i innskaffelse av to s-video-kabler siden jeg vet disse er bedre enn en enkelt kompositt-kabel..
    Så nå kjører jeg s-video fra DVD og inn på receiveren min (Denon 1706), og fra receiveren inn på TV'en. Dette funker supert.. Men problemet dukker opp når jeg prøver å koble til noe i f.eks v.aux (gul, rød og hvit rca i front av receiver), f.eks videokamera. Jeg får bare lyd, ingen bilde.. Men om jeg kobler receiver til TV via en kompositt virker det.. hva er dette?

  2. #2
    Newcomer Ngogorogoro sin avatar
    Medlem siden
    Mar 2004
    Poster
    175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    forsterkeren din konverterer ikke composite til s-video, eller så har du glemt å aktivere denne utgangen.... les bruksanvisningen. det er nok ikke veldig vanskelig....

  3. #3
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okey, så det er mulig?
    Fikk ikke med noen instruksjonsbok da jeg kjøpte den (demovare), så jeg får se om jeg finner den på nettet.. takk så lenge

  4. #4
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis du bare skal koble til et videokamera, kan du vel bare kjøre det rett i teven din? du trenger ikke fantastisk lydanlegg for å se på egeninnspillte videoer...

  5. #5
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, sant nok.. Men saken er at det er så tungvint å gå bakom tv'en når jeg bare kunne koblet til v.aux-inngangen på forsterkeren..

    Det vil fungere med en kompositt->S-video-omformer?

    Edit: fikset en stor feil..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •