Svak during i embla

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 35
  1. #1
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Svak during i embla

    Hei, kjøpte nettop brukte embla blokker. Er fornøyd med løftet i lyden når jeg spiller musikk. Men når jeg ikke spiller, høres svak brumming fra forsterkerene. Hva kan være grunnen til dette?? noen som har peil?

  2. #2
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er dette en eldre modell med trafo?

  3. #3
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De er ca 3år gamle... Er det fordi jeg har for mye utstyr kobblet opp på et strømuttak?

  4. #4
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kommer lyden fra forsterkerne eller fra høyttalerne?

  5. #5
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Han nevner jo for så vidt at brumminga kommer fra forsterkerne.
    Da er det jo grunn til å tro at dette kan være støy fra platetrafoer? Og den er jo ikke alltid like enkel å bli kvitt.:-?

  6. #6
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har også "brumming" fra min Embla. Disse er vel 4 år? lyden er der uansett om de er av\på.

    Ikke noe hjelp men du er ikke den eneste, jeg har prøvd med jordet\stikk og byttet plugger så det er ikke der problemet er hos meg

  7. #7
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei slike problemer pleier ikke å være så enkle å bli kvitt. Det finnes vel en type filter man kan sette inn som fjerner DC. Det skal hjelpe, men om det hjelper i alle tilfeller vet jeg ikke.

  8. #8
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om disse blokkene virkelig er utstyrt med "gammeldagse" trafoer, så spiller tilkobling med eller uten jord ingen rolle.
    Brumminga oppstår gjerne mellom de mange metallplatene trafoen er bygget opp av, eller mellom selve spolene (primær / sekundær) og jernkjernen. Sistnevnte kan muligens la seg løse ved å kile inn noen tannpirkere mellom spole og kjerne, vel og merke med forsiktighet!
    Løsningen er neppe varig, og bare nevnt som et forslag.

    Edit: Snickers-is var raskere!
    Btw; Fjerne DC? Hvor fra? Støyen er jo en konsekvens av AC (vekselstrøm), så hvor skal et slikt filter evnt settes inn?

  9. #9
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ligge DC spenning på linja også, dvs. at vekselspenningen svinger fra -300 til +350 istedet for fra -325 til +325.

    Finnes noen enkle DIY filter som kan gjøre noe med dette, har sett en slik konstruksjon på HFS. Settes inn før primærviklingen på trafo.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  10. #10
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aha, var ikke klar over dette.ops:
    Men er ikke dette det samme som rippel / spenningsspikes? Og ettersom disse fortsatt vil følge frekvensen (50Hz), så vil nok dette kunne gi opphav til støy?
    Men i min snevre viten omkring dette, har jeg for min del opplevd tidligere nevnte årsaker som støykilden.
    Når platetrafoer eldes kan jo lakken mellom platene forringes, og dermed får man straks en løsere forbindelse mellom disse. Noe som igjen vil føre til "brum" fra trafoen.
    En løsning kan jo kanskje være å isolere trafoen fra chassiet? Det er ikke alltid så enkelt å få til, men i visse tilfelle har jeg klart å redusere støyen vha en slik løsning.

  11. #11
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville også ha startet med "mekanisk" arbeid. Noen striper med bitumen mellom trafo og chassis, samt litt på traforen, evt. muligheter for å "klemme" den litt kan hjelpe. Var borti et Minianlegg der trafoen bråkte så inn i aftensangen at det var uholdbart, pellet ut trafoen og la den på et bord med en skrutvinn rundt, det hjalp. Relativt upraktisk, men det hjalp. Fjernet noe av blekket som lå rubdt trafoen og satte den på plass, da var det ikke så verst.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  12. #12
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nettopp!
    Marin&Teknik er også et godt og meget fleksibelt lim, som jeg sjøl har benyttet meg av i mange sammenheng.
    Fåes i de aller fleste jernvareforretninger.

  13. #13
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For en som ikke er hobby elektrikker, kan kanskje dette bli litt i meste laget?
    Finnes det evt noen som gjør dette?
    Så nettfilter vill ikke ha noe særlig for seg?

  14. #14
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis forsterkerene står oppå noe som kan virke som en akustisk klang bunn, kan vel det å mekanisk dempe mellom forsterker og underlag være en måte å redusere litt av slik vekselstrøm brum.
    Uten kontrast, får man ikke med seg alle detaljene.

  15. #15
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De står oppå en stereobenk, er vel finerplater..

  16. #16
    Intermediate HiFi Plumber sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,428
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme problem med mine Embla-blokker.Så dette er tydeligvis en vanlig feil på de.Jeg kan ikke si at jeg hører noen innvirkning på lyden da,og det er jo bra

  17. #17
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HiFi Plumber
    Samme problem med mine Embla-blokker.Så dette er tydeligvis en vanlig feil på de.
    Er vel heller en vanlig feil på trafoer generelt. En del bedre på ringkjernetrafoer stort sett, pga måten de er bygd opp på.

    Demping mellom forsterker og benk kan nok absolutt være noe å tenke på.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  18. #18
    Intermediate HiFi Plumber sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,428
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Er vel heller en vanlig feil på trafoer generelt. En del bedre på ringkjernetrafoer stort sett, pga måten de er bygd opp på.

    Demping mellom forsterker og benk kan nok absolutt være noe å tenke på.
    Mine står foreløpig på gulvet,men det er vel sikkert like viktig å dempe der også.

  19. #19
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også brumming i min embla blokk. Men den er veldig svak, og jeg har ikke noe problemer med det..

  20. #20
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av daloon
    For en som ikke er hobby elektrikker, kan kanskje dette bli litt i meste laget?
    Finnes det evt noen som gjør dette?
    Om du vipper av lokket på en av blokkene og tar et bilde, kan jeg i alle fall vurdere en mulighet for å hjelpe deg med mekanisk isolasjon av transformatoren.
    Bor jo i Oslo, jeg også...

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •