Hjelp! Forsterker i 8ohm - høyttalere i 4ohm

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! Forsterker i 8ohm - høyttalere i 4ohm

    Nå trenger jeg litt hjelp her!

    Har en Pioneer VSX-915 Reciever, og høyttalere i 4ohm.

    Under litt løsprat med en på med en kar som selger hifi så fikk jeg liksom vite at siden jeg har en reciver som kjører 8ohm på utgangene og høyttalere i 4ohm så sliter jeg utrolig på recievern og klarer ikke dra ut den lyden høyttalerne er gode for...
    Kjører jo også frontene i bi-amp og får jo både hi & low toner fra 10"ern som står i frontene - men skal vel egentlig kun ha low tonene i det elementet...
    er det ikke delefilter på de elementene da? eller hva skjer?

    Men spørsmålet nå er det noe jeg kan eller bør gjøre så det blir bedre harmoni mellom reciever og høyttalere ?
    eller er det rett og slett håpløst så jeg bør selge høyttalerne eller recievern og kjøpe nytt?
    Eller sette blocker/stereo forsterkere på hver utgang å kjøre pre out eller hva det heter..

  2. #2
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dette er ikke noe problem! ikke bry deg om selgeren du! gi gass og kos deg med musikken!

  3. #3
    Intermediate pettermv sin avatar
    Medlem siden
    Dec 2004
    Poster
    572
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Receivere pleier vel å kunne dra laster fra ca. 2-16 Ohm, avhengig av type. Kan hende det er anbefalt 8 Ohms høyttalere på receiveren din, men bør ikke være noe problem å kjøre 4 Ohm.

  4. #4
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Han hevder at han hadde tidligere sjekket dette med pioneer selv, og sa ikke dette for å skulle selge meg hverken høyttalere eller ny forsterker...

    skulle jo kjøpe 42" av han jeg :P

    Men noen forklaring på hvorfor jeg ikke får kun lave toner fra 10" sub'n som står i front høyttalerne da ? får jo både lyse og mørke toner fra den...
    bytte delefilter på den, om det er noe delefilter der...
    Den drar jo eller slår ikke noe spesiellt heller... hører bass ja, men ikke ås mye som jeg vil :P

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •