H/K avr635

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8

Tråd: H/K avr635

  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    H/K avr635

    Hei. Har noen spørsmål. Jeg har nå en H/K avr 635 på noen cls215 med den største cv forsterkeren. Det jeg lurer på er hvordan jeg skal stille inn høytalerene på H/K forsterkeren. De står til large, og sub er valgt vekk. Men så er det jo endel hertz og diverse jeg kan stille på. de står nå på 100hz det samme som de andre høytalerene, hva skjer hvis jeg setter den ned til 80 eller 60? eller enda lenger ned? blir det mer trykk eller går ikke høytalerene over den hz i bassen? spør sikkert helt fjernt hehe men men. håper dere forstår hva jeg mener.

  2. #2
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spiller ingen rolle hva du setter delingsfrekvensen til. Når du har valgt bort sub, legges all bass på fronthøytalerne dine. Det er i hvert fall iflg bruksanvisningen. Min erfaring er at skikkelig bassmanagement fikk jeg ikke før jeg oppgraderte firmware til ver. 4.12

  3. #3
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    firmware 4.12 altså. hmm får prøve det når jeg kommer hjem. er det enkelt å oppgradere eller bør jeg levere den inn?

  4. #4
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se denne tråden: http://avforum.no/forum/receivere-fo...hlight=avr+635 Føler du deg usikker så lever den inn. Men det skal ikke være nødvendig å oppgradere når det gjelder akkurat dette. Har du ikke sub, skal all bass bli fordelt til høyre/venstre front. Også alt under 100Hz fra de andre kanalene. Stusser forøvrig på at du deler på 100Hz på de andre høytalerne. Får du god balanse i lyden?

  5. #5
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel har forandret oppsettet litt med delingen på høytalerene. Har ikke sub for øyeblikket. klarer meg med fronthøytalere. Men ikke umuligt at en svs kommer når jeg får kino rommet opp å går. Synes forresten det var litt lite bass i høytalerene en stund, gikk inn igjen på oppsettet og fant da at den hadde stillt seg inn igjen på at jeg hadde sub... noen andre som har opplevd dette?

  6. #6
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen AVR 635 har problemer med en kondensator som leverer strøm til minnet. Dersom du opplever at innstillingene dine er satt tilbake til default etter at recieveren er slått helt av, er det sansynligvis dette som er problemet.

  7. #7
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, skal sjekke det opp skikkelig når jeg kommer hjem fra sjøen, men registrerte det spesielt når jeg så på ringenes herre. ble stooor forskjell når jeg slo av subben hehe.. er det noe jeg kan levere inn på garantien? er jo helt ny forsterker. Er jo kjedeligt å måtte stille inn alt for hver gang den er helt slått av.

  8. #8
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt klart en garantisak.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •