Trenger hjelp etter kjøp av ny reciever

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger hjelp etter kjøp av ny reciever

    Heisann,

    var å hentet en Sony STR-DA1200ES på lørdag, å har rukket å teste den ut litt nå.
    Men har ett veldig irriterende problem jeg håper noen her kanskje kan hjelpe meg med, jeg får ikke noe bass i front kanalene! :evil:

    Her er link til recieveren, Komplett.no - Sony STR-DA1200ES receiver, 7x100W, DCAC Autokalibrasjon, HDMI, sølv

    Høytalerene mine består av Dali 808 i front, Dali rød serie center og bak.
    Jeg har ikke subwoofer, så jeg regner med at recieveren skal sende bassen til front kanalene isteden da.

    Startet først med å kjøre auto korrigeringen vha mikrofonen som fulgte med, dette gikk greit,
    front høytalerene ble satt til Large, mens center og bak ble satt til Small, noe som sikkert stemmer, å Subwoofer : NO.

    Kan ta ett eksempel, når jeg f.eks ser på TV via parabol.
    Audio signalet blir sent analogt fra parabol tuneren til Sony recieveren, så jeg velger å sette den i Dolby Pro Logic modus (4 kanals), men det virker som bassen blir sendt ut til center kanalen isteden for front kanalene, dette kan umulig være korrekt??
    Min 10 år gamle Dolby Pro Logic reciever sendte bassen til front kanalene uten problem.

    Har prøvd alle de forskjellige modusene (Pro Logic, Pro Logic II, Neo:6 osv.), å eneste mulighet for å få riktig bass i front kanalene er å sette den i en modus som heter Analog Direct, som er i følge manualen en modus for å lytte til lyd uten noen form for justering, lyden blir KUN sendt ut til front kanalene, null surround med andre ord, å er en modus som egner seg til stereo lyd fra f.eks CD.

    Håper noen har tips som kan løse problemet, er utrolig kjedelig å sitte å høre på sånn flat lyd.


  2. #2
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å sette front til small

  3. #3
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av martin0958
    Prøv å sette front til small
    Øh,nei?

  4. #4
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    1,668
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du bruker romkorreksjon, så prøv å slå av den! Hører at det er kanske mange som ikke er så forøyd med den funksjonen, og spesielt bass.....

  5. #5
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pirium
    Øh,nei?
    Kommer ikke noen vei uten å prøve :-?

  6. #6
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for alle svar, men jeg ga rett og slett opp i dag, følte jeg hadde prøvd alt.
    Leverte den inn på 14 dagers angrefrist, å kjøpte heller en ny Denon, den virker veldig bra!

  7. #7
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av octane
    Takk for alle svar, men jeg ga rett og slett opp i dag, følte jeg hadde prøvd alt.
    Leverte den inn på 14 dagers angrefrist, å kjøpte heller en ny Denon, den virker veldig bra!
    Det var sikkert ikke dumt
    Hvilken denon kjøpte du?

  8. #8
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble anbefalt Denon AVR 1907, så jeg gikk for den.
    Virker ikke ut som den har problemer å drive de gamle Dali 808ene ihvertfall

    Sitat Opprinnelig postet av martin0958
    Det var sikkert ikke dumt
    Hvilken denon kjøpte du?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •