Komponent inn og s-video ut fra NAD T752

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Komponent inn og s-video ut fra NAD T752

    Hei, har en NAD T752 receiver, jeg ønsker å koble både xbox'en og pc'en til tv'en via denne. Fra pc bruker jeg s-video til receiver. Mens jeg ønsker å bruke komponent inn fra xbox, (Har heighdefinisjon pack). Det får jeg ikke til! Jeg bruker nå s-video fra xbox'en og det går fint. Er det noen som vet hvordan jeg kan fikse dette? (Selgeren på hifiklubben sa det gikk fint å plugge inn komponent video og sende det ut via s-video)

    Et spm. til:

    Når jeg ser .avi, .mpeg filer osv. enten fra pc'en eller fra xbox'en brukes ikke suben. Når jeg ser dvd filmer funker den utmerket!
    Har lest et sted hva det er som gjør det, og hva man må stille på for å fikse det, men husker ikke hva det var og har ikke klart å finne det igjen! Har også sjekket manualen men finner det ikke ut.
    Noen som kan hjelpe meg her også?

    Mvh Anders

  2. #2
    Intermediate Evolved sin avatar
    Medlem siden
    Sep 2003
    Poster
    772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann, har samme reciver og egentlig akkurat samme problem som deg :lol:
    Desverre kan man ikke konvertere komponent signaler til S-Video eller omvent.
    Så jeg tror du burdte banke opp han selgern litt :wink:
    Dessuten er det ikke Monitor Out på komponenten.
    Så jeg ente opp med og kjøpe en Supra komponent kabel og en billig Clas Ohlson S-video kabel.
    Så du må nok desverre trekke 2 kabler til proj`en eller tv.

  3. #3
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får nesten ta å gjøre det! Valget stod mellom NAD T752 og Denon 1804. Denon har mulighet til å ta komponent inn og sende s-video ut! Sa at det hadde litt å si på valget mitt! da sa selgeren at et var ikke noe problem fordi det kunne begge receiverne....

    Men, er det noen som vet hva jeg må gjøre for at sub'en brukes når jeg bruker prologic(II)?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •