Hjelp til å fjerne susing/brum.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Hjelp til å fjerne susing/brum.

    Hallo.
    Har gått til innskaffelse av Vincent SP-331 og Vincent SA-91, og er en ting jeg ikke liker: Det blir en suselyd (litt grov susing, men ikke så grov så jeg vil kalle det brum, men noe midt mellom) i høytalera når pre'n slås på, altså jeg tror det er der susinga kommer fra. Den er ikke avhengig av volumet på pre'n, for lyden er like sterk/svak om det står på fullt er "0". Lyden er umulig å høre når det er musikk på, men fortsatt utrolig irriterende at det er der. Noen som har tips til hva det kan være som gjør at dette oppstår? Anlegget er ikke jordet, men jeg har prøvd å koble sammen jordingene til 331'n og 91'n ved å sætta dom i samma forgrener, men det er akkurat samma lyden?

    Noen som har greid å "bli kvitt" sånn lyd? Kan det vara nettstøy?

    I tilegg er det susing (mer normal suselyd) den er je nesten helt sikke på at kommer fra CD-spelleren, som er en DVD-speller av typen pioneer dv-575, men føler at den er der kun på enkelte CD-plater.. for å ta to ytterpunkter:
    Så syns jeg det er VELDIG, og da mener jeg hørbart for alle hele tia, mye støy/susing på "the best of Dire straits & Mark Knopfler" mens på "Wish you were here, Pink floyd" er det umulig å høre noe, om je legg øre inntel høytaler'n. (bruker dessa eksemlpa, pga at det er dom je høre på nå). Kan det være CD'a som gjør dette, i så fall, noe je kan gjøra?
    CD-speller'n skal forøvrig byttes.

    Takker for svar!!!

  2. #2
    Intermediate DypBassen sin avatar
    Medlem siden
    Aug 2005
    Poster
    776
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk samme lyden da jeg hadde prosjektoren fjernet og komponent kabelen lå løst. det gikk vekk da jeg koblet den inn igjen i prosjektoren. sjekk at alle kabler er koblet til skikkelig og brukes i andre enden hvis du skjønner hva jeg mener. ellers så burde du sjekke kabel-tv uttaket (hvis du har et) for det har også gitt lyd hos meg.

  3. #3
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal se på kablene i måra...
    Men de er byttet idag, med nye, og virker jo veldig som det er i pre'en lyden oppstår.
    Høres forøvrig ikke ut som jordingsbrumming, men skar sjå på alt av kabler.
    Håper flere her har en formening også?
    Det kan vel ikke væra preampen som "lager" lyden.

  4. #4
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Henger meg på tipset å sjekke opp litt kabler. Mye kabelsalat kan føre til støy etter egen erfaring.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •