Yamaha rvx640 - problemer med centerhøytaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha rvx640 - problemer med centerhøytaler

    Når jeg spiller dvd med dolby/dts lyd så er lyden i senterhøytaleren stort sett fraværende. I tillegg skurrer det litt i hovedhøyt. Når jeg spiller 6 kanal lyd (dvd-a og sacd) funker det ok (analoge innganger). Det viser seg også at når jeg kjører testtone på forsterkeren så kommer det også svært lite lyd fra senteren. På meg virker det som om dekoderen i forsterkeren har tatt kvelden....... Eller er det en eller annen instilling i menyene jag har bomma på (menyene på yamaha er stort sett noe dritt). Noen som har opplevd noe lignende???

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Senter bak eller fremme?

  3. #3
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fremme

  4. #4
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 17x
    Fremme
    Det er litt værre. Du har sikkert feilsøkt det meste.Har du testet både optisk og coax overføring fra signalkilde til 640'en?

  5. #5
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje du bare kan skru opp nivået på center front. Ihvertfall for en periode for å se om forsterkeren til center fungerer overhodet? Ellers er det et hav av uoversiktlige menyer på forsterkeren, du er sikker på du har vært innom alle?

    Har litt av samme problemet med center-bak, men det skyldes at de fleste filmer ikke er kodet med 6.1 ennå. Arrgh

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •