Feil på Forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Active Idiss sin avatar
    Medlem siden
    Sep 2003
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil på Forsterker

    Hei

    Har en H/K 3370 Stereo forsterker (nesten ny, kjøpt i sommer og har ikke at noe andre problemer med den), og har et lite problem med den nå:

    Viss jeg kjører forsterkeren på tomgang (ingen signal inn), men har stilte den på CD (eller AUX) og volum på 25% (eller mer), så kommer det ikke en lyd ut av høyttalerene.

    MEN, viss jeg kobler i kabel fra Radio (kabel tv) uttaket i veggen og til Radio inngangen på forsterkeren så får jeg susing i høyttalerene

    Noen som har peil på hva det kan komme av?
    Kan det være en feil på forsterkeren, eller kan det være et resultat av jordingsfeil (forsterkeren er ujordet).

    Detter er kansje ikke verdens største problem med er utrulig irriterende med bakgrunnssusing i høyttalerene, eller å drive å sette inn radio kabelen hvergang jeg skal høre på Radio(som ikker så veldig ofte)
    Så håper en eller annen gluping kan kommer med et råd så jeg får fixa det

    Idiss

  2. #2
    Intermediate jane sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Feil på Forsterker

    Sitat Opprinnelig postet av Idiss
    Hei
    MEN, viss jeg kobler i kabel fra Radio (kabel tv) uttaket i veggen og til Radio inngangen på forsterkeren så får jeg susing i høyttalerene
    Har du målt spenningen melom jord på kabel-anlegget og referansejord hjemme hos deg? Dette kan forårsake ulike problemer. Hjemme hos meg er potensialforskjellen ca 200 volt (!) -- det er ikke helt uproblematisk med tanke på både det ene og andre :cry:

  3. #3
    Active Idiss sin avatar
    Medlem siden
    Sep 2003
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Der var problemet bort, og årsaken vare en Coaxs Kabel av dårlig kvalitet....

    Idiss

  4. #4
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opplevde igår en del susing da jeg så noen stille partier i en film, av en eller annen grunn særlig fra høyre høyttaler. Ble litt bekymret, da jeg nettopp har kjøpt nytt utstyr. Det som er så merkelig er at det bare gjaldt på film, ikke når jeg spilte musikk, selv om den var aldri så stille (eller om jeg satte den på pause. Og det var noe susing, men ikke sånn at man merker det hvis man ikke hører etter det). Coax-kabelen er sannsynligvis av aller laveste kvalitet...dette er meget mulig problemet?

    Ellers hadde jeg tenkt å handle en bunke noname phonokabler fra Clas Ohlson idag, for DVD-Audio. Dum idé? Vil en fem ganger så dyr kabel fra Tara Labs hindre susingen?

  5. #5
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dette er et godt eksempel på hvorfor man ikke bør putte en tuner inn i en forsterker. putter man alt mulig sammen i et i overkant trangt kabinett så er man nesten nødt til å få litt støy
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •