Ødelagt forsterker?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ødelagt forsterker?

    heisann. Jeg har en Marantz sr7000 som er ca. fem år.
    For noen dager siden merket jeg at det ikke kom lyd fra venstre høytaler. Dette gjelder også når jeg bruker head-phones.

    Hva er galt?

    Det har vært kraftig med lyn og torden her de siste ukene, kan det være det som er årsaken?

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jo være utgangstransistorene som er kokt. Dersom det er det har det neppe noe med været å gjøre, det går stort sett ut over strømforsyningen.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har selvfølgelig gjort alle standard forsøkene som man må igjennom ved feilsøking? :-D
    Byttet om høyttaler fra høyre til venstre, byttet signalkilder, bytte innganger for kilder og bytte om H/V på signalkablene?
    Det kan jo være så enkelt som signalkabelen hvis du bare har testet med 1 kilde ;-)

    Siden du får det på hodetelefoner også så kan det tyde på at det er transistorer dersom denne utgangen bruker de samme transistorene, noe de ofte gjør..

    Lynet kan være en årsak, men det ville mest sannsynlig tatt livet av hele strømforsyningen som jakv sier..

    A

  4. #4
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Kan jo være utgangstransistorene som er kokt.
    Dersom de er kokt så vil jo vannet være minst like farlig som temperaturen :razz:

    A

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •