Pioneer 916 Overload

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer Protector sin avatar
    Medlem siden
    Sep 2006
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pioneer 916 Overload

    Jeg har nettop kjøpt meg en Pioneer 916 å er fornøyd med den.
    Men hvis jeg guffer på litt å setter forsterkern på -25 så kommer OVERLOAD med en gang. Skulle mene at den skulle takle mer enn det.

    Kjører den på Dali 5005 front c1000 senter og r1000 bakhøytalere. Dette er 4 ohm høytalere. Fronthøytalerne er bi-ampa. har satt forsterkern på biamp, fjerna bøylene på høytalerne. Forsterkern er satt på 6 ohm gikk jo ikke å sette på 4 ohm:?.

    Hadde en Denon 1602 før som skal være en mye dårligere forsterker mye hardere uten at den kutta en gang.

    noen som har noe tips om hva som er feil..

  2. #2
    Newcomer Taskeladdn sin avatar
    Medlem siden
    Aug 2006
    Poster
    237
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eneste gangen jeg har fått overload på min 916 er når høytaler ledningene kontaktet... Sjekk at det er null mulighet for kontakt mellom ledningene =)
    ( jeg måtte tape bananpluggene )

  3. #3
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette opplever jeg stadig vekk på min VSX915 (forsterkermessig identisk med 916). Når jeg kommer opp på -25 dB går den i protect, og det bare på stereo. Hører du noen ulyder på lavere volum, f.eks. rundt -30? Kortslutta kabler bør jo resultere i litt merkelig gjengivelse, og jeg ville tro at den i så fall ville kuttet tidligere. Med mindre det oppstår vibrasjoner som gjør at kabler som ligger nesten inntil hverandre plutselig kommer i kontakt.

    Husk at du har betalt 3,5 k for denne burken, man kan ikke forvente et kraftverk til den prisen. Jeg er også meget fornøyd med VSX915, med unntak av kraftreservene som er i minste laget.

  4. #4
    Intermediate Smurfen sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I følge pioneer så takler denne dårlig lave impedanser.. det har det jo vært flere bevis for i flere tilfeller nå. :-?

  5. #5
    Newcomer Protector sin avatar
    Medlem siden
    Sep 2006
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det sikkert pga høytalerne mine at jeg har det problemet da. Kan nemlig ikke finne noe problemer til høytaler ledningene og tilkkoblingene.

    Er det noen mulighet og koble høytalerne på så de får en annen impedanse. Om det går og seriekoble eller paralellkoble høytalerterminalene så jeg får 8 ohm på hver fronthøytaler?

  6. #6
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm... jeg har 1015, og 4ohms "store" høyttalere både foran og bak. Jeg bruker å spille på -5 på film, og har aldri hatt noe problem...

    Sjekk en gang til at alt er kobla riktig, og at det ikke er kontakt mellom kablene noen steder... er nok om bare en liten tråd berører motsatt pol..

  7. #7
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, jeg har 915 og 4 ohms "små" 2-veis høyttalere, og den går i overload ved -25 selv om jeg kun spiller i stereo. Det er stor forskjell på 1015 og 915 (916). Og dersom det er kortslutning noe sted, ville jeg anta at den går i overload mye tidligere

  8. #8
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig disse forsterkerne ikke tåler så lav impedanse, men sjekk høyttalerne dine!
    Forsøk først å fjerne bi-amping, koble deretter vekk en høyttaler av gangen og se om problemet er der hele tiden.

    Jeg har vært borti 3 tilfeller av trøbbel med Dali blue serien, både løse magneter, som da raserer spolen, og chassi som har vridd seg og fått spolen ut av senter.
    Høyttalere med chassi i plast med pålimte magneter, er ikke min favoritt lenger, for å si det sånn...........

  9. #9
    Newcomer Protector sin avatar
    Medlem siden
    Sep 2006
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så over ledningene og tilkoblingene en gang til nå. Viser seg at bakhøytalerne var koblet + på - . Vet noen om de kan ha vert feilen eller har ikke det noe å si. Jeg får ikke til å prøve ut nå. Barn i huset :-P :-P

  10. #10
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    der ser du, dukka opp en feil ja..

    Men isolert sett skal ikke det ha noe å si for om forsterkeren kobler seg ut eller ikke...

    kom til å tenke på en ting til, se over koblingene på høyttalerkablene bak på forsterkeren. Det er ganske så kronglete å koble på de pioneer-forsterkerne, så det er sikkert fort gjort å lage en liten kortslutning der..... sjekk alle kabler, i begge ender..

  11. #11
    Newcomer Protector sin avatar
    Medlem siden
    Sep 2006
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg fått testa litt mer å jeg fant ikke mer feil enn de høytalerne som var koblet feil. Satte meg ned å guffa på. Kjørte på forsterkeren til -10 å så ringenes herre 2 tårn. Fikk ikke overload 1 gang og alt fungerte fint å jeg fikk øresus HELT TOPP

  12. #12
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm, sier du det? Pussig egentlig, ville ikke trodd at den ene +/- feilen skulle resultere i noe sånt. Men da har jo saken ordnet seg.

  13. #13
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    overload

    jeg får overload på -45- -60!! Det er jo helt sykt..hører knapt hva som blir sagt..og så kobles den ut..forbanna irriterende..men kan det være at jeg har kobla + på - og omvendt da? har lettdrevne høyttalere å så..f-6..har 8 ohm impedanse på alt..noen som kan hjelpe?? noe jeg bør passe på når jeg fikser på lyd innstillinger å sånn?

    får overload raskere når sub er på fullt volum, samt dts, kan dra den til -45 med dolby pro-logicII osv.. takler ikke forsterkeren høyttalerne mine??

    dali sr-5 bak, psb subsonic 12" sub, f-6 og c-4, samt dali baksurround høyttaler

  14. #14
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    her er det bare å sjekke kabler, mr. durden, er tvilsomt noe annet feil.

    ... og pirium... 1015 er et helt annet beist enn 915, med betraktelig større strømforsyning og bedre dimensjonert forsterkerdel.

  15. #15
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror nok du bare må gå systematisk til verks. Fjern alt som er av høyttalerkabler, begynn på den ene siden og hør etter, ta så neste osv. Det kan jo selvsagt være noe feil på receiveren også.

  16. #16
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja..tror jeg rett og slett bare gjør det.. får ta det i helga..tips til gode høyttalerkabler? vil helst kjøpe noen nye..

  17. #17
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og ikke å forglemme: Feil i høyttalerne også.
    En delvis kortsluttet svingspole kan jo gi uheldige utslag i impedans. ;-)

  18. #18
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Taskeladdn
    Eneste gangen jeg har fått overload på min 916 er når høytaler ledningene kontaktet... Sjekk at det er null mulighet for kontakt mellom ledningene =)
    ( jeg måtte tape bananpluggene )
    Hei kan du si mer om hvordan du oppdaget grunnlaget for å tape bananpluggene? Fikk du støy i høytalerene eller kuttet de?

  19. #19
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Overload på pioneer vsx 915

    Til de som snakker om at det er feilkobling som gjør at forsterkeren slår seg av, så må jeg nok si at dette er helt feil. På min 915 (m/ proson libra front høyttalere 6-8ohm) så står det overload etter -15.... har sjekket kontakter, byttet ohm på forsterkeren (kan velge mellom 6 og 8 ohm), og når flere har samme problemet er det nok ikke noe i veien med koblingen... På min gamle vsx 505 MKII er ikke dette noe problem....

  20. #20
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    1,353
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    915/916 var for dårlig for meg, fant jeg ut.

    Derfor gikk jeg for 1016, som jeg med infinity sm255 klarte +10db!!
    Det er da 102 eller 103db følsomhet, 6ohms nominell impedanse og 300w høyttalere.

    +10db er "høyt nok", hehe..

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •