Pioneer 1016, dårlig i stereo?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pioneer 1016, dårlig i stereo?

    Fikk akkurat telefon fra en kompis som føler seg "lurt" etter at jeg fikk ham til å kjøpe receiveren over.

    Han har foreløpig kun koblet til CD spiller og høyttalere, en Denon 1450 og B&W 605.

    Fordi han nylig har flyttet inn i ny leilighet , har han ikke TV påplass enda, den er påvei i posten har han problemer med innstillinger, og angrer som en hund på at han solgte stereoforsterkeren sin, Denon PMA 1500 som han var storfornøyd med.

    Spørsmålet er, er denne elendig i stereo (synes det høres rart ut) eller er det f.eks slik at den automatisk går ut fra at man har sub og stiller alle HT til small?

    Er det noen som har et kjapt tips, hvordan komme inn i autooppsett el.l.? Etter hvert skal det kobles til flere HT men før TV kommer hadde han tenkt å bruke den kun i stereo.

    Han har også kjøpt en Pioneer 696 (mitt råd igjen), men den er ikke pakket ut pg manglende TV, anrtar at det ikke vil være noe poeng i å prøve denne i stedet for Denon'en?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  2. #2
    Newcomer Taskeladdn sin avatar
    Medlem siden
    Aug 2006
    Poster
    237
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    må koble på tv for å få tilgang til menyen..

  3. #3
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    denne forsterkeren skal ikke være noe dårlig på musikk ifølge tester jeg har lest, tror han kommer til å få en stor forbedreing hvis har får stilt den inn,

  4. #4
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det sier segselv at den er langt dårligere enn den han hadde før.
    de koster det samme, mens den ene har 5 kanaler ekstra, radio, dekodere, 7dacer og et hav av inn/ut-ganger.

  5. #5
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    han bør nok gå over innstillingene, og du -må- ikke ha tv kobla til, men det er litt mer kronglete.. hvertfall med 1015

  6. #6
    Newcomer Taskeladdn sin avatar
    Medlem siden
    Aug 2006
    Poster
    237
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wibla
    han bør nok gå over innstillingene, og du -må- ikke ha tv kobla til, men det er litt mer kronglete.. hvertfall med 1015
    Da va det for kronglat for mg =) hehe... Fatta ikke bæra før jeg fikk koblet på tv =)

  7. #7
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe, med 1016? mulig det er ny meny også.. jeg brukte bare pilopp/ned og til sidene for å fikse ting som jeg ville.. funker bra

  8. #8
    Newcomer Taskeladdn sin avatar
    Medlem siden
    Aug 2006
    Poster
    237
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er en 916 jeg har da.. Tenkte det var samme meny systemet ?

  9. #9
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    det sier segselv at den er langt dårligere enn den han hadde før.
    de koster det samme, mens den ene har 5 kanaler ekstra, radio, dekodere, 7dacer og et hav av inn/ut-ganger.
    Var/er klar over det, men han har hatt en Sony STR-DB 930 tidligere, og den var mye bedre på musikk mener han. Det er jo en receiver som tross alt er noen år gammel, og det skal da ha skjedd noe på den tiden?

    Det er vel heller ikke umulig at han ender opp med en ny/brukt PMA 1500, og kjøper noen små HT+sub til surround formål etterhvert kjenner jeg ham rett.

    Håper han får TV i løpet av uka, må ta en tur innom ham og se hva vi får ut av det da...
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  10. #10
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg fikk min ax2 var default sub og høyttalere som small. Uten sub var det med andre ord ingenting som spilte under 80 Hz. Prøv Pure Direct, så går den utenom dette, selv om du ikke finner det i menyene...

  11. #11
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av freddie
    Når jeg fikk min ax2 var default sub og høyttalere som small. Uten sub var det med andre ord ingenting som spilte under 80 Hz. Prøv Pure Direct, så går den utenom dette, selv om du ikke finner det i menyene...
    Takker, kan nok være det som er problemet. Han sa at det var svært lite bass, men hadde visst prøvd å koble pre out SW til høyttalerne (aktiv bass) uten at det hjalp mye, men da forsvant det sikkert noe annet regner jeg med. Tror de aktive bassene skal spille fra 200 og ned, (gjør det hos meg iallefall) så da manglet han vel noe fra 80 til 200 i tilf.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •