Sprengte min denon 2105, hva nå?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Active big T sin avatar
    Medlem siden
    Aug 2005
    Poster
    487
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Sprengte min denon 2105, hva nå?

    DOH!
    Satt og se litt på Phantom of the opera (alltid hatt en anelse om at denne filmen ville ta knekken på annlegget mitt) når jeg fant ut at jeg ville sjekke hvordan det var å se en scene med 0 på reciveren (maks) dette funket som topic sier velidg dårlig, etter 5 sek gikk den i protect, steike tenkte jeg dette har aldri skjedd før, løp fra om slo av dvd spiller og alt annent. MEN jeg slo ikke av reciveren den lot jeg stå å blinke i protect, når jeg hadde slått av dvd osv slo jeg på reciveren (den sto å blinket i prot hele tiden) så kom det masse gnister inni dekselet slo den helt av og trakk ut alle ledinger.

    mitt spørsmål er:
    var det feil av meg å slå den på igjen med en gang (gjorde dette for å slå ned volumet med en gang, den hadde ikke noe som helst signal eller noe så regnet ikke med at den vill ta skade av det.

    er dette en garanti sak i forhold til at protect tydelig vis ikke funket? eller er dette min feil all the way og det er like greit å begyne å spare?

    hadde jo tenkt å kjøpe ny recier snart uansett, bare ikke så med en gang. men jeg kommer garantert ikke til å betale noe for å reparere den.

  2. #2
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når min Nad gikk i protect stod den ene gangen i 2 minutter. Den tok ikke skade av dette, så tror dette er en garantisak. Protect burde jo beskytte forsterkeren, det er jo en grunn til at den er der...

  3. #3
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hørtes virkelig rart ut..
    Og at du ikke slo av forsterkeren er meg ett stoooort mysterium..
    Vet ikke hvor lang garanti du har og heller ikke om du har kvitteringen.
    For hvis de er lik mange andre bedrifter så har de sikkert ganske strenge regler.

  4. #4
    Active big T sin avatar
    Medlem siden
    Aug 2005
    Poster
    487
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjøpte den for ca 1 år og 2 måner siden.

    hvorfor jeg ikke slo av forsterkeren :

    ser på filmen, lyden stopper og den ringen rundt på knappen som er grønn når den er på blinker rødt (prot betyr dette så vitt jeg vet)
    jeg går fort bort til anlegget slår av dvd spiller osv. mens reciveren ennå blinker. så trykker jeg på stand by knappen (denne som blinker) ide jeg gjør dette kommer det gnister. med en gang jeg ser gnister trekker jeg ut samtlige kontakter og skriver denne posten, så det er ikke sånn at det først kom gnister også slår jeg den ikke av. det jeg lurte på var om når den går i prot skal man da med en gang bare slå den helt av og la den "hvile" ?

  5. #5
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er teorien din på hvorfor den gikk i protect? Var lyden på noen måte forvrengt? Normalt forvrenger forsterkeren lenge før du når maks volum punktet (dette er for å kunne forsterke opp svakere signal kilder). Gikk det bra med høyttalere?

  6. #6
    Active big T sin avatar
    Medlem siden
    Aug 2005
    Poster
    487
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takker for kjappe svar alle sammen

    var det jeg også syntes var så velig rart, ingen av ht lukter ivertfall brent, hadde en sub på 80 hz deling så forsterken trengte ikke spille noe bass. når den gikk i prot var det bare synging ikke noe spessielt mye bass eller noe, var ikke noe forvrengt (for meg hørtes ivertfall alt normalt ut) det var ivertfall ikke på noen måte ubehaglig å høre på pga skingrende diskant eller grøtete bass.

  7. #7
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har selv vert borti det samme 3 ganger!!!
    Men med denon 2106...
    Lever den inn til reperasjon. Jeg fikk alle 3 ganger helt ny reciver. Og det gikk på garanti. Dette må jo være det samme som hente meg. For slik du forklarer er helt likt slik jeg opplevde det. Bare det var ikke på full guffe.
    Den tredje gangen det hente meg spurte HFK om jeg ville ha en reciver av annet merke, pga jeg måtte vente opp til 4uker på deler som aldri kom til reciveren. Så jeg har hatt utrolig dårlige erfaringer med Denon forsterkere og har nå Nad;-)

  8. #8
    Active big T sin avatar
    Medlem siden
    Aug 2005
    Poster
    487
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ouch!
    får vell ta turen ned til HFK i morgen da og se hva de sier...
    og jeg som har høst ferie og skulle se masse film :sad:

    jaja, takk for all hjelpen, ikke dårlig jeg lager en post og 30 min senre har jeg 4 svar!

  9. #9
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bittelitt off-topic

    og folk klager på H/K 8-)

    lykke til hos HFK ... jeg har bare bra erfaringer med HFK Bergen, så det ordner seg nok

  10. #10
    Active big T sin avatar
    Medlem siden
    Aug 2005
    Poster
    487
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var den levert inn, så nå er det vell bare å vente og se...
    Kommer med en oppdatering her når jeg vet noe mer om det går på garanti eller ikke osv.

    Takker for all hjelpen

  11. #11
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skjedde fire ganger med min, bytta den i en nad og nå har det ikke skjedd igjen.

    den beskyttelse kretsen på denon 2105/2106 er bare dritten, virker ikke uansett.

  12. #12
    Active big T sin avatar
    Medlem siden
    Aug 2005
    Poster
    487
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var den tilbake fra service. Hadde sprengt transistoren eller noe? Husker ikke helt nøyaktig hva det var som hadde skjedd (hadde litt dårlig tid). Men den er ivertfall til bake i hjemmekinoen nå, har fått koblet opp alt og det virker som alt funker igjen.
    Men merker jeg blir litt nervøs vær gang jeg drar på litt, blitt skikelig redd for å sprenge den igjen..

    Takk for all hjelpen!

    Big T

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •