Sony STR-DA5200ES reciver tråden - Side 13

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 13 av 15 FørsteFørste ... 3 9 10 11 12 13 14 15 SisteSiste
Viser resultater 241 til 260 av 292
  1. #241
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og plutselig koster str5200 9761 kr på stretto.

  2. #242
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken pris bestilte du den til da?

  3. #243
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    7500 med frakt tror jeg det var.

  4. #244
    Newcomer
    Medlem siden
    May 2006
    Poster
    93
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, der fikk jeg for å være tregt. Har kanskje bodd for lenge i Trøndelag! Hadde tenkt å kjøpe fra Stretto, men ville vente til de fikk den inn. Og plutselig gikk prisen opp med over 2k. Jaja, og RBK er også på trynet!

  5. #245
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Min mening om Sony STR-DA5200ES.

    Først og fremst vil jeg si at jeg byttet ut min Sony STR-VA333ES som jeg har vært strålende fornøyd med. Kvaliteten på finish på den var i en helt annen klasse enn den nye, dessverre. Fjernkontrollen på den gamle var gullegod så fort man skjønte åssen den fungerte. Den nye fjernkontrollen virker billig og det at den ikke lyser opp er et stort minus da den ofte brukes i mørket..
    Den gamle modellen veide 21 kilo kontra nesten beskjedne 15 på 5200. Baksiden holdt også en høyere kvalitetsfølelse da alle tilkoblinger var gullbelagte. Det virker litt som ES kvaliteten nå er mer på linje med QS.
    MEN den nye byr på utrolig mye annet snadder som 333 ikke hadde.
    *Multiroom
    *HDMI Switching
    *Oppkonvertering
    *Målemic
    *En nydelig GUI kontra den rett så triste OSD'en på 333.
    *Mer stømsterk

    Lydmessig klarer jeg ikke høre de helt store forskjellene, men jeg registrer at jeg må skru mer opp på den nye kontra den gamle.

    Jeg solgte min gamle for 4000kr og kjøpte den nye for 7561. Dvs 3561 kr i mellomlegg for å få alt dette snadderet.

    Jeg vil anbefale folk å kjøpe denne, for jeg tror den gir mest for pengene.

  6. #246
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nyinnkjøpt Sony STR-DA5200ES

    Hei. Fikk nå på lørdag denne forsterker i hus. Spennende saker som eg betalte 11 K for. Ser jo på nettet nå at den ligger godt ned på 9K stadiet. (Siden pengene ikkje er betalt enda skal denne prisen forhandles på)

    Over til mine erfaringer :
    Hadde tidligere ein god gammel Sony STR DB 930 som eg har hatt glede av i mange år (Sikkert 10 år). Den står nå godt planta i kjelleren til den får nytt oppholdssted.

    5.1
    Har fortsatt 5 kanals oppsett med den nye forsterkeren. (det blir ikkje gitt tillatelse til flere høgtalere) Dette fant autokalibreringen ut av og målte opp på centimeteren avstand til kvar høgtalar. Fine greier.

    GUI
    Grafisk User Interface er ein fin ting. Men det er ikkje berre lett å navigere. Er eg på enklelte kanaler på forsterkeren kommer eg ikkje inn i oppsettet i det heile. Så eg setter den til FM radio. Da kommer eg i allefall inn.

    Assign inputs
    I oppsettet kan eg sette sammen forskjellige kjelder. Feks HDMI 3 video med optisk frå DVD player. Dette kan gjøres for flere kjelder. Veldig engelt og greit.

    HDMI
    Har eit Amoi 37" 1080P panel på veggen. Kjører sattelitt analogt inn på forsterker med S video og må sei eg mildt sagt vart imponert. Krispi 1080P bilder på skjermen. Med eit minus. Stort minus. Stadige lagg nå og da. Spesielt på store kamerabevegelser (Panovering) og rulletekster blir dette godt synleg.

    Er det andre som har opplevd dette ? Er det noen fiks så er eg interesert.

    Generelt så virker forsterkeren midt i blinken for meg. Den har mulighet for inntil 3 HDMI inganger og 1 utgang, Oppskalering av alle analoge signaler. Del gjerne erfaringer!!

    Oppsett:
    Amoi 37" 1080P - Sony STR-DA5200ES
    PS3 - HDMI 1080P
    Kiss DP-600 HiDef network mediaplayer - 1080i component
    Digitality PVR sat tuner 576i

  7. #247
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden du ikke har betalt for den enda ville jeg nok ha gått for den som erstatter 5200 nå i disse tider, nemlig 5300..

    http://www.avshop.no/PartDetail.aspx...92566;c:100223

  8. #248
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samme problem?

    Hei. Forstår eg deg rett at du også sliter med dette problemet?

  9. #249
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da jeg prøvde autokalibrering for mange måneder siden fikk jeg alltid en feilmelding som sier at det er for mye støy i rommet, og at jeg må kjøre testen på nytt. Er det noen som har erfaringer med dette?

    Jeg har selvsagt ikke vært i rommet mens testen har foregått en gang, så det skal være ganske så stille :|

  10. #250
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke fått denne feilmeldingen på min 5200. Og har kjørt autooppsettet/romkorreksjonen mange ganger nå.

  11. #251
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, rart det greiene der altså

    Det eneste jeg kan komme på er at sidehøyttalerne er plassert 'foran' miccen.

    De skal egentlig sidestilles med sweetspot, men pga et kjipt rom måtte jeg plassere dem ~1meter lenger frem. Men kan ikke skjønne at dette skal ha noe med saken og gjøre

  12. #252
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette har ikke jeg opplevd heller! Har surrond høyttalere både på sidene og bak..

  13. #253
    Active Petter Smart sin avatar
    Medlem siden
    Jan 2007
    Poster
    356
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitter å vurderer om jeg skal ha denne her nå.. Satt først å lurte på om
    jeg skulle ha LX70 men jeg trenger strengt tatt ikke all den elektronikken
    enda så det er vel kanskje like greit å spare litt peng mens man enda kan

    MEN.. 5200ES eller 5300ES? Usikker på hva 5300ES koster
    om dagene.. kanskje det blir for mye uansett.

  14. #254
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kan hjelpe meg?

    Har en sony str-da5200es. Og jeg har koblet en playstation 3 på den med hdmi kabel. Men da får jeg ikke valgt sound field. Det vil si at det står 2 ch pcm i displayet på den. Og hvis jeg skal prøve å velge f.eks dts eller a.f.d eller noe så vil den ikke. Den er helt låst til 2 ch. Men hvis jeg kjører hdmi kabelen rett i tv'n og lyd via optisk kabel, ja da kan jeg velge akkurat som jeg vil. Men da lyser ikke den blå lampen i forsterkeren.. Skjønner ikke helt dette jeg.. Har sittet i timesvis for å prøve å få den til å spille f.eks cinema sound ex.b. når jeg ser film. Men den er låst..

    Noen som vet hva jeg skal gjøre??

  15. #255
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette går på samspillet mellom PS3'en, forsterkeren og muligens TV'en din hvis den er tilkoblet 5200ES med HDMI.
    Gå først inn i oppsettet (Receiver, GUI ON, Menu) og sjekk at HDMI audio innstillingen står på AMP (ikke TV + AMP). Hvis det ikke har noen effekt så må du gå inn i oppsettet på PS3'en og få den til å sende ut multikanal over HDMI og ikke kun 2 kanaler.

  16. #256
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja forsterkeren står på kun amp. Men på ps3 så går jeg inn på audio utdata og velger hdmi. Så går jeg inn manuelt og setter opp dts, 5.1 , 7.1 og alt det der. Men 2 ch pcm får jeg ikke huket av. De er forhåndsvalgt og vil ikke forsvinne.. hmmm..

  17. #257
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gnosk
    Ja forsterkeren står på kun amp. Men på ps3 så går jeg inn på audio utdata og velger hdmi. Så går jeg inn manuelt og setter opp dts, 5.1 , 7.1 og alt det der. Men 2 ch pcm får jeg ikke huket av. De er forhåndsvalgt og vil ikke forsvinne.. hmmm..
    Har du kjøpt Brukt PS3 ?

  18. #258
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, den er kjøpte jeg splitter ny.. 60 g versjon..

  19. #259
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd med en reset på 5200ES og PS3 ?

  20. #260
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har prøvd å resete ps3'n. Men den trur jeg fungerer som den skal. For hvis jeg kjører optisk, ja da er den akkurat slik den skal være. Kjører jeg hdmi så lyser det blå lyset på receiver'n. Det betyr vel at den tar imot signaler i flere kanaler??. Men når den blå lampen lyser, da er det ikke mulig å endre soundfield på forsterker. Med samme den kutter ut, f.eks når ps3 loader film, da går den over på cinema studio ex.b. som jeg har satt den til. Men kun ett halvt sekund før den blå lampen lyser igjen, og det står linear pcm på displayet på forsterkeren. Men jeg kjøpte denne receiver'n med samme den kom til norge. Forhåndsbestilte den. Kanskje det er noe software update til den? Må man i såfall levere den inn på verksted eller er det noe en amatør klarer ?

Side 13 av 15 FørsteFørste ... 3 9 10 11 12 13 14 15 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •